Subject: Re: WG Last Call: draft-ietf-v6ops-3gpp-cases-02.txt

From: Francis Dupont <[email-masked]>
Date: Sun, 09 Mar 2003 15:50:59 +0100

A short & late review of draft-ietf-v6ops-3gpp-cases-02.txt:
I have no concern, only a comment and some editorial remarks.

The comment:
 IMHO the PDP PPP context finishing at the ISP NAS will be the
 more common GPRS scenario because regulatory bodies won't accept
 the mobile operator and the ISP will be the same entity, i.e.,
 customers should get the choice. This scenario is explicitely
 put out of the scope of the document in 4.1.

Typos & co:

 3.1 GPRS architecture basics 

   It also serves as the default router for the UE. 

=> It can also serve as the default router for the UE. 

 3.2

     - I-CSCF (Interrogating-CSCF) is the contact point within an 
        operator�Æs network for all connections destined to a subscriber 
        of that network operator, or a roaming subscriber currently 
        located within that network operator�Æs service area. 

=> ' characters were replaced by �Æ (AE is latin 15).

 4.1 Figure 3

   +-------------+ 
    |             | 
    |     UE      |                                    +------+ 

=>

    +-------------+ 
    |             | 
    |     UE      |                                    +------+ 

 4.2 Figure 9

    +------+     +------+     +-----+        +-----+ 
    |      |     |      |     |     |        |     | 
    |  UE  |-...-|      |-----| IMS |--------|     | 
    |      |     | GGSN |     |     |+------+| IMS | 
    | IPv6 |     |      |     |     || IPv4 ||     | 
    +------+     +------+     +-----++------++-----+ 
                       Figure 9: Two IMS islands connected over IPv4 

=>

    +------+     +------+     +-----+          +-----+ 
    |      |     |      |     |     |          |     | 
    |  UE  |-...-|      |-----| IMS |----------|     | 
    |      |     | GGSN |     |     | +------+ | IMS | 
    | IPv6 |     |      |     |     | | IPv4 | |     | 
    +------+     +------+     +-----+ +------+ +-----+ 
                       Figure 9: Two IMS islands connected over IPv4 

 Acknowledgements 

   The authors would like to thank Basavaraj Patil, Tuomo Sipil„, Fred 
                                                               ^
   not an ASCII character

Informative references 

    Partnership Project (3GPP) Standards", September 2002, RFC3314.   

=>

    Partnership Project (3GPP) Standards", RFC3314, September 2002.   

Thanks

[email-masked]

---

From: César Olvera Morales <[email-masked]>
Date: Wed, 12 Mar 2003 11:26:32 +0100

I've read the draft and the early comments, and I don't have any additional
comment.

I think it will be ready with the proposed corrections.

Best regards,

César Olvera
Consulintel

----- Original Message -----
From: "Margaret Wasserman" <[email-masked]>
To: <[email-masked]>
Sent: Monday, February 17, 2003 6:04 PM
Subject: WG Last Call: draft-ietf-v6ops-3gpp-cases-02.txt

>
>
> Hi All,
>
> This is a WG Last Call for comments on sending the 3GPP scenarios
> document to the IESG for consideration as an Informational RFC:
>
> Title:     Transition Scenarios for 3GPP Networks
> Filename:  draft-ietf-v6ops-3gpp-cases-02.txt
> Editor:    J. Soininen
> Date:      January 2003
>
> The document can be found at:
> http://www.ietf.org/internet-drafts/draft-ietf-v6ops-3gpp-cases-02.txt
>
> Abstract
>
>     This document describes different scenarios in Third Generation
>     Partnership Project (3GPP) defined packet network, i.e. General
>     Packet Radio Service (GPRS) that would need IP version 6 and IP
>     version 4 transition. The focus of this document is on the scenarios
>     where the User Equipment (UE) connects to nodes in other networks,
>     e.g. in the Internet. GPRS network internal transition scenarios,
>     i.e. between different GPRS elements in the network, are out of scope
>     of this document.
>
>     The purpose of the document is to list the scenarios for further
>     discussion and study.
>
> Since this is the first WG last call that we have had in the v6ops
> WG, we would like to remind you of the process that we discussed for
> WG last calls when we started this WG.
>
> The WG Last Call is a final check that the WG has rough consensus
> to advance the document to the IESG.  Advancing a document to the
> IESG indicates that the WG believes that this document is both
> technically sound and useful.  It also indicates that we believe
> that the document meets all of the requirements for publication
> as an RFC.
>
> To pass WG last call, this document must be reviewed and actively
> supported by a significant number of people, including experts in
> all applicable areas, or it will not be sent to the IESG.
>
> Silence does NOT indicate consent during this phase.
>
> So, please review this document carefully, and send your feedback
> to the list, indicating whether or not you believe that this
> document is ready to go to the IESG.  Unless sufficient support
> is demonstrated on the list, the document will not be send to
> the IESG.
>
> Thanks,
> Margaret, Itojun and Bob
> v6ops WG Chairs
>

*****************************
Madrid 2003 Global IPv6 Summit
12-14 May 2003 - Register at:
http://www.ipv6-es.com