Subject: RE: WG Last Call: draft-ietf-v6ops-unman-scenarios-00.txt

From: "Anders Eriksson C (EAB)" <[email-masked]>
Date: Mon, 10 Mar 2003 14:15:54 +0100

> 
> > You seem to be quite confident about that. Could you explain 
> > why you think multiple subnets will arrive in SOHOs? I'm not 
> > saying I don't agree with you. I just would like to know the 
> > scenarios where multiple subnets are needed. And when they 
> > are needed. I think we have already spent too much time on 
> > the scenario/analysis drafts. We should not delay any longer 
> > when it is not absolutely necessary.
> 

I'm already forced to run multiple subnets at home. Some gadgets only support 10 Mbps and the way to make the PC cluster 100 Mbps (using the non-dual 10/100 hubs I had available) was to create a separate 100 Mbps LAN and have one box as a router. I see no reason why i should have to change this configration when using IPv6.

/Anders

---

From: Pekka Savola <[email-masked]>
Date: Mon, 10 Mar 2003 16:30:40 +0200 (EET)

On Mon, 10 Mar 2003, Anders Eriksson C (EAB) wrote:
> I'm already forced to run multiple subnets at home. Some gadgets only
> support 10 Mbps and the way to make the PC cluster 100 Mbps (using the
> non-dual 10/100 hubs I had available) was to create a separate 100 Mbps
> LAN and have one box as a router. I see no reason why i should have to
> change this configration when using IPv6.

Again, do you consider this case an _unmanaged_ network?  Adding a box to 
act as a router is something you and I would maybe do, but I'm not sure if 
this fits in the charter of "unmanaged"?

Note: the definition is not "home" or "SoHo" network.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Francis Dupont <[email-masked]>
Date: Mon, 10 Mar 2003 15:41:07 +0100

In your previous mail you wrote:

=> I agree: if the restriction to one subnet is a problem,
the solution is to create a new document for lightly managed
networks.

Regards

[email-masked]