Subject: RE: Note on Scenarios for IPv6

From: "Bound, Jim" <[email-masked]>
Date: Tue, 11 Mar 2003 07:32:31 -0500

Brian,

Assume the customers can remain anonymous?

Thanks
/jim

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Tuesday, March 11, 2003 5:34 AM
> To: Bound, Jim
> Cc: Margaret Wasserman; [email-masked]
> Subject: Re: Note on Scenarios for IPv6
> 
> 
> I made the comment a few weeks ago that the enterprise 
> document should include some customer-scenario use cases, to 
> validate the technical scenarios as being relevant - and Jim 
> acknowledged this as a useful thing to add. But I don't think 
> that means there is a basic scope problem with the document.
> 
>    Brian
> 
> "Bound, Jim" wrote:
> > 
> > Hi Margaret,
> > 
> > I won't inline comment (not because I am lazy) because I am in tune 
> > with your mail and agree.  I am fully on board with the 
> v6ops charter 
> > to see if it works.  I stated my input on that but can move 
> on if that 
> > is what the team wants to do, except for very rare cases (e.g. 
> > Stateful being a SHOULD in node reqs and will fight the to the IESG 
> > most likely).
> > 
> > What I was referencing (not picking on Pekka) was Pekka's 
> mail to our 
> > Ent draft and short discussion Pekka had with Bob Fink regarding 
> > defining the IPv4 Enterprise in scenarios not IPv6.  
> Granted it was a 
> > short mail exchange, and I could be reading to much into 
> it.  But, I 
> > have seen this type of mail in our culture cause raging debate over 
> > the assumptions and goals, and we end up back at the 
> starting gate. So 
> > given many years here I am a bit nervous on the amount of 
> energy I put 
> > into it.
> > 
> > But I thought we were ok till today too.  Just checking.  I also 
> > believe doing the scearios will make steps move very 
> quickly for TTM 
> > for our specs and output from this WG.  At least in theory.
> > 
> > Thanks
> > /jim
> > 
> > 
> > 
> > >-----Original Message-----
> > >From: Margaret Wasserman [mailto:[email-masked]]
> > >Sent: Monday, March 10, 2003 8:48 PM
> > >To: Bound, Jim
> > >Cc: [email-masked]
> > >Subject: Re: Note on Scenarios for IPv6
> > >
> > >
> > >
> > >Hi Jim,
> > >
> > >>Picking on our Ent work as example.  We have had pretty much the 
> > >>same intro and scope we believed was important since the v6ops
> > >interim meeting
> > >>and in Yokohamma.  Today we now learn there is a scope issue.
> > > Yokohamma
> > >>was 9 months or so ago.  We need to fix this folks.  It is
> > >not all the
> > >>teams fault or the working group.  Its some kind of process
> > >we are stuck
> > >>in.  We need to break it.
> > >
> > >Why do you believe that there is a scope issue for this 
> document?  I 
> > >have just read it, again, and I do not believe that there 
> is anything 
> > >wrong with the scope of this document.
> > >
> > >Obviously, there are still many incomplete sections that 
> need to be 
> > >completed, and there is some further editing needed, but I believe 
> > >that the scope and structure are fine.
> > >
> > >The important thing is that we write a set of documents
> > >that help us to understand how enterprise networks will 
> move to IPv6, 
> > >where/when/how/if they will need to run both IPv4 and 
> IPv6, and what 
> > >coexistence mechanisms will be needed to make this work.
> > >
> > >We broke the task into two pieces, scenarios and analysis, 
> because we 
> > >wanted to understand the problem space before we started 
> working on 
> > >the applicability of each coexistence mechanism to the 
> problem space.  
> > >I think that this document does a good job of defining the problem 
> > >space for our later analysis work.
> > >
> > >Margaret
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Mar 2003 15:19:09 +0100

Sure. "A bank". "A large IT company"....

   Brian