Subject: RE: Document Review: Volunteers Needed

From: <[email-masked]>
Date: Thu, 6 Mar 2003 11:23:23 +0200

Hello,

I could also use a couple of hours my time for that.

Cheers,
	 -Juha W.-

-----Original Message-----
From: ext Margaret Wasserman [mailto:[email-masked]]
Sent: 06 March, 2003 05:34

The review team would be chosen from a pool of volunteers to
represent a broad range of knowledge and expertise, and members
would be removed if they are too frequently non-responsive.  All
review comments would be sent to the list, and treated like any
individual comments.

Who would be willing to volunteer for this type of role?

Thanks,
Margaret

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 7 Mar 2003 00:13:17 -0500

I hate the idea and its too bad.  But as Chairs you have no choice.
THis is very unfortuneate.  I support it as lesser of two evils.

I suggest strongly to rotate these reviewers if you can find at the end
of every IETF meeting.  So we don't have the same reviewers all the time
forever.

/jim

> From: Margaret Wasserman [mailto:[email-masked]] 
> Sent: Wednesday, March 05, 2003 10:34 PM
> To: [email-masked]
> Cc: Bob Fink; Itojun
> Subject: Document Review: Volunteers Needed
> 
> 
> 
> Hi All,
> 
> The recent poor response to our document last calls (2
> comments for one document, 4 comments for the other) is 
> insufficient to justify advancing these documents to the IESG.
> 
> Before we advance these document, or any documents, to the 
> IESG, we want to be certain that they have been reviewed by a 
> significant number of people representing a cross-section of 
> areas of expertise.
> 
> In an effort to fix this problem, Bob, Itojun and I are 
> considering forming a semi-official v6ops document review team.
> 
> This team would consist of people who are willing to spend a 
> couple of hours reviewing and commenting on v6ops documents 
> at each stage of the process -- WG acceptance, major 
> intermediate revisions, WG last call(s), revisions to address 
> IESG comments, etc.
> 
> represent a broad range of knowledge and expertise, and 
> members would be removed if they are too frequently 
> non-responsive.  All review comments would be sent to the 
> list, and treated like any individual comments.
> 
> Like most new processes, we don't know exactly how this
> would work, and there will probably be bugs to work out
> over time...  But, we strongly feel that we have to do 
> something to ensure that our documents are well reviewed 
> before they are accepted by the WG and/or advanced to the 
> IESG.  We also hope that our efforts may serve as a useful 
> model for improvements in this area throughout the IETF.
> 
> What does the WG think about this idea?
> 
> If you think that this is a good idea, how could we give
> credit to this team?  Perhaps list them on the v6ops
> alternate web-site, and list them as "technical reviewers"
> in the acknowledgements section of our published
> documents?
>

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 7 Mar 2003 00:14:16 -0500

No comment to those all volunteeriung. But that's 3 right there.  Almost as many that responded to last call :--) Amazing.
/jim

> From: César Olvera Morales [mailto:[email-masked]] 
> Sent: Thursday, March 06, 2003 4:02 AM
> To: [email-masked]
> Subject: Re: Document Review: Volunteers Needed
> 
> 
> Hi,
> 
> I'm working with Jordi Palet, and I would like to participate 
> in this effort.
> 
> Regards,
> 
> César Olvera
> Consulintel
> 
> ----- Original Message -----
> From: "Margaret Wasserman" <[email-masked]>
> To: <[email-masked]>
> Cc: "Bob Fink" <[email-masked]>; "Itojun" <[email-masked]>
> Sent: Thursday, March 06, 2003 4:33 AM
> > The recent poor response to our document last calls (2 comments for 
> > one document, 4 comments for the other) is insufficient to justify 
> > advancing these documents to the IESG.
> >
> > Before we advance these document, or any documents, to the IESG, we 
> > want to be certain that they have been reviewed by a significant 
> > number of people representing a cross-section of areas of expertise.
> >
> > In an effort to fix this problem, Bob, Itojun and I are considering 
> > forming a semi-official v6ops document review team.
> >
> > This team would consist of people who are willing to spend 
> a couple of 
> > hours reviewing and commenting on v6ops documents at each 
> stage of the 
> > process -- WG acceptance, major intermediate revisions, WG last 
> > call(s), revisions to address IESG comments, etc.
> >
> > The review team would be chosen from a pool of volunteers 
> to represent 
> > a broad range of knowledge and expertise, and members would 
> be removed 
> > if they are too frequently non-responsive.  All review 
> comments would 
> > be sent to the list, and treated like any individual comments.
> >
> > over time...  But, we strongly feel that we have to do something to 
> > ensure that our documents are well reviewed before they are 
> accepted 
> > by the WG and/or advanced to the IESG.  We also hope that 
> our efforts 
> > may serve as a useful model for improvements in this area 
> throughout 
> > the IETF.
> >
> > If you think that this is a good idea, how could we give credit to 
> > this team?  Perhaps list them on the v6ops alternate web-site, and 
> > list them as "technical reviewers" in the acknowledgements 
> section of 
> > our published documents?
> >
> *********************************
> Madrid 2003 Global IPv6 Summit
> 12-14 May 2003 - Pre-register at:
> http://www.ipv6-es.com
> Interested in participating or sponsoring ?
> Contact us at [email-masked]
> 
> 
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 7 Mar 2003 11:14:19 -0500

Marc's mail made me think of something else.  The bar for an Info or BCP
doc is different than standards track.  Do we need this team for non
standards track.
I am suggesting we limit the authority and power of any review team as
much as possible to not break our inherent processes.
/jim

> From: Marc Blanchet [mailto:[email-masked]] 
> Sent: Friday, March 07, 2003 11:08 AM
> To: Margaret Wasserman; [email-masked]
> Cc: Bob Fink; Itojun
> -- mercredi, mars 05, 2003 22:33:55 -0500 Margaret Wasserman 
> <[email-masked]> wrote/a ecrit:
> 
> > 
> > Hi All,
> > 
> My guess on this:
> - informational documents, in general in IETF at least from 
> my experience, usually have much less interest (exceptions 
> exists but...) in reviewing from people, because they are 
> informational (no protocol bits to take care of).
> - by no means, this is a judgement call on my part, just an 
> observation.
> 
> these scenarios documents are good to do, but we should be 
> careful in having them laying around for a long period. We 
> might end up having a focus/interest problem in the end.
> 
> I would suggest the following:
> - during SFO ietf (maybe sunday), we (wg) or you (chairs) 
> call a review meeting by inviting people to come all at the 
> same time, same room and go through them, printing/reading on 
> the screen and have the editors ready for discussion. The wg 
> does not have to be all there, and in fact, would be 
> counterproductive. But have few people that commit to come 
> and then we all read it together.
> - then in 2 hours, we would have done: many reviewers, 
> reviewed fast, etc...
> - speaking of myself, I would commit to a 2hour review 
> session sunday 10h00-12h00am.
> 
> A suggestion.
> 
> Marc.
> 
> 
> >