Subject: RE: WG Last Call: draft-ietf-v6ops-3gpp-cases-02.txt

From: <[email-masked]>
Date: Mon, 10 Mar 2003 14:45:28 -0800

Francis,

> -----Original Message-----
> From: ext Francis Dupont [mailto:[email-masked]]
> Sent: Sunday, March 09, 2003 6:51 AM
> To: Margaret Wasserman
> Cc: [email-masked]
> Subject: Re: WG Last Call: draft-ietf-v6ops-3gpp-cases-02.txt 
> 
> 
> A short & late review of draft-ietf-v6ops-3gpp-cases-02.txt:
> I have no concern, only a comment and some editorial remarks.
> 
> The comment:
>  IMHO the PDP PPP context finishing at the ISP NAS will be the
>  more common GPRS scenario because regulatory bodies won't accept
>  the mobile operator and the ISP will be the same entity, i.e.,
>  customers should get the choice. This scenario is explicitely
>  put out of the scope of the document in 4.1.

I do not completely agree with your statement - especially, as having a different ISP than the mobile operator doesn't have anything to do with PDP Type PPP. It can be achieved with PDP Type IP as well. Anyways, I wonder if this has to be discussed here.

Back a question: We deliberately put the case where there is PPP connection directly from the mobile to the ISP as an out of scope case as we would tendo to believe that it is part of a more general case (i.e. the ISP cases). Are you happy with this decision, or are you objecting to that? (You seemed to be happy about it as we discussed it the last time.)

> 
> Typos & co:
> 
>  3.1 GPRS architecture basics 
> 
>    It also serves as the default router for the UE. 
> 
> => It can also serve as the default router for the UE. 
> 
>  3.2
> 
>      - I-CSCF (Interrogating-CSCF) is the contact point within an 
>         operatorÆs network for all connections destined to a 
> subscriber 
>         of that network operator, or a roaming subscriber currently 
>         located within that network operatorÆs service area. 
> 
> => ' characters were replaced by Æ (AE is latin 15).

Shoot! I thought I got all of those out, but it seems that the MS Word -> text conversion does put some strange characters in the text file. Thanx.

>  4.1 Figure 3
>    +-------------+ 
>     |             | 
>     |     UE      |                                    +------+ 
> =>
>     +-------------+ 
>     |             | 
>     |     UE      |                                    +------+ 

Cheers.

>  4.2 Figure 9
> 
>     +------+     +------+     +-----+        +-----+ 
>     |      |     |      |     |     |        |     | 
>     |  UE  |-...-|      |-----| IMS |--------|     | 
>     |      |     | GGSN |     |     |+------+| IMS | 
>     | IPv6 |     |      |     |     || IPv4 ||     | 
>     +------+     +------+     +-----++------++-----+ 
>                        Figure 9: Two IMS islands connected over IPv4 
> 
> =>
> 
>     +------+     +------+     +-----+          +-----+ 
>     |      |     |      |     |     |          |     | 
>     |  UE  |-...-|      |-----| IMS |----------|     | 
>     |      |     | GGSN |     |     | +------+ | IMS | 
>     | IPv6 |     |      |     |     | | IPv4 | |     | 
>     +------+     +------+     +-----+ +------+ +-----+ 
>                        Figure 9: Two IMS islands connected over IPv4 

Francis, I only found that you changed the picture where there is the IPv4 "cloud" (=block). Was this for estetical reasons, or do the lines get wrapped in your screen?

> 
>  Acknowledgements 
> 
>    The authors would like to thank Basavaraj Patil, Tuomo 
> Sipil", Fred 
>                                                                ^
>    not an ASCII character
> 

Cheers.

> Informative references 
> 
>     Partnership Project (3GPP) Standards", September 2002, RFC3314.   
> 
> =>
> 
>     Partnership Project (3GPP) Standards", RFC3314, September 2002.   

Yep.

> 
> Thanks
> 
> [email-masked]

Thank you,

Jonne.

---

From: Francis Dupont <[email-masked]>
Date: Tue, 11 Mar 2003 10:17:46 +0100

>  put out of the scope of the document in 4.1.
   
   I do not completely agree with your statement - especially, as
  having a different ISP than the mobile operator doesn't have anything
  to do with PDP Type PPP. It can be achieved with PDP Type IP as
  well. Anyways, I wonder if this has to be discussed here.
   
=> there are not many other solutions (GGSN as a mobile IP foreign agent,
etc) and the only widely deployed solution in a similar context, ADSL,
is to switch PPP in the box which has the role equivalent to the GGSN.

   Back a question: We deliberately put the case where there is PPP
  connection directly from the mobile to the ISP as an out of scope case
  as we would tendo to believe that it is part of a more general case
  (i.e. the ISP cases). Are you happy with this decision, or are you
  objecting to that? (You seemed to be happy about it as we discussed it
  the last time.)
   
=> I have no objection as soon as it is clear that it is out of the scope
of the document. IMHO the scenario documents should not try to cover
too many cases each, the only real constraint is the whole set doesn't
neglect some important cases.

  the MS Word -> text conversion

=> argh!
   
   Was this for estetical reasons

=> it was.
   
Thanks