Subject: Last Call Reviewers

From: "Bound, Jim" <[email-masked]>
Date: Fri, 7 Mar 2003 00:33:41 -0500

Margaret,
 
Other suggestion.  Don;'t use the reviewers in place of doing standard
last call.  In fact I suggest for process it is wise to not use them
unless last call don 't work.  That way there is not ethical question of
creating good ole boy network of v6ops reviewers.  The reviewers would
be like special ops folks we call in for when the working group don't do
their job.
 
Make Sense,
 
/jim.

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 07 Mar 2003 10:15:15 -0500

Hi Jim,

The review team would not replace last call or any other step
of the IETF document process.

The reviewers would review the same publicly-available versions
of documents as everyone else in the WG should be reviewing, and
they would make their comments on the mailing list.  Their comments
would not be given special weight, beyond whatever weight they have
due to their individual respect in the community.

The idea is not to decrease visibility, but just to form a team
of people who are willing to be held accountable for thorough
and timely document review.

Margaret

At 12:33 AM 3/7/2003 -0500, Bound, Jim wrote:
>creating good ole boy network of v6ops reviewers.  The reviewers would be 
>like special ops folks we call in for when the working group don't do 
>their job.
>
>Make Sense,
>
>/jim.
>
>
>

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 7 Mar 2003 10:49:59 -0500

Margaret,

> The reviewers would review the same publicly-available 
> versions of documents as everyone else in the WG should be 
> reviewing, and they would make their comments on the mailing 
> list.  Their comments would not be given special weight, 
> beyond whatever weight they have due to their individual 
> respect in the community.

That is fine but this should be clearly documented in some document.

Thanks
/jim