Subject: Send Review Comments NOW!!!

From: Margaret Wasserman <[email-masked]>
Date: Fri, 07 Mar 2003 16:57:00 -0500

The fact that we are discussing whether or not to form a
more formal review team should not stop anyone from sending
review comments (NOW!!) on the two documents that we currently
have in WG last call:

http://ietf.org/internet-drafts/draft-ietf-v6ops-3gpp-cases-02.txt

and

http://ietf.org/internet-drafts/draft-ietf-v6ops-unman-scenarios-00.txt

Documents should be reviewed for:

	- Alignment with WG consensus
	- Correct scope (any omissions?)
	- Technical correctness
	- Usefulness
	- Clarity/editorial correctness
	- Alignment with the rest of the Internet architecture
		(for security, scalability, etc.)
	- Adherence to I-D Nits
		(found at:  http://ietf.org/ID-nits.html)
	- Adherence to RFC editor policies
		(found at: http://www.rfc-editor.org/policy.html)

Review team volunteers, please consider this your trial assignment!

Enjoy!

Margaret

---

From: Randy Bush <[email-masked]>
Date: Fri, 7 Mar 2003 16:17:44 -0800

> review comments (NOW!!) on the two documents that we currently

</tact>
and it would be particularly appropriate if those willing to spend
a lot of email discussion what review processes should be would
actually DO serious reviews.

randy