Subject: changing deck chairs on the titanic :-)

From: Randy Bush <[email-masked]>
Date: Mon, 17 Mar 2003 08:36:10 -0800

thomas narten is retiring back to the sunny palms of the iesg
holiday cruise after some years of getting this wg on the rails.
thanks thomas.

as readers of swedish will already know, Kurtis Lindqvist
<[email-masked]> is joing sean as co-chair of the wg.
be kind to him.

[ my wife would say "think of the people on the titanic who
  declined dessert" ]

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 17 Mar 2003 18:26:32 +0100

I am glad to see that I am not the only one who doesn't read headers..:)

- kurtis -

---

From: Randy Bush <[email-masked]>
Date: Mon, 17 Mar 2003 09:32:53 -0800

> 	it was sent to v6ops.  why?

beacuse i am an idiot?

randy

---

From: Jun-ichiro itojun Hagino <[email-masked]>
Date: Tue, 18 Mar 2003 02:34:08 +0900

><[email-masked]> is joing sean as co-chair of the wg.

	i guess it's about multi6, right?

itojun