Subject: more comments on zeroconf draft

From: Radhakrishnan Suryanarayanan <[email-masked]>
Date: Thu, 09 Sep 2004 10:28:14 +0530

Hi Karen,
  Please find more comments on the draft:

section 9.1
"...drop policies, either simple drop all protocol-41 policies or more..."
                                                                             ^^^^^^^^^
=> Packets you mean?

Section 9.2
"
   Here it is implicitly assumed that the tunnel server(s) take the role

   of default routers and the end-nodes using Zero-Configuration

   Tunneling for IPv6 connectivity the role of hosts in multi-access

   environments.

"
=> For sake clarity can we re-phrase this paragraph as follows?
   "Here it is implicitly assumed that:

    - the tunnel server(s) take the role of default routers 

    - the end-nodes which use Zero-Configuration Tunneling for IPv6 

       connectivity assume the role of hosts in multi-access environments."

---

From: "Karen E. Nielsen (AH/TED)" <[email-masked]>
Date: Thu, 9 Sep 2004 09:03:30 +0200

Hi,

section 9.1
"...drop policies, either simple drop all protocol-41 policies or more..."
                                                                             ^^^^^^^^^
=> Packets you mean?
[Karen E. Nielsen (AH/TED)] 
Yes, thanks.
 
Section 9.2
" 

   environments.

"

       connectivity assume the role of hosts in multi-access environments."
[Karen E. Nielsen (AH/TED)] 

Sure, thanks for the clarification.

BR, Karen