Subject: draft-palet-v6ops-solution-tun-auto-disc-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 07 Sep 2004 08:18:56 +0200

Jordi and Miguel,

One quick question: did you consider SLP as another solution?
I think it at least deserves a paragraph saying why you don't
recommend it.

     Brian

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 7 Sep 2004 08:50:02 +0200

Hi Brian,

In the document v6ops-tun-auto-disc, which is the analysis we have included SLP. This document is being updated right now and will be submitted this week, hopefully.

In the solution one, we wanted to have a simple solution, which from our point of view is why we have chosen (SRV + anycast) as doesn't require any new infrastructure changes, including installing any new software, etc.

So yes, we didn't believe SLP is an appropriate solution. This is much better explained in the v6ops-tun-auto-disc that you will see soon, and we will be very happy to see your inputs in the case you believe we are wrong with that analysis.

Regards,
Jordi

---- Original Message ----
From: "Brian E Carpenter" <[email-masked]>
To: "IPv6 Operations" <[email-masked]>
Sent: Tuesday, September 07, 2004 8:18 AM
Subject: draft-palet-v6ops-solution-tun-auto-disc-00.txt

> I think it at least deserves a paragraph saying why you don't

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.