Subject: Re: REVIEW NEEDED: zeroconf requirements document

From: Pekka Savola <[email-masked]>
Date: Wed, 1 Sep 2004 13:29:17 +0300 (EEST)

(co-chair hat on)

The document editor just said that a revised version, addressing the
input received so far, could be available for tomorrow.

So, please hold off the review until the new revision has been made
available (-01 version).  Let's shift the review DL by one day, to 7th
September.

Thanks to the surprisingly active document editor and authors! :-)

(hat off)

On Wed, 1 Sep 2004, Pekka Savola wrote:
> (co-chair hat on)
> 
> If you recall from the IETF60 meeting, we set out a couple of
> milestonoes and deadlines to make progress well before the next
> meeting -- and now the planning and scheduling for IETF61 has already
> started...
> 
> We need to get more input especially on:
> 
> http://www.ietf.org/internet-drafts/draft-nielsen-v6ops-zeroconf-goals-00.txt
> 
> Please read it and send feedback on the list.  Please do this as soon
> as possible but on 6th September at the latest.
> 
> In particular, opinions on whether the document should include the
> applicability in the ISP networks (e.g., when the access network
> cannot be upgraded [which seems to have similar requirements as 3GPP])  
> would be highly appreciated.
> 
> Thanks!
> 
> (hat off)
> 
> 

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Pekka Savola <[email-masked]>
Date: Wed, 1 Sep 2004 12:27:59 +0300 (EEST)

Hi,

(co-chair hat on)

Thanks!

(hat off)