Subject: RE: Request for review: draft-huston-ip6-iana-registry-01.txt

From: <[email-masked]>
Date: Wed, 15 Dec 2004 11:51:10 -0000

On 15 December 2004 04:20, [email-masked] () wrote:

> draft-huston-ip6-iana-registry-01.txt

> We would very much welcome your comments to improve this document.

Overall this document looks good to me, and it is certainly needed. A
few comments:

	"[3] The IPv6 Unicast space encompasses the entire IPv6 address
range
	         with the exception of FF00::/8."

... and FE80::/10, and soon to be FC00::/7 - might be easier to remove
this sentence altogether. 

	"The proposed registry format for Global Unicast IPv6 address
block
		allocations is indicated in Figure 2 (Figure 1)."

 - I guess this should read "(Figure 2)."

	"[4]  The is an experimental allocation to the 6BONE [RFC2471].
Per
	          [RFC3701] this prefix will be returned to the
unassigned address
	          pool on the 6th June 2006."

 - replace "The" with "3FFE::/16"

	" o  The registry continuation lines with three full stops have
been
	      removed."

 - replace "three full stops" with "ellipsis"

Regards,
Mat

---

From: <[email-masked]>
Date: Fri, 17 Dec 2004 10:24:59 -0000

range
> ... and FE80::/10, and soon to be FC00::/7 - might be easier to
> remove this sentence altogether. 

Having looked at this again I now realise I was misreading 'IPv6
Unicast' as 'IPv6 Global Unicast' - sorry for the confusion, my comment
can be ignored.

Mat