Subject: Re: Need a suggestion ...

From: "EricLKlein" <[email-masked]>
Date: Wed, 1 Dec 2004 11:37:19 +0200

I prefer the one draft method. Multiple drafts may mean more hits, but it
will mean having to look at multiple drafts if you are utilizing different
technologies (as many ISPs are) or worse trying to use one for multiple
technologies.

Eric

----- Original Message ----- 
From: "Salman Asadullah" <[email-masked]>
To: <[email-masked]>
Cc: "Ciprian Popoviciu" <[email-masked]>; "adeel Ahmed"
<[email-masked]>; "Patrick Grossetete" <[email-masked]>
Sent: 01 December, 2004 1:47 AM
Subject: Need a suggestion ...

> Hello All,
>
> We would like to take a quick poll from the group regarding structure of
> our following draft, ISP IPv6 Deployment Scenarios in Broadband Access
> Networks:
>
>
http://www.ietf.org/internet-drafts/draft-asadullah-v6ops-bb-deployment-scenarios-01.txt
>
> Currently this draft is ~ 60 pages long, we would like to know if we
should
> keep it the way it is or split it into 4 different drafts (~15-20 pages
> each) based on technology (DSL, Cable, ETTH, Wireless).
>
> We are hearing two opinions:
>
> 1.  We should keep it the way it is, its long but complete and acts as a
> "one stop shop".   Reader can choose the section of interest easily.
>
> 2.  We should split the draft, it would result in a smaller technology
> specific draft and eventually more hits.  If we split the draft, there
> could be two options of doing it.
>
> Option 2A: Section 1,2,3,4,5 (these are general section and pretty much
> applies to every BB technology) will be replicated in all 4 drafts. So, we
> will have 4 drafts in total.
>
> Option 2B: Section 1,2,3,4,5 is part of a "general draft" followed by one
> paragraph for each technology where we refer the reader to the new
> technology specific draft.  So, we will have 5 drafts in total (1 general
+
> 4 technology specific).
>
> Please let us know your thoughts, which route we should take.
>
> Thank you all.
>
> Regards,
> Salman
>
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 1 Dec 2004 09:59:36 +0000

Keep one.

-- 
Tim

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 01 Dec 2004 11:43:09 +0100

> 1.  We should keep it the way it is, its long but complete and acts as a "one stop shop".   Reader can choose the section of interest easily.

I prefer this.

    Brian

---

From: Pekka Savola <[email-masked]>
Date: Wed, 1 Dec 2004 15:22:14 +0200 (EET)

On Tue, 30 Nov 2004, Salman Asadullah wrote:
> 1.  We should keep it the way it is, its long but complete and acts 
> as a "one stop shop".  Reader can choose the section of interest 
> easily.
>
> specific draft and eventually more hits.  If we split the draft, there could 
> be two options of doing it.
>
> paragraph for each technology where we refer the reader to the new technology 
> specific draft.  So, we will have 5 drafts in total (1 general + 4 technology 
> specific).

Personally, I'd prefer either option 1 or option 2b.  2a creates too 
much redundant text.

The benefit of 2b is being able to evolve the documents separately, 
e.g., if there is more interest in the WG participants in one 
document; the documents are also shorter and easier to read.

The benefit of 1 is that all you need is in one draft.  The drawback 
is that the doc is loooong, and it might discourage people from 
looking at it.

I may be slightly biased toward 2b, but 1 is OK with me as well, as 
the others seem to be favoring that approach.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings