Subject: very drafty v6ops agenda for IETF62

From: Pekka Savola <[email-masked]>
Date: Fri, 18 Feb 2005 22:09:14 +0200 (EET)

Hi,

(co-chair hat on)

Here's a very drafty agenda for the next IETF meeting.  Requests for 
agenda items, etc. are still welcome.

Especially if there are operational topics to bring up or discuss, it 
would be interesting to hear proposals.  Please contanct chairs 
off-list.

(hat off)

...

Wednesday 9th March -- 0900-1130
================================
(The date & time is still tentative.)

Introduction, agenda bashing, document status - 5 mins, Chairs/Savola
   - Scribes! (Jabber also?)

Enterprise Analysis Discussion, 15 mins, Bound(?)
  - draft-ietf-v6ops-ent-analysis-01.txt (or a revision?)
  - GOAL: discuss issues and the path forward

Charter Discussion - 20 mins, Chairs/WG
  - discuss the pending charter update, if not finalized yet
  - GOAL: discuss the scope of v6ops WG work; gain consensus on the way forward

IPv6 Network Architecture Protection, 10-15 mins, Van de Velde(?)
  - draft-vandevelde-v6ops-nap-01.txt
  - GOAL: discuss changes and the approach; ask for WG item adoption

Reasons to classify NAT-PT to Experimental, 10 mins, Davies(?)
  - draft-ietf-v6ops-natpt-to-exprmntl-00.txt
  - GOAL: discuss changes, solicit comments before going for WG LC

ISP IPv6 Deployment Scenarios in Broadband Access Networks, 15 mins, Popoviciu(?)
  - draft-ietf-v6ops-bb-deployment-scanarios-00.txt
  - GOAL: discuss changes and future direction; prepare for WG LC after 1-2
    revisions

How to secure draft-ietf-v6ops-mech-v2 tunnel with IPsec, 10 mins, Tschofenig(?)
  - draft-tschofenig-v6ops-secure-tunnels-03.txt (or revised)
  - GOAL: discuss changes, solicit feedback; ask for WG adoption

Things to think about when renumbering, 10 mins, Thompson (?)
  - draft-chown-v6ops-renumber-thinkabout-01.txt (to be submitted)
  - GOAL: introduce the draft, solicit feedback for next revision

IPv6 Security Overview - 5-7 mins, Davies
  - draft-savola-v6ops-security-overview-03.txt
  - GOAL: talk about differences, solicit more feedback; ask for WG adoption

VLAN usage for transition, 5 mins, Chown
  - draft-chown-v6ops-vlan-usage-02.txt (?)
    (this is already a WG item, just not resubmitted yet)
  - GOAL: discuss issues, if any; solicit feedback.  Prepare for WG LC soon.

-END-

---

From: Alain Durand <[email-masked]>
Date: Fri, 18 Feb 2005 13:07:30 -0800

> would be interesting to hear proposals.  Please contanct chairs 

I would like to see some time on the agenda to discuss what to do with 
the following drafts:
draft-ietf-v6ops-v6onbydefault-03.txt
draft-ietf-v6ops-onlinkassumption-02.txt

	- Alain.

---

From: Tim Chown <[email-masked]>
Date: Sun, 20 Feb 2005 14:54:24 +0000

> draft-ietf-v6ops-onlinkassumption-02.txt

This would seem valuable.

-- 
Tim

---

From: Pekka Savola <[email-masked]>
Date: Wed, 23 Feb 2005 18:27:12 +0200 (EET)

Hi,

(Bcc:ing [email-masked].)

On Fri, 18 Feb 2005, Pekka Savola wrote:
> (co-chair hat on)
>
> Here's a very drafty agenda for the next IETF meeting.  Requests for agenda 
> items, etc. are still welcome.
>
> Especially if there are operational topics to bring up or discuss, it would 
> be interesting to hear proposals.  Please contanct chairs off-list.
>
> (hat off)

Attached is the draft agenda for v6ops -- two additions.  Updates are 
still possible.

* DRAFT * DRAFT * DRAFT *

Status and going forward with IPv6-on-by-Default work, 5-10 mins, Chairs/Savola
  - draft-ietf-v6ops-v6onbydefault-03.txt
  - draft-ietf-v6ops-onlinkassumption-02.txt
  - GOAL: discuss the options how to move forward

Reasons to classify NAT-PT to Experimental, 10 mins, Davies
  - draft-ietf-v6ops-natpt-to-exprmntl-00.txt
  - GOAL: discuss changes, solicit comments before going for WG LC

Things to think about when renumbering, 10 mins, Chown
  - draft-chown-v6ops-renumber-thinkabout-01.txt (to be submitted)
  - GOAL: introduce the draft, solicit feedback for next revision

IPv6 Distributed Security Problem statement, 5 mins, Palet
  - draft-vives-v6ops-ipv6-security-ps-03.txt
  - GOAL: alert the WG to the updated draft and solicit feedback