Subject: RE: Take ISP BB scenarios as WG document

From: <[email-masked]>
Date: Tue, 15 Feb 2005 09:39:43 +0100

Hi,
First off I think it is an interesting document and it's good that it has been taken on as a WG item. What I think it needs is an addition of emerging broadband scenarios. I'm especially thinking of Ethernet based broadband networks, LAN or DSL, where neither VLAN/PVC nor PPPoE is used. This is a rather complicated scenario for introducing IPv6 and as it still is under development/deployment an IPv6 recommendation would be very useful. 

Regards,
Mikael

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Salman Asadullah
Sent: den 6 februari 2005 19:17
To: Pekka Savola
Cc: [email-masked]; Adeel Ahmed; [email-masked]; [email-masked]; Patrick Grossetete
Subject: Re: Take ISP BB scenarios as WG document

Hello Pekka & All,

We would like to thank you and every one in the work group who have helped us to make this draft better and finally approving it.

We will work on integrating all the new comments/feedback and submit the next version soon.

We would appreciate any more feedback.

Regards,
Salman

At 07:08 PM 2/5/2005 +0200, Pekka Savola wrote:

Hi,

(co-chair hat on)

There seems to be consensus to take this as WG items. Authors, please submit the next version as draft-ietf-v6ops-bb-deployment-scenarios-00.txt

Thanks, and keep the reviews coming!

(hat off)

On Fri, 21 Jan 2005, Pekka Savola wrote:

(co-chair hat on)

The authors have asked if the following document would be adopted as WG item:

"ISP IPv6 Deployment Scenarios in Broadband Access Networks"
http://www.ietf.org/internet-drafts/draft-asadullah-v6ops-bb-deployment-scenarios-02.txt

Please say what you think. Silence DOES NOT indicate consent. If new work items are to be adopted, there must be active support for doing it, and there must be people willing to review and work on the draft.

The deadline for comments is in 2 weeks, on February 4th.

(hat off)

-- 
Pekka Savola                "You each name yourselves king, yet the
Netcore Oy                   kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Pekka Savola <[email-masked]>
Date: Tue, 15 Feb 2005 12:26:31 +0200 (EET)

Hi,

On Tue, 15 Feb 2005 [email-masked] wrote:
> What I think it needs is an 
> addition of emerging broadband scenarios. I'm especially thinking of 
> Ethernet based broadband networks, LAN or DSL, where neither 
> VLAN/PVC nor PPPoE is used. This is a rather complicated scenario 
> for introducing IPv6 and as it still is under development/deployment 
> an IPv6 recommendation would be very useful.

Mikael, I think you'll need to elaborate a bit about this scenario :) 
-- which scenario/deployment model you have in mind?  Has this been 
deployed with IPv4 yet?