Subject: RE: [v6tc] Re: Tunneling and Transition Drafts

From: "Bound, Jim" <[email-masked]>
Date: Thu, 7 Apr 2005 12:24:06 -0400

I agree strongly with Pekka.  I still see no strong argument for a vtc
working group.
/jim 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Pekka Savola
> Sent: Wednesday, April 06, 2005 4:02 AM
> To: Jerome Durand
> Cc: [email-masked]; [email-masked]
> Subject: Re: [v6tc] Re: Tunneling and Transition Drafts
> 
> On Wed, 6 Apr 2005, Jerome Durand wrote:
> >>> Opinions?
> >
> > I am not sure I share the view that the BOF was a 
> non-event. There was an 
> > agreement from a *large majority* of people in the room to 
> say that the WG 
> > should take TSP that fulfills all requirements presented, 
> and make it a 
> > standard. Now I guess it's time to move on in that direction.
> 
> It will be interesting to see BoF minutes, because I didn't see large 
> majority.  For what it's worth, my recollection was:
> 
> I saw less than about 5-10 people supporting TSP.
> I saw less than about 5-10 people supporting doing something new.
> I saw less than about 5-10 people being comfortable with existing
>    mechanisms (like L2TP).
> 
> Bottom line is that if we don't need to care about the RTT and 
> overhead concerns at all, I can't clearly see real benefits for TSP 
> instead of just using L2TP.
> 
> -- 
> Pekka Savola                 "You each name yourselves king, yet the
> Netcore Oy                    kingdom bleeds."
> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
> 
> _______________________________________________
> v6tc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/v6tc
>

---

From: Thomas Narten <[email-masked]>
Date: Thu, 07 Apr 2005 14:54:40 -0400

------- Blind-Carbon-Copy

To: [email-masked]
cc: "[email-masked]" <[email-masked]>
Subject: Re: [v6tc] Re: Tunneling and Transition Drafts 
In-Reply-To: Message from [email-masked]
   of "Wed, 06 Apr 2005 02:30:53 +0200." <[email-masked]> 
Date: Thu, 07 Apr 2005 14:54:40 -0400
From: Thomas Narten <[email-masked]>

Note: v6ops bcc'ed, followups in v6tc please.

> First of all, I think is a very good question to know if the v6tc is really
> dead, or what, unless I've missed something, there was not any message about
> this. I was about to ask soon in v6tc list (copied now).

To be honest, I'm not entirely sure myself. And this is after a rather
lot of hallway conversation in Minneapolis.

Truth in advertising: I've always been a bit skeptical of this work,
and probably continue to be, with the main reason being that I do not
see a clear/easy/obvious solution here and I worried alot (while I
still wore an AD hat) about starting a WG that wouldn't be able to
actually come to closure and complete useful work. It is not enough to
want a solution -- a solution must also be achievable. (This comment
applies mostly the "tunnel endpoint discovery problem".)

I do detect that there are folk that want to form a WG and that there
are some that believe there is a problem here to be solved (that needs
solving), but so far (AFAIK) the problem hasn't been articulated
clearly and (still) strikes me as a bit of a moving target.

One (big!) example. There was lots of talk at the BOF and in the
presentation about the need for low latency, i.e., it was a
"requirement". And I hear "wireless" mentioned and "3G" at
approximately the same time. But, my understanding is that 3GPP has
already decided to go with ISATAP. So, they aren't a customer for this
work. But if that is the case, where is the real requirement for low
latency coming from?

Is my understanding correct in this regard?

Thomas

------- End of Blind-Carbon-Copy