Subject: draft-tschofenig-v6ops-secure-tunnels-03.txt

From: [email-masked]
Date: Fri, 8 Apr 2005 16:07:35 -0700 (PDT)

Per the minutes, the new chairs are supposed to determine on the list whether there is support
for bringing this draft into the working group, or whether it should continue as a personal
submission. So I'm asking.

If I get private or public emails from 10 people that are not authors in support of it, and
little or no objection, I will consider it to have passed that hurdle.

Please advise

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 10 Apr 2005 02:15:25 +0200

I think I already did some time ago ... But just in case was not clear, this
is an important work in the scope of the WG and consequently should be
adopted as a WG item.

I've just one comment regarding to the document title. Using over is
confusing, as it may be mixed up with a deprecated protocol (6over4). So I
will suggest to submit the next version as:

"Using IPsec to Secure IPv6-in-IPv4 Tunnels"

(this was already a general comment across the previous version and has been
corrected, but I guess that it was not noticed in the title).

Regards,
Jordi

> De: <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 8 Apr 2005 16:07:35 -0700 (PDT)
> Para: "[email-masked]" <[email-masked]>
> Asunto: draft-tschofenig-v6ops-secure-tunnels-03.txt
> 

************************************
Barcelona 2005 Global IPv6 Summit
Registration open. Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Alvaro Vives" <[email-masked]>
Date: Mon, 11 Apr 2005 09:07:03 +0200

I support it as a WG item.

Alvaro 

> -----Mensaje original-----
> De: [email-masked] 
> [mailto:[email-masked]] En nombre de [email-masked]
> Enviado el: sábado, 09 de abril de 2005 1:08
> Para: [email-masked]
> Per the minutes, the new chairs are supposed to determine on 
> the list whether there is support for bringing this draft 
> into the working group, or whether it should continue as a 
> personal submission. So I'm asking.
> 
> If I get private or public emails from 10 people that are not 
> authors in support of it, and little or no objection, I will 
> consider it to have passed that hurdle.
> 
> Please advise
> 
> 
>

---

From: Fred Baker <[email-masked]>
Date: Tue, 12 Apr 2005 08:30:27 +0800

> I support it as a WG item.

Thanks - that makes two folks (you and Jordi). Any other supporters?

---

From: "Miguel Angel Diaz" <[email-masked]>
Date: Tue, 12 Apr 2005 09:03:36 +0200

I also support it as WG item.

Regards
Miguel

---

From: "Antonio F. Gómez Skarmeta" <[email-masked]>
Date: Tue, 12 Apr 2005 10:26:48 +0200

>little or no objection, I will consider it to have passed that hurdle.

  I support it

  regards, Antonio

-- 

------------------------------------------------------------
Antonio F. Gómez Skarmeta
Dept. Ingeniería de la Información y las Comunicaciones
Facultad de Informática
Universidad de Murcia
Apartado 4021
30001 Murcia
Telf: +34-968-364607
fax: +34-968-364151

---

From: "Cesar Olvera" <[email-masked]>
Date: Tue, 12 Apr 2005 11:09:38 +0200

>Per the minutes, the new chairs are supposed to determine on the list 
>whether there is support for bringing this draft into the working 
>group, or whether it should continue as a personal submission. So I'm
asking.
>
>If I get private or public emails from 10 people that are not authors 
>in support of it, and little or no objection, I will consider it to have
passed that hurdle.

Fred, All,

I support for bringing this draft into the WG.

Best Regards,

Cesar Olvera

---

From: Xiaoming Fu <[email-masked]>
Date: Tue, 12 Apr 2005 13:17:56 +0200

I also read it and support to move progress.
Xiaoming

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 Apr 2005 09:53:18 +0800

I have received a variety of public and private commentary supporting 
the draft. I do believe that the draft is of operational significance, 
and makes valuable recommendations. Therefore, yes, let's bring this 
into the working group. Please repost this with the moniker 
draft-ietf-v6ops-secure-tunnels-00.txt.

Those of you who wrote in support: I would very much appreciate it if 
each of you would send detailed comments on this version of the draft 
to the list, so that the authors can make the best possible progress.

On Apr 9, 2005, at 7:07 AM, [email-masked] wrote:
> in support of it, and little or no objection, I will consider it to 
> have passed that hurdle.
>
> Please advise