Subject: RE: WG Last Call: draft-ietf-v6ops-mech-v2-07.txt

From: <[email-masked]>
Date: Tue, 19 Apr 2005 08:43:19 +0300

Fred,

I think this doc already is in RFC Ed queue (to be published as a PS RFC)...
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=10075&rfc_flag=0

Best Regards,
	          -Juha W.-

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of ext [email-masked]
Sent: 19 April, 2005 01:08
To: [email-masked] '
Subject: WG Last Call: draft-ietf-v6ops-mech-v2-07.txt

I believe that we are ready for a working group last call on 
draft-ietf-v6ops-mech-v2-07.txt. The proposed status is BCP, unless I 
am sadly mistaken. This call will end on May 6. Please finalize your 
comments on this draft or declare it ready for submission as-is.

---

From: Fred Baker <[email-masked]>
Date: Tue, 19 Apr 2005 22:19:32 +0900

Arg. You are correct.

So I need to understand why the previous chair listed submission to the  
IESG as a milestone in the charter he sent me... :^)