Subject: RE: Madated adoption?

From: "Bound, Jim" <[email-masked]>
Date: Mon, 22 Aug 2005 15:11:23 -0400

You will see an annoucement I believe in the near future from Australian
Defense Organization and more firm posture by NATO.

/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Eric Klein
> Sent: Thursday, August 18, 2005 8:37 AM
> To: [email-masked]
> Subject: Re: Madated adoption?
> 
> Thanks Jeff, So far that makes it:
> 
> US - DoD by FY 2008
> US - The rest of Government agencies by June 2008
> China - for Olympics by June 2008
>  
> and I will keep looking
> 
> ----- Original Message ----- 
> From: "Dunn, Jeffrey" <[email-masked]>
> To: "Eric Klein" <[email-masked]>; <[email-masked]>
> Cc: "Dunn, Jeffrey" <[email-masked]>
> Sent: Thursday, August 18, 2005 2:48 PM
> Subject: RE: Madated adoption?
> 
> 
> Eric,
> 
> The U.S. DoD has also "mandated" adoption of IPv6.  Please 
> see the link
> listed below:
> 
> http://ipv6.disa.mil/docs/stenbit-ipv6-guidance-20030929.pdf
> 
> Similarly, U.S. Whitehouse Office of Management and Budget has just
> recently issued guidance on the adoption of IPv6.  Please see the link
> listed below:
> 
> http://www.whitehouse.gov/omb/memoranda/fy2005/m05-22.pdf
> 
> Best Regards,
> Jeffrey Dunn
> Systems Test Manager
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Eric Klein
> Sent: Thursday, August 18, 2005 5:26 AM
> To: [email-masked]
> Subject: Re: Madated adoption?
> 
> Thanks Jordi this is very helpful.
> 
> Eric
> ----- Original Message -----
> From: "JORDI PALET MARTINEZ" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, August 18, 2005 12:10 PM
> Subject: Re: Madated adoption?
> 
> 
> > Hi,
> >
> > I try to keep all this info at http://www.ipv6tf.org, but 
> not sure if
> this
> > is as much updated as I wish.
> >
> > My feeling is that only Japan has a clear "mandate" as a government
> decision
> > right now.
> >
> > But there are several related documents for other 
> governmental bodies
> such
> > as:
> > http://www.ipv6tf.org/meet/policy_recommendations.php
> >
> > If anyone can point out some other documents, I will link them also,
> to
> have
> > a more complete picture. For example, I just realized that 
> I'm missing
> links
> > to Japanese, Korean and Chinese documents, at least. I 
> recall there is
> also
> > something from German MoD and Switzerland.
> >
> > Also it could be interesting:
> > http://www.ipv6tf.org/news/newsroom.php?id=684
> >
> > One of the conclusions is that most of the countries, at least in
> Europe,
> > have concrete government support, but not concrete "mandated" dates,
> most
> of
> > the time are suggestions and not widely publicized. Anyway, those
> > suggestions are already achieving results. In Spain most of 
> the public
> > tenders ask for IPv6 support since already 3-4 years ago, but is not
> being
> > enabled by default by now in most cases (I believe this 
> will change in
> the
> > next few months). This usually means that the ISPs and 
> vendors have to
> > support IPv6 and clearly, is not smart to have different 
> product lines
> (or
> > networks) for government business and other customers. For example,
> the
> > recommendation in 2001 from the Ministry of Public Administration
> (MAP)
> was
> > to purchase everything with IPv6 support on it, so it can be enabled
> when
> > required, also all the acquisitions done by the main Internet and
> > Information Society entity, as well as all the ministries that I'm
> aware
> of,
> > are following this.
> >
> > I'm not sure a mandate is required, let's say as a 
> "country" decision.
> I
> > mean, is enough if the government mandates its usage in their own
> > acquisitions. As said, this is good catalyst for the 
> vendors decide if
> they
> > want to have two product lines, with and without IPv6 and
> interoperability
> > problems between both, or whatever.
> >
> > Regards,
> > Jordi
> >
> >
> >
> >
> > > De: Eric Klein <[email-masked]>
> > > Responder a: <[email-masked]>
> > > Fecha: Thu, 18 Aug 2005 11:27:12 +0300
> > > Para: "[email-masked]" <[email-masked]>
> > > Asunto: Madated adoption?
> > >
> > > Based on my memory (and comments about I-D
> > > ACTION:draft-baker-v6ops-end2end-00.txt )
> > >
> > >
> > > Tim Chown seemed surprised that I had heard that there was a
> mandated
> > > adoption date for the UK  (UK by 2008, Japan by 2010 etc 
> - not sure
> about
> > > years for either).
> > >
> > > Now this WG had a conversation thread a little over a 
> year ago where
> these
> > > came up.
> > >
> > > I was wondering if anyone knew if their (or other) countries had
> announced
> > > compliance dates for the full IPv6 conversions.
> > >
> > > The truth is that this has dual interest to me, as we as 
> a WG should
> know
> > > what the world (or at least individual nations) are doing 
> or saying
> about
> > > IPv6. But this is also related to a thesis that I am 
> working on and
> I am
> > > interested to see what is being done towards actual 
> adoption at the
> national
> > > levels.
> > >
> > > Eric
> > >
> > >
> >
> >
> >
> >
> > ************************************
> > The IPv6 Portal: http://www.ipv6tf.org
> >
> > Barcelona 2005 Global IPv6 Summit
> > Information available at:
> > http://www.ipv6-es.com
> >
> > This electronic message contains information which may be privileged
> or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be
> aware
> that any disclosure, copying, distribution or use of the contents of
> this
> information, including attached files, is prohibited.
> >
> >
> >
> >
> >
> 
> 
> 
>

---

From: "Bound, Jim" <[email-masked]>
Date: Mon, 22 Aug 2005 15:16:25 -0400

Saying Dr. Wells is rowing back is not the way I see it.  Also recall
the statements in the actual mandates is "ipv6 capable". Some programs
will move faster than others and the original memo of 2003 called for
specific areas within the DOD and to my knowledge all of those targets
are on track for IPv6 deployment and some of them as IPv6 Dominant.  

What is causing more concern is the fact that most all vendors have
shipped IPv6 and its base to the product, before anyone turns on IPv6
they must be sure about the security issues as pointed out in the GAO
report referenced in the below URL.

/jim 

> [mailto:[email-masked]] On Behalf Of Elwyn Davies
> Sent: Thursday, August 18, 2005 12:33 PM
> To: Eric Klein
> Cc: [email-masked]
> Just a word of warning on this: The new CIO of DISA Linton Wells has 
> done a bit of rowing back on the really hard commitment to 2008 
> originally touted by John Osterholtz.  They are still trying for 2008 
> but may not make it.. see for example:
> http://www.gcn.com/vol1_no1/defense-technology/35901-1.html
> 
> Regards,
> Elwyn
> 
> Eric Klein wrote:
> 
> >>>adoption date for the UK  (UK by 2008, Japan by 2010 etc - not sure
> >>>      
> >>>
> >about
> >  
> >
> >>>years for either).
> >>>
> >>>Now this WG had a conversation thread a little over a year 
> ago where
> >>>      
> >>>
> >these
> >  
> >
> >>>came up.
> >>>
> >>>The truth is that this has dual interest to me, as we as a 
> WG should
> >>>      
> >>>
> >know
> >  
> >
> >>>what the world (or at least individual nations) are doing or saying
> >>>      
> >>>
> >about
> >  
> >
> >>>IPv6. But this is also related to a thesis that I am working on and
> >>>      
> >>>
> >I am
> >  
> >
> >>>interested to see what is being done towards actual adoption at the
> >>>      
> >>>
> >national
> >  
> >
> >>>levels.
> >>>
> >>>Eric
> >>>
> >>>
> >>>      
> >>>
> >>
> >>