Subject: Fwd: I-D ACTION:draft-blanchet-v6ops-routing-guidelines-00.txt

From: Marc Blanchet <[email-masked]>
Date: Sat, 17 Sep 2005 07:32:20 -0400

Hi,
  was discussed many times in many forums: what ipv6 routes to  
filter. operational.
First cut. Please comment.  I know one debatable issue... that will  
be raised!

Marc.

Début du message réexpédié :

> De : [email-masked]
> Date : 16 septembre 2005 15:50:02 HAE
> À : [email-masked]
> Objet : I-D ACTION:draft-blanchet-v6ops-routing-guidelines-00.txt
> Répondre à : [email-masked]
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
>
>
>     Title        : IPv6 Routing Policies Guidelines
>     Author(s)    : M. Blanchet
>     Filename    : draft-blanchet-v6ops-routing-guidelines-00.txt
>     Pages        : 7
>     Date        : 2005-9-16
>
>    Guidelines on how to handle IPv6 routes are needed for operators of
>    networks, either providers or enterprises.  This document is a
>    followup of RFC2772 work but for the production IPv6 Internet.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-blanchet-v6ops-routing- 
> guidelines-00.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body  
> of the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
>
> Internet-Drafts are also available by anonymous FTP. Login with the  
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
>     "get draft-blanchet-v6ops-routing-guidelines-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
>     [email-masked].
> In the body type:
>     "FILE /internet-drafts/draft-blanchet-v6ops-routing- 
> guidelines-00.txt".
>
> NOTE:    The mail server at ietf.org can return the document in
>     MIME-encoded form by using the "mpack" utility.  To use this
>     feature, insert the command "ENCODING mime" before the "FILE"
>     command.  To decode the response(s), you will need "munpack" or
>     a MIME-compliant mail reader.  Different MIME-compliant mail  
> readers
>     exhibit different behavior, especially when dealing with
>     "multipart" MIME messages (i.e. documents which have been split
>     up into multiple messages), so check your local documentation on
>     how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 19 Sep 2005 09:23:32 +0100

I agree this is a useful operational discussion to be had, and v6ops is
the right place for it.   I'm not sure why Bill was confused by the
intended target wg.

Tim

-- 
Tim/::1