Subject: OK, we need a draft...

From: Fred Baker <[email-masked]>
Date: Thu, 26 Apr 2007 17:55:36 -0700

OK. I, in my infinite wisdom, have decided.

We need a draft. The subject, if not the title, is "Specific  
recommendations to vendors of devices that will provide security  
capabilities in Internet-enabled homes". Note that this is not  
limited to home in which the 802.11 access point is the only network  
in the home, nor it is limited to homes without. I'm thinking Apple  
Airport, Linksys, D-Link, God help us..

Folks I want involved this include:

         Tony Hain
         Remi Denis-Courmont
         Brian Carpenter
         Christian Huitema
         Ed Jankiewicz
         Eric Klein
         Gert Doering
         Iljitsch van Beijnum
         Mark Smith
         Pekka Savola
         Thomas Narten
         Wesley Eddy
         James Woodyatt

Please copy me and Kurtis as well, as WG chairs. Set up a design team  
mailing list if you like. If someone else wants to be involved, they  
can negotiate the matter with you.

James, can I get you to be the primary editor, accept inputs from  
those who are willing to work with you, and have you lead a 30 minute  
discussion at the coming IETF meeting around an internet draft that  
you will have posted by mid-June (whatever the cut-off date is)? Are  
you willing? This is not "ten minutes of status". This is "Let's  
discuss this live".

I'm looking for a document with the moniker draft-ietf-v6ops- 
residential-cpe-00.txt, which with this email I authorize the  
secretariat to consider a WG draft.

---

From: "Tony Hain" <[email-masked]>
Date: Fri, 27 Apr 2007 13:07:14 -0700

I just created one, but it will not be live until Monday.

Tony

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Fred Baker
> Sent: Thursday, April 26, 2007 5:56 PM
> To: james woodyatt
> Cc: v6ops; [email-masked]; Ron Bonica
> Subject: OK, we need a draft...
>

---

From: Fred Baker <[email-masked]>
Date: Fri, 27 Apr 2007 13:37:47 -0700

what? A draft or a mailing list?

---

From: "Tony Hain" <[email-masked]>
Date: Fri, 27 Apr 2007 14:02:32 -0700

Sorry, I should have said a mail list... ;0  

> Sent: Friday, April 27, 2007 1:38 PM
> To: [email-masked]
> Cc: 'james woodyatt'; 'v6ops'; [email-masked]; 'Ron Bonica'
> Subject: Re: OK, we need a draft...
>

---

From: [email-masked] (Jun-ichiro itojun Hagino 2.0)
Date: Sat, 28 Apr 2007 11:32:13 +0900 (JST)

> I just created one, but it will not be live until Monday.

	so which choice did you pick?

itojun