Subject: Fwd: Question for IPv6 w.g. on [Re: IPv6 Type 0 Routing Header issues]

From: Bob Hinden <[email-masked]>
Date: Wed, 25 Apr 2007 17:44:37 -0700

We are starting a discussion on the Routing Header Type 0 issue on  
the IPv6 mailing list.

Bob Hinden / Brian Haberman
IPv6 w.g. chairs

Begin forwarded message:

> From: Bob Hinden <[email-masked]>
> Date: April 25, 2007 5:39:40 PM PDT
> To: IETF IPv6 Mailing List <[email-masked]>
> Subject: Question for IPv6 w.g. on [Re: IPv6 Type 0 Routing Header  
> issues]
> Reply-To: [email-masked]
>
> [trimming this to just the IPv6 w.g.]
>
> We think the question for the IPv6 working group on this topic is  
> does the working group want to do anything to address the issues  
> raised about the Type 0 routing header.  Possible actions include:
>
>  1) Deprecate all usage of RH0
>  2) Recommend that RH0 support be off by default in hosts and routers
>  3) Recommend that RH0 support be off by default in hosts
>  4) Limit it's usage to one RH0 per IPv6 packet and limit the  
> number of addresses in one RH0.
>
> These examples are not all mutually exclusive.
>
> Please respond to the list with your preference and justifications.
>
> Thanks,
> Bob Hinden / Brian Haberman
> IPv6 W.G. Chairs
>
> p.s. We will send a note to the other lists that the IPv6 w.g. will  
> be discussing this issue.

---

From: Fred Baker <[email-masked]>
Date: Wed, 25 Apr 2007 21:12:33 -0700

thanks for the heads-up

On Apr 25, 2007, at 5:44 PM, Bob Hinden wrote:

>> p.s. We will send a note to the other lists that the IPv6 w.g.  
>> will be discussing this issue.

---

From: [email-masked] (Jun-ichiro itojun Hagino 2.0)
Date: Fri, 27 Apr 2007 01:06:46 +0900 (JST)

bob, you don't understand the problem at all.  did you see my email?

itojun