Subject: Comments on V6CPE security

From: Rémi Denis-Courmont <[email-masked]>
Date: Fri, 14 Mar 2008 17:18:48 +0200

Hello,

As mentioned at the meeting, I'd like to suggest:
1/ a clear reference to RFC4890 on ICMPv6 filtering
2/ that Teredo be "unblocked" if the CPE determines it is not presently 
capable of routing IPv6 (neither native, nor 6to4, etc).

-- 
Rémi Denis-Courmont

---

From: james woodyatt <[email-masked]>
Date: Fri, 14 Mar 2008 12:09:13 -0400

> capable of routing IPv6 (neither native, nor 6to4, etc).

Thank you for catching these errors.

--
james woodyatt <[email-masked]>
member of technical staff, communications engineering