Subject: Fwd: Liaison from Broadband Forum re: IPv6 Residential Gateway requirements

From: Fred Baker <[email-masked]>
Date: Mon, 20 Jul 2009 09:56:28 -0700

Folks:

The BBF has not requested a slot to discuss their issues during the  
coming meeting and they have not chosen to use the usual liaison  
process, but we will discuss this note from them with our other CPE  
discussions. One hopes they will at least have someone on jabber.

I have not yet gotten a response from the Secretariat regarding webex  
during the v6ops meeting. Until I do, I am assuming that non-attendees  
may have only hear-only access.

Fred

Begin forwarded message:

> From: "Heather Kirksey" <[email-masked]>
> Date: July 20, 2009 9:10:21 AM PDT
> To: <[email-masked]>, <[email-masked]>, <[email-masked] 
> >, <[email-masked]>, <[email-masked]>
> Cc: <[email-masked]>, "Greg Bathrick" <[email-masked] 
> >, "Jason Walls" <[email-masked]>, "Robin Mersh" <[email-masked] 
> >
> Subject: Liaison from Broadband Forum re: IPv6 Residential Gateway  
> requirements
>
> Gentlemen,
>
> On behalf of Gavin Young, Broadband Forum Technical Committee Chair,  
> please find the attached liaison from the Broadband Forum regarding  
> Residential Gateway (RG) requirements for IPv6.  Please let me know  
> if you have any questions.
>
> Sincerely,
> Heather
>
> Heather Kirksey
> Director, Product & Technology Strategy
> Motive Product Division
> Alcatel-Lucent
> [email-masked]
> +1.512.531.1126 (office)
> +1.512.917.7938 (mobile)
>
>

---

From: "Stark, Barbara" <[email-masked]>
Date: Mon, 20 Jul 2009 17:13:23 -0400

Hey Fred,

Sorry there wasn't better communication to you that this was coming. It
wasn't clear inside BBF whether we could get this liaison written,
approved, and sent prior to the upcoming Stockholm meeting. Given some
of the work going on in v6ops, it seemed it would be best if people
could at least have the liaison as information, prior to Stockholm, even
if it weren't officially on an agenda. Although I won't be in Stockholm,
I very much expect that others with knowledge of this draft will be
there in person. I do expect to be on jabber.

Barbara

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Fred Baker
Sent: Monday, July 20, 2009 12:56 PM
To: [email-masked];
[email-masked];
[email-masked]
Cc: IPv6 Operations; Heather Kirksey; Gavin Young; Greg Bathrick; Jason
Walls; Robin Mersh; [email-masked]; Dan Romascanu; Ron
Bonica; Kurt Erik Lindqvist
Subject: Fwd: Liaison from Broadband Forum re: IPv6 Residential Gateway
requirements

Folks:

Fred

Begin forwarded message:

To: <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>, <[email-masked]>

Cc: <[email-masked]>, "Greg Bathrick"
<[email-masked]>, "Jason Walls" <[email-masked]>,
"Robin Mersh" <[email-masked]>

Gentlemen,

On behalf of Gavin Young, Broadband Forum Technical Committee Chair,
please find the attached liaison from the Broadband Forum regarding
Residential Gateway (RG) requirements for IPv6.  Please let me know if
you have any questions.

Sincerely,

Heather

Heather Kirksey

Motive Product Division

Alcatel-Lucent

[email-masked]

+1.512.531.1126 (office)

+1.512.917.7938 (mobile)

*****

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers. GA623

---

From: Fred Baker <[email-masked]>
Date: Mon, 20 Jul 2009 14:21:06 -0700

I was told perhaps an hour ago that we will have webex support for the  
meeting, so if you don't mind the hour it would be good to have folks  
on that.

On Jul 20, 2009, at 2:13 PM, Stark, Barbara wrote:

> Hey Fred,
> Sorry there wasn’t better communication to you that this was coming.  
> It wasn’t clear inside BBF whether we could get this liaison  
> written, approved, and sent prior to the upcoming Stockholm meeting.  
> Given some of the work going on in v6ops, it seemed it would be best  
> if people could at least have the liaison as information, prior to  
> Stockholm, even if it weren’t officially on an agenda. Although I  
> won’t be in Stockholm, I very much expect that others with knowledge  
> of this draft will be there in person. I do expect to be on jabber.
> Barbara
>
> To: [email-masked]; [email-masked] 
> ; [email-masked]
> Cc: IPv6 Operations; Heather Kirksey; Gavin Young; Greg Bathrick;  
> Jason Walls; Robin Mersh; [email-masked]; Dan  
> Romascanu; Ron Bonica; Kurt Erik Lindqvist
> Subject: Fwd: Liaison from Broadband Forum re: IPv6 Residential  
> Gateway requirements
>
> Folks:
>
> I have not yet gotten a response from the Secretariat regarding  
> webex during the v6ops meeting. Until I do, I am assuming that non- 
> attendees may have only hear-only access.
>
> Fred
>
> Begin forwarded message:
>
>
> The information transmitted is intended only for the person or  
> entity to which it is addressed and may contain confidential,  
> proprietary, and/or privileged material. Any review, retransmission,  
> dissemination or other use of, or taking of any action in reliance  
> upon this information by persons or entities other than the intended  
> recipient is prohibited. If you received this in error, please  
> contact the sender and delete the material from all computers. GA623
>

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Wed, 22 Jul 2009 12:23:33 +0200

The webex will prob be Voice unidirectional (audio feedback issues
without a nice (expensive) echo cancelation device)... there will
ofcours be instand messaging in the tool etc.... During this week we
will weave out the details with all parties involved.

G/ 

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Fred Baker (fred)
Sent: maandag 20 juli 2009 23:21
To: Stark, Barbara
Cc: IPv6 Operations; Heather Kirksey; Gavin Young; Greg Bathrick; Jason
Walls; Robin Mersh; [email-masked]; Dan Romascanu; Ron
Bonica; Kurt Erik Lindqvist
Subject: Re: Liaison from Broadband Forum re: IPv6 Residential Gateway
requirements

I was told perhaps an hour ago that we will have webex support for the
meeting, so if you don't mind the hour it would be good to have folks on
that.

Hey Fred,

Barbara

Folks:

Fred

Begin forwarded message:

Gentlemen,

Sincerely,

Heather

Heather Kirksey

Motive Product Division

Alcatel-Lucent

[email-masked]

+1.512.531.1126 (office)

+1.512.917.7938 (mobile)

*****

The information transmitted is intended only for the person or entity to
which it is addressed and may contain confidential, proprietary, and/or
privileged material. Any review, retransmission, dissemination or other
use of, or taking of any action in reliance upon this information by
persons or entities other than the intended recipient is prohibited. If
you received this in error, please contact the sender and delete the
material from all computers. GA623

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 22 Jul 2009 20:10:01 -0700

half duplex works acceptably even with our limited production skills. so
more that unidirectional but less than sufficient for a chorale production.

Gunter Van de Velde (gvandeve) wrote:
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Fred Baker (fred)
> *Sent:* maandag 20 juli 2009 23:21
> *To:* Stark, Barbara
> *Cc:* IPv6 Operations; Heather Kirksey; Gavin Young; Greg Bathrick;
> Jason Walls; Robin Mersh; [email-masked]; Dan Romascanu;
> Ron Bonica; Kurt Erik Lindqvist
> *Subject:* Re: Liaison from Broadband Forum re: IPv6 Residential Gateway
> requirements
> 
>  
> 
> Sorry there wasn’t better communication to you that this was coming. It
> wasn’t clear inside BBF whether we could get this liaison written,
> if it weren’t officially on an agenda. Although I won’t be in Stockholm,
> *From:* [email-masked] <mailto:[email-masked]>
> [mailto:[email-masked]] *On Behalf Of *Fred Baker
> *Sent:* Monday, July 20, 2009 12:56 PM
> *To:* [email-masked]
> <mailto:[email-masked]>; [email-masked]
> <mailto:[email-masked]>; [email-masked]
> <mailto:[email-masked]>
> *Cc:* IPv6 Operations; Heather Kirksey; Gavin Young; Greg Bathrick;
> Jason Walls; Robin Mersh; [email-masked]
> <mailto:[email-masked]>; Dan Romascanu; Ron Bonica; Kurt
> Erik Lindqvist
> *Subject:* Fwd: Liaison from Broadband Forum re: IPv6 Residential
> Gateway requirements
> 
>  
> 
> Folks:
> 
>  
> 
> *From: *"Heather Kirksey" <[email-masked] <mailto:[email-masked]>>
> 
> *Date: *July 20, 2009 9:10:21 AM PDT
> 
> *To: *<[email-masked]
> <mailto:[email-masked]>>, <[email-masked]
> <mailto:[email-masked]>>, <[email-masked]
> <mailto:[email-masked]>>, <[email-masked]
> <mailto:[email-masked]>>, <[email-masked]
> <mailto:[email-masked]>>
> 
> *Cc: *<[email-masked] <mailto:[email-masked]>>, "Greg Bathrick"
> <[email-masked] <mailto:[email-masked]>>,
> "Jason Walls" <[email-masked] <mailto:[email-masked]>>, "Robin
> Mersh" <[email-masked] <mailto:[email-masked]>>
> 
> *Subject: Liaison from Broadband Forum re: IPv6 Residential Gateway
> requirements*
> 
>  
> 
> Gentlemen,
> 
>  
> 
> *Heather Kirksey*
> [email-masked] <mailto:[email-masked]>
> 
> +1.512.531.1126 (office)
> 
> +1.512.917.7938 (mobile)
> 
>  
> 
>  
> 
> *****
>