Subject: Request to review draft-ietf-ipsecme-ikev2-ipv6-config-01.txt

From: Paul Hoffman <[email-masked]>
Date: Wed, 1 Jul 2009 10:11:12 -0700

Greetings again. I am sending this as one of the co-chairs of the IPsecME WG. We have a document, "IPv6 Configuration in IKEv2 ", draft-ietf-ipsecme-ikev2-ipv6-config-01.txt, which has just gone into WG Last Call. The document has only been lightly reviewed in the WG, and we would really like more IPv6-clued folks to look at it. The WG Last Call announcement is at <http://www.ietf.org/mail-archive/web/ipsec/current/msg04509.html>.

Please feel free to send comments to the IPsecME mailing list, even if they are short. I really do want to be sure that some folks have read the document and that we're not overlooking something obvious.

--Paul Hoffman, Director
--VPN Consortium

---

From: Fred Baker <[email-masked]>
Date: Thu, 2 Jul 2009 17:46:14 -0400

Who would be willing to review this for the security working group?

Begin forwarded message:

> From: Paul Hoffman <[email-masked]>
> Date: June 26, 2009 10:40:14 AM EDT
> To: [email-masked], [email-masked]
> Subject: Request to review draft-ietf-ipsecme-ikev2-ipv6-config-01.txt
>
> Greetings again. I am sending this as one of the co-chairs of the  
> IPsecME WG. We have a document, "IPv6 Configuration in IKEv2 ",  
> draft-ietf-ipsecme-ikev2-ipv6-config-01.txt, which has just gone  
> into WG Last Call. The document has only been lightly reviewed in  
> the WG, and we would really like more IPv6-clued folks to look at  
> it. The WG Last Call announcement is at <http://www.ietf.org/mail-archive/web/ipsec/current/msg04509.html 
> >.
>
> Please feel free to send comments to the mailing list, even if they  
> are short. I really do want to be sure that some folks have read the  
> document and that we're not overlooking something obvious.
>
> --Paul Hoffman, Director
> --VPN Consortium