Subject: Call for v6ops agenda items

From: Fred Baker <[email-masked]>
Date: Wed, 10 Feb 2010 07:58:46 -0800

The draft cut-off for -00 drafts is the first of March, and for all  
drafts is 8 March. Let me ask now: who plans to have documents to  
discuss in Anaheim, on what topics?

http://www.ipinc.net/IPv4.GIF

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Feb 2010 09:11:34 +1300

There will be a substantive update to draft-carpenter-v6ops-isp-scenarios,
including at least a first analysis of the questionnaire replies we've
received (29 so far). We'd like to present that; to give reasonable detail
about the replies would need ~30 minutes.

   Brian Carpenter
   Sheng Jiang

---

From: jouni korhonen <[email-masked]>
Date: Mon, 15 Feb 2010 23:31:24 +0200

Hi,

We would like to present the "IPv6 in 3GPP Evolved Packet System" I-D, which as the title says, describes the current baseline of IPv6 in 3GPP EPS (and also a bit of the deployment/architecture peculiarities). See http://tools.ietf.org/html/draft-korhonen-v6ops-3gpp-eps-00
I would assume it is good background information regarding the recent IPv6 migration and transition boom around 3G/4G cellular networks..

Cheers,
	Jouni

On Feb 10, 2010, at 5:58 PM, Fred Baker wrote:

> The draft cut-off for -00 drafts is the first of March, and for all drafts is 8 March. Let me ask now: who plans to have documents to discuss in Anaheim, on what topics?
>

---

From: james woodyatt <[email-masked]>
Date: Tue, 16 Feb 2010 13:01:14 -0800

> The draft cut-off for -00 drafts is the first of March, and for all drafts is 8 March. Let me ask now: who plans to have documents to discuss in Anaheim, on what topics?

I plan to revise draft-ietf-v6ops-cpe-simple-security, and I'm pretty sure I will be present in Anaheim to participate in person in another discussion.  Perhaps, this time, we could have some discussion on the list about the current revision of the draft prior to my revising it, in the hopes that I can catch all of the remaining points of contention that continue to obstruct its proceeding through a successful working-group last call.

--
james woodyatt <[email-masked]>
member of technical staff, communications engineering

---

From: Rémi Després <[email-masked]>
Date: Fri, 19 Feb 2010 14:09:29 +0100

Fred,

Draft-despres-softwire-sam-00, which I will post in a few days, contains an updated description of SAM, the generic Stateless Address Mapping mechanism which applies to a variety of scenarios.

Among those, one permits ISPs to deliver native IPv6 connectivity across legacy CPEs that only support NAT44 with port forwarding.
This solution is like 6rd in that:
- ISPs don't need to change their IPv4 infrastructures
- They only need to operate gateways between these and their IPv6 accesses
- These gateways are stateless
It is unlike 6rd in that:
- Legacy CPEs don't need to be upgraded
- To exploit of their IPv6 addresses, hosts have to be upgraded to support SAM.

Operation considerations of this scenario are relevant to v6ops.
A time slot for a presentation will be appreciated.

Regards,
RD

It will

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 22 Feb 2010 11:42:23 +0800

Hi, Fred,

We are planning to present our Neighbour Cache Protection draft. We are
planning to update it before March 8th. 15 mins in total should be enough.

http://tools.ietf.org/html/draft-jiang-v6ops-nc-protection

Best regards,

Sheng

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Fred Baker
> Sent: Wednesday, February 10, 2010 11:59 PM
> To: IPv6 Operations
> Subject: Call for v6ops agenda items
> 
> The draft cut-off for -00 drafts is the first of March, and 
> for all drafts is 8 March. Let me ask now: who plans to have 
> documents to discuss in Anaheim, on what topics?
>

---

From: 松平直樹 <[email-masked]>
Date: Tue, 23 Feb 2010 14:52:39 +0900

Hi,

I would like to present "Stateless automatic IPv4 over IPv6 Tunneling (SA46T)" Internet-Draft.

SA46T makes backbone network to IPv6 only.  And also, SA46T can stack many IPv4 networks, i.e. the networks using same IPv4 (private) addresses, without interdependence.

Please see these documents for more datail.

http://www.ietf.org/id/draft-matsuhira-sa46t-spec-00.txt
http://www.ietf.org/id/draft-matsuhira-sa46t-gaddr-00.txt

These are initial documents (-00), 20 min may be enough.

Naoki