Subject: [v6ops] V6ops sessions could use a scribe.

From: Joel jaeggli <[email-masked]>
Date: Thu, 10 Nov 2011 09:26:34 -0800

Our meetings are:

WEDNESDAY, November 16, 2011 0900
THURSDAY, November 17, 2011 1300

While we have a good track record with lining up volunteers, and I
generally take speaking notes to the jabber room as well you might
consider whether you'd assist the relevance and accuracy of the minutes
by taking notes.

You can if you are so inclined use the v6ops etherpad in the interests
validating that experiment.

http://tools.ietf.org/wg/v6ops/minutes

thanks
joel

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Thu, 10 Nov 2011 14:55:00 -0600

I can volunteer to be a scribe except during presentation of the
rfc6204bis document when I may need to comment at the mic.

Thanks,

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Joel jaeggli
Sent: Thursday, November 10, 2011 12:27 PM
To: IPv6 Ops WG
Subject: [v6ops] V6ops sessions could use a scribe.

Our meetings are:

thanks
joel
_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops

---

From: Joel jaeggli <[email-masked]>
Date: Fri, 11 Nov 2011 00:18:00 -0800

Thank you.

joel