Subject: [v6ops] ULA draft revision #1 Changing "Recommendations/Guidelines" to "Considerations"

From: "Liubing (Leo)" <[email-masked]>
Date: Mon, 26 May 2014 12:35:56 +0000

Hi, All

We're going to update the ULA draft. Before making a new version, I think it would be helpful to confirm/discuss several important topics which were discussed in last IETF meeting. 

I'd like to discuss the topics in different mail threads respectively.
(Current Draft link: http://tools.ietf.org/html/draft-ietf-v6ops-ula-usage-recommendations-02)
******************************************************************************

#1: Changing "Recommendations/Guidelines" to "Considerations".

As discussed and confirmed in former meetings, this draft is to be informational, not a BCP. So it is not proper to "recommend to do..." or "not recommended to do...". Thus we're going to basically replace all the keywords "recommendations", "Guidelines" to "Considerations", including the title. 

Either in the meeting venue or in the mailing list, we've received a decent number of feedbacks of people's real ULA deployment experiences on various scenarios described in the document. 
Based on the real experiences and analysis, we'll keep the content of Section 5, but change the title from "ULA usage recommendations" to "ULA usages considered beneficial".

Please send your comments.
Thanks a lot.

Best regards,
Bing

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 May 2014 08:01:57 +1200

Hi,

On 27/05/2014 00:35, Liubing (Leo) wrote:
...
> As discussed and confirmed in former meetings, this draft is to be informational, not a BCP. So it is not proper to "recommend to do..." or "not recommended to do...". Thus we're going to basically…

I agree. Ten years from now, there might be enough experience
to justify a BCP.

> Based on the real experiences and analysis, we'll keep the content of Section 5, but change the title from "ULA usage recommendations" to "ULA usages considered beneficial".

How about "ULA usages considered helpful"?

"Beneficial" is bit like saying "good".

    Brian

---

From: "Liubing (Leo)" <[email-masked]>
Date: Tue, 27 May 2014 01:22:07 +0000

Hi Brian,

> > Based on the real experiences and analysis, we'll keep the content of
> Section 5, but change the title from "ULA usage recommendations" to "ULA
> usages considered beneficial".
> 

[Bing] Thanks for your suggestion. I believe your proposal should be more accurate in the language sense. As a non-native English speaker, sometimes I can't distinguish the subtle differences between words: )

Regards,
Bing

---

From: Randy Bush <[email-masked]>
Date: Tue, 27 May 2014 11:31:35 +0900

> How about "ULA usages considered helpful"?

how about ula usages consdered dangerous and unnecessary?

---

From: Mark Andrews <[email-masked]>
Date: Tue, 27 May 2014 12:51:39 +1000

> how about ula usages consdered dangerous and unnecessary?

When *everyone* in the world can get address space from RIR's for
$0 to be used to when disconnected, renumbering etc.  Not that it
would really help as there would still be the incentive to NAT.

What is need is a way to scale routing so that everyone can have
their own permanent address space regardless of their size which
they use to connect to everyone with.  Until that is a possibility
can we please stop complaining that people want/need to use ULA or
that it is dangerous or that it encourages NAT.  It is not useful
to anyone.

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Randy Bush <[email-masked]>
Date: Tue, 27 May 2014 11:54:45 +0900

> $0 to be used to when disconnected, renumbering etc.

don't forget free routers and circuits too

and cash will fall from the sky

the lack of reality in this wg is always impressive

randy

---

From: joel jaeggli <[email-masked]>
Date: Mon, 26 May 2014 19:58:44 -0700

we know where this conversation goes. we can move on now.

thanks
joel

---

From: Owen DeLong <[email-masked]>
Date: Tue, 27 May 2014 01:34:39 -0700

On May 26, 2014, at 7:31 PM, Randy Bush <[email-masked]> wrote:

> how about ula usages considered dangerous and unnecessary?
> 

+1

Owen