Subject: [v6ops] Time for a change...

From: "Brzozowski, John" <[email-masked]>
Date: Tue, 20 May 2014 05:18:19 +0000

Folks,

Time availability has become a bit of a challenge for me as of late.  The
focus of my day job has been impacting the availability of cycles that I
have to help Fred run and guide the working group on a daily basis.  Joel,
Fred, and I agree that it may be best to identify a new co-chair for
v6ops, as such I will be stepping down as WG co-chair.

I want to take a moment to thank Fred, Joel, and the entire WG for the
opportunity to work with you all.

All the best,

John

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 20 May 2014 06:00:03 +0000

> opportunity to work with you all.

Thanks, John, for your help and your participation.

---

From: joel jaeggli <[email-masked]>
Date: Mon, 19 May 2014 23:27:04 -0700

> v6ops, as such I will be stepping down as WG co-chair.

John,

I am very sorry to see you go. It is not everyone who can step into this
role having brought so much real-world deployment to fruition.  I hope
that we can retain you as a contributor and that your involvement in the
IETF can escalate again as time permits.

In the mean-time I wish you well and good luck.

thanks
joel

---

From: Matthew Petach <[email-masked]>
Date: Mon, 19 May 2014 23:38:07 -0700

John,

Thank you for all your hard work supporting
the efforts of the WG, and carrying the v6
torch; you've done an incredible amount
to move the state of the industry forward,
and demonstrate real-world deployments
at a size and scope far beyond what
most networks are even now starting
to begin thinking about.

Keep fighting the good fight, and if
there's ever anything we can do to
help out, just let us know.

Thank you again for all your help!

Matt

---

From: Owen DeLong <[email-masked]>
Date: Wed, 21 May 2014 10:38:21 -0700

Thanks, John for all that you have done.

Owen

On May 19, 2014, at 10:18 PM, Brzozowski, John <[email-masked]> wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 22 May 2014 12:03:26 -0300

+1 to Owen's words.

I hope you will still be able to offer us your insight and contributions.

Best,

~Carlos