Subject: [v6ops] New v6ops WG co-chair

From: joel jaeggli <[email-masked]>
Date: Wed, 21 May 2014 22:46:47 -0700

Folks,

Lee Howard has agreed to step into the role of V6ops WG co-chair.

I'd like to thank Lee for stepping up.

We should be back to the regularly scheduled program.

Thanks
joel

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 22 May 2014 05:56:29 +0000

Welcome aboard, Lee.

On May 21, 2014, at 10:46 PM, joel jaeggli <[email-masked]> wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Sander Steffann <[email-masked]>
Date: Thu, 22 May 2014 09:49:24 +0300

Hi,

> Lee Howard has agreed to step into the role of V6ops WG co-chair.

Welcome Lee!
Sander

---

From: Lee Howard <[email-masked]>
Date: Thu, 22 May 2014 10:46:22 -0400

I will do my best to support the work of the people contributing to this
group, in support of its charter.
I thank John for all he has done in support of IPv6, both as chair and
elsewhere.

Lee

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 22 May 2014 12:01:38 -0300

Welcome Lee, this is good news!

---

From: Owen DeLong <[email-masked]>
Date: Thu, 22 May 2014 09:22:53 -0700

Excellent choice. Welcome, Lee!

Owen