Subject: [v6ops] Drafts lodged against the deadline.

From: joel jaeggli <[email-masked]>
Date: Mon, 07 Jul 2014 09:05:49 -0700

Greetings,

just a helpful reminder to folks who submitted documents right up
against the submission deadline. It is incumbent on you the authors to
draw our attention to those so that they may be discussed properly prior
to the meeting itself and agenda time can be allocated or not as necessary.

thanks
joel

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 7 Jul 2014 16:47:41 +0000

Thanks, Joel.

At this point, Lee and I have not decided what the agenda will contain. Let me give you my current thoughts; list discussion and Lee’s viewpoint when we talk will be important here.

> to the meeting itself and agenda time can be allocated or not as necessary.

The drafts break out this way:

IESG:

    Jan 12  draft-ietf-v6ops-enterprise-incremental-ipv6
            Approved-announcement to be sent::Revised I-D Needed
    Jun 11  draft-ietf-v6ops-clatip
            Approved-announcement to be sent::Point Raised - writeup needed

Working Group Document updated since IETF 89:

    Mar  6  draft-ietf-v6ops-design-choices
    Mar 11  draft-ietf-v6ops-mobile-device-profile
    Jun 18  draft-ietf-v6ops-dhcpv6-slaac-problem
    Jul  4  draft-ietf-v6ops-ipv6-roaming-analysis
    Jul  4  draft-ietf-v6ops-ula-usage-recommendations

Individual Submission updated since IETF 89:

    Apr  7  draft-smith-v6ops-mitigate-rtr-dos-mld-slctd-node
    Jul  1  draft-kitamura-ipv6-zoneid-free
    Jul  3  draft-jaeggli-v6ops-pmtud-ecmp-problem
    Jul  3  draft-liu-v6ops-running-multiple-prefixes
    Jul  3  draft-wang-v6ops-flow-label-refelction
    Jul  4  draft-sun-v6ops-xlat-multi
    Jul  4  draft-yourtchenko-chown-rupik-v6ops-dad-3x

Working Group Document NOT updated since IETF 89:

    Feb  4  draft-ietf-v6ops-dc-ipv6

Individual Submission NOT updated since IETF 89:

    Jan 11  draft-osamu-v6ops-ipv4-literal-in-url
    Feb 13  draft-cui-v6ops-lte-lw4over6
    Feb 14  draft-foo-v6ops-6rdmtu
    Feb 14  draft-liu-v6ops-dhcpv6-slaac-guidance

To my way of thinking, draft-ietf-v6ops-design-choices (which was posted just before the working group meeting in London) was discussed then, and draft-ietf-v6ops-mobile-device-profile is still working out the last call comments from last September. So among the working group drafts, the ones on the table this time include draft-ietf-v6ops-dhcpv6-slaac-problem, draft-ietf-v6ops-ipv6-roaming-analysis, and draft-ietf-v6ops-ula-usage-recommendations.

Similarly, to my way of thinking, while draft-smith-v6ops-mitigate-rtr-dos-mld-slctd-node is appealing, v6ops comments raised concerns about the reliability of MLD (and MLD implementations) in the context. That sounds like an issue for 6man, not v6ops. 

draft-kitamura-ipv6-zoneid-free and draft-jaeggli-v6ops-pmtud-ecmp-problem have had supportive discussion on the list, so they seem likely. 

I’m looking for list discussion of draft-liu-v6ops-running-multiple-prefixes, draft-wang-v6ops-flow-label-refelction, draft-sun-v6ops-xlat-multi, and draft-yourtchenko-chown-rupik-v6ops-dad-3x.

Opinions welcome. As always.

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 7 Jul 2014 22:44:21 +0000

Hi,

Regarding the status draft-ietf-v6ops-dc-ipv6 and given that we are still looking for some additional direct operational experience, I think the best we can do is skip any discussion on it for the coming meeting. If we cannot gather this additional input before IETF91 I guess we'll have to let it expire and fade out till that direct experience becomes available...

Be goode,

On 7 Jul 2014, at 18:47 , Fred Baker (fred) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks, Joel.

On Jul 7, 2014, at 9:05 AM, joel jaeggli <[email-masked]<mailto:[email-masked]>> wrote:

Greetings,

thanks
joel

IESG:

Opinions welcome. As always.
_______________________________________________
v6ops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/v6ops

--
PLEASE NOTE MY NEW EMAIL ADDRESS
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Mark ZZZ Smith <[email-masked]>
Date: Thu, 10 Jul 2014 04:14:58 -0700

Hi,

<snip>
> 
> Similarly, to my way of thinking, while 
> draft-smith-v6ops-mitigate-rtr-dos-mld-slctd-node is appealing, v6ops comments 
> raised concerns about the reliability of MLD (and MLD implementations) in the 
> context. That sounds like an issue for 6man, not v6ops. 
> 

Regarding this draft, I have to get back to doing some investigation of implementations' MLD behaviour during address acquisition, which I'm planning to do soon.

I won't be at the next IETF, so leave this one off of the agenda.

Thanks very much,
Mark.

> [email-masked]