Subject: [v6ops] unsubscribe

From: "Cronin, Jon" <[email-masked]>
Date: Wed, 15 Apr 2015 22:53:58 +0000

unsubscribe

---

From: "Aaron C. de Bruyn" <[email-masked]>
Date: Wed, 15 Apr 2015 16:51:50 -0700

Try here: https://www.ietf.org/mailman/listinfo/v6ops  (It's listed at
the bottom of every message you receive from the list.)

-A

On Wed, Apr 15, 2015 at 3:53 PM, Cronin, Jon <[email-masked]> wrote:
> unsubscribe
>
>
>
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Jared Mauch <[email-masked]>
Date: Wed, 15 Apr 2015 21:16:21 -0400

Running a list I've discovered a few things:

You get someone who has emails pointed at them from an older employee that left and they don't read the mailman notices or look at headers.

You also get people who have gone through 3 domain changes that also don't read the monthly mailman notices or headers and don't realize example.com now forwards to ISO-3166-2.example.com etc. 

Jared Mauch

> On Apr 15, 2015, at 7:51 PM, Aaron C. de Bruyn <[email-masked]> wrote:
>