Subject: Re: [v6ops] I-D Action: draft-anderson-v6ops-v4v6-xlat-prefix-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 10 Sep 2016 08:12:37 +1200

> 64:ff9b:1::/48 or any other more-specific prefix may not
> be advertised in inter-domain routing, except...

Please don't use the phrase "may not". It's ambiguous in English ("might
not" or "must not"), which is why MAY NOT isn't listed in RFC 2119.

I think you mean SHOULD NOT.

Regards
   Brian

---

From: Tore Anderson <[email-masked]>
Date: Sat, 10 Sep 2016 09:52:26 +0200

Hi Brian,

> Please don't use the phrase "may not". It's ambiguous in English
> ("might not" or "must not"), which is why MAY NOT isn't listed in RFC
> 2119.
> 

Queued for -03, thanks!

Tore