Subject: [v6ops] Outcomes from v6ops@IETF98

From: Fred Baker <[email-masked]>
Date: Wed, 29 Mar 2017 15:40:26 -0500

I have attached a pdf of the proposed charter as it ended this afternoon. I invite public commentary (to [email-masked]), and if you support using it as it stands, please say so..

One question I intended to ask and didn't get to was the appropriateness of an interim meeting, perhaps in mid-May. It would primarily address draft-ietf-v6ops-ula-usage-considerations and draft-petrescu-v6ops-ipv6-power-ipv4, and potentially draft-ietf-v6ops-design-choices if it is updated. There is an argument for leaving these to IETF 99, and potentially booking a second slot for that discussion. Your opinions?

We have two WGLCs in progress or about to be so. The WGLC on draft-ietf-v6ops-unique-ipv6-prefix-per-host, which Ron opened on 14 March, will end on 9 April. We will then open a WGLC on draft-ietf-v6ops-v4v6-xlat-prefix, to end 23 April.

I believe that the discussion today supported adoption of the following as working group drafts:
draft-ali-ipv6rtr-reqs (as draft-ietf-v6ops-ipv6rtr-reqs)
draft-palet-v6ops-rfc7084-bis (as draft-ietf-v6ops-rfc7084-bis)
draft-pauly-v6ops-happy-eyeballs-update (as draft-ietf-v6ops-happy-eyeballs-update)

None of these can be considered to be "done". I would encourage people with comments to make them to the list, carrying the draft name in the subject line, and including suggested text for anything specific.

---

From: Fred Baker <[email-masked]>
Date: Wed, 29 Mar 2017 15:58:09 -0500

> draft-pauly-v6ops-happy-eyeballs-update (as draft-ietf-v6ops-happy-eyeballs-update)

What I didn't say and intended to - if you agree or disagree, please say so.

---

From: "Russ White" <[email-masked]>
Date: Thu, 30 Mar 2017 10:27:57 -0500

> > draft-ietf-v6ops-happy-eyeballs-update)

I agree these should be adopted at WG drafts.

😊 /r

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 1 Apr 2017 10:43:21 +1300

> I have attached a pdf of the proposed charter as it ended this afternoon. I invite public commentary (to [email-masked]), and if you support using it as it stands, please say so..

Looks good to me.
 
> One question I intended to ask and didn't get to was the appropriateness of an interim meeting, perhaps in mid-May. It would primarily address draft-ietf-v6ops-ula-usage-considerations and draft-pe…

I find it hard to answer without seeing a list of open issues for each draft.

> draft-pauly-v6ops-happy-eyeballs-update (as draft-ietf-v6ops-happy-eyeballs-update)

I'm OK with adopting all three. I think from the discussion that happy-eyeballs-update
should perhaps be named differently, with Intended status: Informational, since
putting it on the standards track would probably take some heavy lifting. As a
report on enhancements it could progress quickly.
 
Regards
   Brian