Subject: [v6ops] Comments on draft-palet-v6ops-rfc7084-bis-01

From: Ron Bonica <[email-masked]>
Date: Wed, 22 Mar 2017 17:00:51 +0000

Jordi,

Thanks for writing this draft. I have only one comment. 

In a few places, you say that "The CE router SHOULD support foo", where foo might be 464xlat, MAP-E, MAP-T, DS-LITE, etc. I am wondering if this is an appropriate use of the 2119 keyword. 

Are these technologies required, unless there is a good reason not to implement them. If a vendor wants to address one market segment and not another, is sufficient reason not to implement.

                                                                                   /hatless
                                                                                   Ron

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 22 Mar 2017 23:08:39 +0100

Hi Ron,

I’ve followed exactly the same wording that was already used in the previous version of this document, and in fact, asked in the mailing list if we want to change some to MAY and others to MUST, etc. I think the conclusion was to keep SHOULD.

I also checked (and reported it in the list) how much takes in the code (which is open source, so nothing “new” to write), to implement one or several of those transitions mechanism, and it was a few Kbytes.

https://www.ietf.org/mail-archive/web/v6ops/current/msg25470.html

Regarding the different market segments, I think I’ve covered that in this message:

https://www.ietf.org/mail-archive/web/v6ops/current/msg25533.html

I’m already working on the slides for Chicago, and I plan to provide some more detail/inputs on both of those topics, so any new inputs are welcome so I can increase the info in the slides if needed.

You may be right, I really don't know if we are % following the 2119, we may want to discuss this if we heard other opinions?

Regards,
Jordi

-----Mensaje original-----
De: v6ops <[email-masked]> en nombre de Ron Bonica <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 22 de marzo de 2017, 18:00
Para: IPv6 Ops WG <[email-masked]>
Asunto: [v6ops] Comments on draft-palet-v6ops-rfc7084-bis-01

    Jordi,

    

                                                                                       /hatless
                                                                                       Ron
    
    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.