Subject: [v6ops] IETF 98 Agenda

From: Fred Baker <[email-masked]>
Date: Tue, 14 Mar 2017 03:48:22 +0100

IPv6 Operations will meet Wednesday 13:00-15:00 at IETF 98. I just posted a preliminary agenda, at https://datatracker.ietf.org/meeting/98/agenda/v6ops/.

In short, we have had three drafts ready to discuss for some time, and have planned for discussions of:
   - a charter update (mention IPv6-only networks explicitly)
   - draft-ali-ipv6rtr-reqs
   - draft-palet-v6ops-rfc7084-bis
   - draft-gont-v6ops-host-configuration

We had planned for the above with "AOB" at the end. We have since had requests for discussion of:
   - draft-pauly-v6ops-happy-eyeballs-update
   - draft-bruneau-pvd
   - draft-bowbakova-rtgwg-enterprise-pa-multihoming

We have also seen three drafts posted in the past 48 hours:
   - draft-ietf-v6ops-ula-usage-considerations
   - draft-ietf-v6ops-unique-ipv6-prefix-per-host
   - draft-petrescu-v6ops-ipv6-power-ipv4

As such, we will go with the three mentioned first, plus draft-pauly-v6ops-happy-eyeballs-update if there is time, and additionally draft-bruneau-pvd if there is time. We don't guarantee that there will be time, but I would well imagine asking for 2.5 hours at IETF 99 rather than two hours if workload is picking up. draft-bowbakova-rtgwg-enterprise-pa-multihoming is in the process of adoption in rtgwg; I'd recommend that people that want to discuss it go there. The remaining drafts will be discussed on the mailing list, or in a potential interim meeting (TBA).

---

From: Tore Anderson <[email-masked]>
Date: Tue, 14 Mar 2017 07:38:17 +0100

* Fred Baker <[email-masked]>

>    - draft-petrescu-v6ops-ipv6-power-ipv4

Hm. In case you've missed it: draft-ietf-v6ops-v4v6-xlat-prefix-00 was
posted last Thursday. It awaits moderation at
https://datatracker.ietf.org/submit/status/84830/.

Don't know if is necessary with agenda time for it though, I'd be happy
for it to go straight to WGLC.

Tore

---

From: Fred Baker <[email-masked]>
Date: Tue, 14 Mar 2017 08:59:48 +0100

We have been puzzling over the minutes. https://www.ietf.org/proceedings/97/minutes/minutes-97-v6ops-00.txt says "Lee Howard: hum on adoption, which leads to adoption of this I-D by V6OPS." I wasn't there, and Ron doesn't remember. Was that an agreement to adopt not checked on the mailing list?

In any event, yes, I think the next step is a WGLC, not a presentation.

> On Mar 14, 2017, at 7:38 AM, Tore Anderson <[email-masked]> wrote:
>

---

From: Tore Anderson <[email-masked]>
Date: Tue, 14 Mar 2017 09:33:41 +0100

> We have been puzzling over the minutes.
> https://www.ietf.org/proceedings/97/minutes/minutes-97-v6ops-00.txt
> says "Lee Howard: hum on adoption, which leads to adoption of this
> I-D by V6OPS." I wasn't there, and Ron doesn't remember. 

The way I remembered it was that there was indeed a successful adoption
hum (that is, I was told there was, couldn't hear it myself through
MeetEcho) and that the next step was for me to upload the draft with
the «ietf» tag in the name.

It took me way too long to get around to it (apologies), but better late
than never I suppose.

> Was that an agreement to adopt not checked on the mailing list?

I don't think so, I don't believe there has been any activity regarding
the draft on the list since IETF97 at all.

> In any event, yes, I think the next step is a WGLC, not a presentation.

Great.

Tore

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 15 Mar 2017 04:20:01 +1300

>> Was that an agreement to adopt not checked on the mailing list?

Implicitly yes, since the minutes stated it and nobody challenged the
minutes, as far as I know. So within the rules, it's adopted IMNSHO.

   Brian

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>