Subject: [v6ops] [Errata Verified] RFC7872 (4729)

From: RFC Errata System <[email-masked]>
Date: Wed, 29 Mar 2017 07:56:58 -0700 (PDT)

The following errata report has been verified for RFC7872,
"Observations on the Dropping of Packets with IPv6 Extension Headers in the Real World". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7872&eid=4729

--------------------------------------
Status: Verified
Type: Editorial

Reported by: Stéphane Bortzmeyer <[email-masked]>
Date Reported: 2016-07-05
Verified by: Joel Jaeggli (IESG)

Section: A.1

Original Text
-------------
The domain names corresponding to the WIPv6LD dataset is
      available at
      <http://www.si6networks.com/datasets/wipv6day-domains.txt>.

Corrected Text
--------------
given that this was a set of names used for a one time test 
it would not be expected to change.

a stable reference to it would be:

"https://web.archive.org/web/20150313063829/
http://www.si6networks.com/datasets/wipv6day-domains.txt"

note line truncated due to 72 char limit

Notes
-----
% wget http://www.si6networks.com/datasets/wipv6day-domains.txt
--2016-07-05 11:56:27--  http://www.si6networks.com/datasets/wipv6day-domains.txt
Resolving www.si6networks.com (www.si6networks.com)... 2001:67c:27e4::14, 91.239.96.14
Connecting to www.si6networks.com (www.si6networks.com)|2001:67c:27e4::14|:80... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: https://www.si6networks.com/datasets/wipv6day-domains.txt [following]
--2016-07-05 11:56:28--  https://www.si6networks.com/datasets/wipv6day-domains.txt
Connecting to www.si6networks.com (www.si6networks.com)|2001:67c:27e4::14|:443... connected.
HTTP request sent, awaiting response... 404 Not Found
2016-07-05 11:56:28 ERROR 404: Not Found.

--------------------------------------
RFC7872 (draft-ietf-v6ops-ipv6-ehs-in-real-world-02)
--------------------------------------
Title               : Observations on the Dropping of Packets with IPv6 Extension Headers in the Real World
Publication Date    : June 2016
Author(s)           : F. Gont, J. Linkova, T. Chown, W. Liu
Category            : INFORMATIONAL
Source              : IPv6 Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Fernando Gont <[email-masked]>
Date: Wed, 29 Mar 2017 12:10:39 -0300

Folks,

This one just slipped. I can get the URL fixed today. Should I?

Thanks,
Fernando