Subject: [v6ops] New Provisioning Domain I-D draft-bruneau-pvd-00

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 2 Mar 2017 16:36:09 +0000

To come back on some recent discussions about multi-homing, may I point to a brand new I-D https://tools.ietf.org/html/draft-bruneau-pvd-00 ? (no 'home' WG yet hence the naming)

Comments are welcome obviously and if V6OPS chairs agreed, then we would love to be able to present this I-D in Chicago. Please keep [email-masked]<mailto:[email-masked]> in cc when replying

The abstract is:

This document describes different possibilities for hosts to retrieve
   additional information about their Internet access configuration.
   The set of configuration items required to access the Internet is
   called a Provisioning Domain (PvD) and is identified by a Fully
   Qualified Domain Name (or more generally a Uniform Resource Locator).

   This document separates the way of getting the Provisioning Domain
   identifier, the way of getting the Provisioning Domain information
   and the potential information contained in the Provisioning Domain.

Hope this helps

-basile -david -éric -pierre -tommy (and the other reviewers)

---

From: Fred Baker <[email-masked]>
Date: Thu, 2 Mar 2017 09:04:57 -0800

We will of course be looking for working group interest/support with respect to an IETF 98 discussion.

On Mar 2, 2017, at 8:36 AM, Eric Vyncke (evyncke) <[email-masked]> wrote:
> Comments are welcome obviously and if V6OPS chairs agreed, then we would love to be able to present this I-D in Chicago. Please keep [email-masked] in cc when replying
>  
> The abstract is:
>  
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops