Subject: Re: [v6ops] Internet engineers tear into United Nations' plan to move us all to IPv6 • The Register

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 31 May 2018 08:48:08 +0200

Just realized, you have even the video of the presentation and what was said after ...

https://ripe76.ripe.net/programme/meeting-plan/ipv6-wg/

Also, the mail archive is here:

https://www.ripe.net/ripe/mail/archives/ipv6-wg/

Saludos,
Jordi

-----Mensaje original-----
De: v6ops <[email-masked]> en nombre de JORDI PALET MARTINEZ <jordi.palet=[email-masked]>
Fecha: jueves, 31 de mayo de 2018, 8:42
Para: IPv6 Operations <[email-masked]>
Asunto: Re: [v6ops]  Internet engineers tear into United Nations' plan to move us all to IPv6 • The Register

    It was presented two weeks ago in the IPv6 WG of the RIPE meeting in Marseille, with a strong opposition.
    
    You can track also the comments in the mailing list archive.
    
    I explicitly suggested that this is topic of IETF, and they should come to v6ops or 6man or one of the IoT WGs if they really believe this is right.
    
    RIRs also have liaison and are working to tell them that this is really broken.
    
    Regards,
    Jordi

    -----Mensaje original-----
    De: v6ops <[email-masked]> en nombre de Brian E Carpenter <[email-masked]>
    Organización: University of Auckland
    Fecha: jueves, 31 de mayo de 2018, 5:52
    Para: IPv6 Operations <[email-masked]>
    Asunto: [v6ops] Internet engineers tear into United Nations' plan to move us all to IPv6 • The Register
    
        Ignoring the journalistic exaggerations in the article (2nd link below),
        do we have a liaison comment going to the ITU about this draft?
        https://regmedia.co.uk/2018/05/30/itu-ipv6-may18.pdf
        It seems to be an excellent recipe for burning up address space.
        The due date appears to be now.
        
        http://www.theregister.co.uk/2018/05/30/internet_engineers_united_nations_ipv6/
        
        Regards
           Brian

        _______________________________________________
        v6ops mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/v6ops

    
    **********************************************
    IPv4 is over
    Are you ready for the new Internet ?
    http://www.consulintel.es
    The IPv6 Company
    
    This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Erik Kline <[email-masked]>
Date: Thu, 31 May 2018 17:16:53 +0900

My reading of the doc was that's is mostly "if you have a
{/56,/48,...} here's how you might carve it up to provide sub-networks
of different service types".

I don't see any strong "requirements" language that leads me to think
this is anything other than one possible network layout.
On Thu, 31 May 2018 at 15:48, JORDI PALET MARTINEZ

---

From: Tim Chown <[email-masked]>
Date: Thu, 31 May 2018 09:23:04 +0000

Hi,

> On 31 May 2018, at 07:48, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 

The audio is really poor quality, largely inaudible.

> https://www.ripe.net/ripe/mail/archives/ipv6-wg/

From the slide deck it seems there is no proposal to allocate address space through any means other than the RIRs; the deck only gives suggestions for how an "end user" might form an address plan given that allocation.  Isn't that the case, or am I misreading it?  I don't think their address planning recommendation is particularly prudent, but anyone is able to write such documents, and many people have done so!

I regularly point people at the RIPE address planning document which I recall was originally written by SURFnet, amongst others; there's lots of better material already out there.

Tim

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 1 Jun 2018 09:29:12 +1200

> of different service types".

It wastes bits. That's the problem with almost any scheme that
puts some kind of semantics on address bits or sub-fields. I agree
that its global impact is much less within an ISP-assigned prefix
than it would be if applied to bits that might end up in the BGP4
routing tables, but it's still a very naive and wasteful approach.

Certainly some sites or types of application might end up doing this
sort of thing. The Protocol Police won't stop them. But seeing it in
an ITU document is very disturbing.

    Brian