Subject: Re: [v6ops] I-D Action: draft-ietf-v6ops-transition-ipv4aas-11.txt

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 03 Dec 2018 16:10:51 +0100

Hi Alejandro,

This is already now in last call/IESG review, so I'm not sure if this can be addressed, not really making a difference ...

Regards,
Jordi

-----Mensaje original-----
De: v6ops <[email-masked]> en nombre de Alejandro D'Egidio <adegidio=[email-masked]>
Fecha: lunes, 3 de diciembre de 2018, 15:48
Para: JORDI PALET MARTINEZ <jordi.palet=[email-masked]>
CC: "[email-masked] list" <[email-masked]>
Asunto: Re: [v6ops] I-D Action: draft-ietf-v6ops-transition-ipv4aas-11.txt

    Hello Jordi,
    I hope you are doing well.
    I've read all the document and think the it's great!
    Just a simple note (not technical) regarding this:
    
    It is not relevant who provides the IPv6 Transition CE Router.  In
       most of the cases is the service provider, and in fact is
       responsible, typically, of provisioning/managing at least the WAN
       side.  However, commonly the user has access to configure the LAN
       interfaces, firewall, DMZ, and many other features.  However, in many
       cases, the user must supply or may replace the IPv6 Transition CE
       Router.  This underscores the importance of the IPv6 Transition CE
       Routers supporting the same requirements defined in this document.
    
    Maybe the first "However"can be replaced by "In addition" or simply starting with Commonly...
    But, it's not important in comparison with all this work.

    Regards,
    Alejandro
    
    ----- Mensaje original -----
    De: "JORDI PALET MARTINEZ" <jordi.palet=[email-masked]>
    Para: "[email-masked] list" <[email-masked]>
    Enviados: Viernes, 30 de Noviembre 2018 19:28:09
    Asunto: Re: [v6ops] I-D Action: draft-ietf-v6ops-transition-ipv4aas-11.txt
    
    Hi all,
    
    The new version of this document has been updated only to apply editorial edits as requested by our AD.
    
    Regards,
    Jordi

    -----Mensaje original-----
    De: v6ops <[email-masked]> en nombre de <[email-masked]>
    Responder a: <[email-masked]>
    Fecha: viernes, 30 de noviembre de 2018, 23:25
    Para: <[email-masked]>
    CC: <[email-masked]>
    Asunto: [v6ops] I-D Action: draft-ietf-v6ops-transition-ipv4aas-11.txt

        A New Internet-Draft is available from the on-line Internet-Drafts directories.
        This draft is a work item of the IPv6 Operations WG of the IETF.
        
                Title           : Requirements for IPv6 Customer Edge Routers to Support IPv4 Connectivity as-a-Service
                Authors         : Jordi Palet Martinez
                                  Hans M.-H. Liu
                                  Masanobu Kawashima
        	Filename        : draft-ietf-v6ops-transition-ipv4aas-11.txt
        	Pages           : 22
        	Date            : 2018-11-30
        
        Abstract:
           This document specifies the IPv4 service continuity requirements for
           an IPv6 Customer Edge (CE) router, either provided by the service
           provider or through the retail market.
        
           Specifically, this document extends the "Basic Requirements for IPv6
           Customer Edge Routers" in order to allow the provisioning of IPv6
           transition services for the support of "IPv4 as-a-Service" (IPv4aaS)
           by means of new transition mechanisms.  The document only covers
           transition technologies for delivering IPv4 in IPv6-only access
           networks, commonly called "IPv4 as-a-Service" (IPv4aaS).  This is
           necessary because there aren't sufficient IPv4 addresses available
           for every possible customer/device.  However, devices or applications
           in the customer LANs may be IPv4-only or IPv6-only and still need to
           communicate with IPv4-only services at the Internet.

        The IETF datatracker status page for this draft is:
        https://datatracker.ietf.org/doc/draft-ietf-v6ops-transition-ipv4aas/
        
        There are also htmlized versions available at:
        https://tools.ietf.org/html/draft-ietf-v6ops-transition-ipv4aas-11
        https://datatracker.ietf.org/doc/html/draft-ietf-v6ops-transition-ipv4aas-11
        
        A diff from the previous version is available at:
        https://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-transition-ipv4aas-11

        Please note that it may take a couple of minutes from the time of submission
        until the htmlized version and diff are available at tools.ietf.org.
        
        Internet-Drafts are also available by anonymous FTP at:
        ftp://ftp.ietf.org/internet-drafts/
        
        _______________________________________________
        v6ops mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/v6ops

    
    **********************************************
    IPv4 is over
    Are you ready for the new Internet ?
    http://www.theipv6company.com
    The IPv6 Company
    
    This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops
    
    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 3 Dec 2018 10:14:49 -0500

On Mon, Dec 3, 2018 at 10:11 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> Hi Alejandro,
>
> This is already now in last call/IESG review, so I'm not sure if this can
> be addressed, not really making a difference ...
>
>
Thanks Jordi and Alejandro - we can submit a new version after IETF, and /
or thinks like this can be fixed up by the RFC Editor / during AUTH48..

Thanks,
W

> De: v6ops <[email-masked]> en nombre de Alejandro D'Egidio
> <adegidio=[email-masked]>
>     Asunto: Re: [v6ops] I-D Action:
> draft-ietf-v6ops-transition-ipv4aas-11.txt
>
>     Hi all,
>
>                 Title           : Requirements for IPv6 Customer Edge
> Routers to Support IPv4 Connectivity as-a-Service
>                 Filename        :
> draft-ietf-v6ops-transition-ipv4aas-11.txt
>                 Pages           : 22
>                 Date            : 2018-11-30
>
>         Abstract:
>     This electronic message contains information which may be privileged
> or confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>
>
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>
>
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf