Subject: [v6ops] draft-ietf-opsec-v6-16

From: Enno Rey <[email-masked]>
Date: Thu, 28 Mar 2019 22:36:00 +0100

Hi,

as briefly announced by Fred at the end of the session we, the authors of draft-ietf-opsec-v6 ("Operational Security Considerations for IPv6 Networks"), would like to ask the group for review and feedback on the document (to enter WGLC in opsec). The initial idea behind the doc was to provide security-oriented input on v6 networks (to operations) as we felt that there was quite some interest in such input coming from the IETF (similar to e.g. RFC 7381). It has already undergone several revisions, striving - as we think - for a reasonable balance of discussing options while at the same time providing some guidance.
We would be very happy about any additional critical feedback or suggestions from your side. Thank you in advance for your efforts!

best

Enno

-- 
Enno Rey

ERNW GmbH - Carl-Bosch-Str. 4 - 69115 Heidelberg - www.ernw.de
Tel. +49 6221 480390 - Fax 6221 419008 - Cell +49 173 6745902 

Handelsregister Mannheim: HRB 337135
Geschaeftsfuehrer: Florian Grunow, Enno Rey

=======================================================
Blog: www.insinuator.net || Conference: www.troopers.de
Twitter: @Enno_Insinuator
=======================================================

---

From: Fernando Gont <[email-masked]>
Date: Fri, 29 Mar 2019 17:57:27 +0100

Hello, Enno et al,

> We would be very happy about any additional critical feedback or suggestions from your side. Thank you in advance for your efforts!

I had provided a review of the first half of the I-D on the opsec list.
I promise I will review the second half in the next week or so.

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1