Subject: [v6ops] draft-peng-v6ops-hbh

From: Fred Baker <[email-masked]>
Date: Wed, 4 Nov 2020 11:09:23 -0800

Folks:

The authors have asked Ron and I for time on the v6ops agenda for https://tools.ietf.org/html/draft-peng-v6ops-hbh-01. I can find time if you want it; my question is, with a grand total of three emails on the topic, two from the authors and one from the secretariat announcing the draft, is there interest?

Let me ask you, once, to glance through the draft and let us know. Do you want it on the agenda?

Fred

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Thu, 5 Nov 2020 08:39:13 +0000

Hi!
Yes, I would like to see discussions about HBH.

Thanks
Jingrong

-----Original Message-----
From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Thursday, November 5, 2020 3:09 AM
To: IPv6 Operations <[email-masked]>
Subject: [v6ops] draft-peng-v6ops-hbh

Folks:

Fred
_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops

---

From: stefano previdi <[email-masked]>
Date: Thu, 5 Nov 2020 10:46:31 +0100

Hi,

this draft proposes an improvement on how HBH is handled and processed and this proposal is related to the APN work. I think it’s a good idea to have it in the agenda so I support it.

Thanks.
s.

> On Nov 4, 2020, at 8:09 PM, Fred Baker <[email-masked]> wrote:
> 
> Folks:
>

---

From: Giuseppe Fioccola <[email-masked]>
Date: Thu, 5 Nov 2020 10:12:31 +0000

Hi All,
I think that a discussion about the processing of the HBH Options Header can be meaningful for the IETF109 agenda.
There are techniques, for example IOAM (draft-ietf-ippm-ioam-ipv6-options-02) and Alternate Marking (draft-ietf-6man-ipv6-alt-mark), that are applied to IPv6 by using also HBH Options to carry the telemetry information. For this reason the analysis of the deployment of HBH Options Header is an interesting topic.

Regards,

Giuseppe

-----Original Message-----
From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Wednesday, November 4, 2020 8:09 PM
To: IPv6 Operations <[email-masked]>
Subject: [v6ops] draft-peng-v6ops-hbh

Folks:

Fred