Subject: [v6ops] IETF109:: IPv6-only adoption challenges and standardization requirements

From: Ron Bonica <[email-masked]>
Date: Mon, 30 Nov 2020 16:57:31 +0000

Folks,

We didn't have much time to discuss presentations at IETF 109. So, this week, the chairs invite discussion of Ramesh Chandra's presentation IPv6-only adoption challenges and standardization requirements<https://datatracker.ietf.org/meeting/109/materials/slides-109-v6ops-ipv6-only-adoption-challenges-and-standardization-requirements-03>.

We will discuss each remaining presentation in the weeks to come.

                                                   Ron

Juniper Business Use Only

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 30 Nov 2020 18:47:30 +0100

Le 30/11/2020 à 17:57, Ron Bonica a écrit :
> Folks,
> 
> We didn’t have much time to discuss presentations at IETF 109. So, this 
> week, the chairs invite discussion of Ramesh Chandra’s presentation 
> IPv6-only adoption challenges and standardization requirements 
> <https://datatracker.ietf.org/meeting/109/materials/slides-109-v6ops-ipv6-only-adoption-challenges-and-standardization-requirements-03>.
> 

Hi,

Thank you for pointing this.

During the online meeting I remarked that the Page 4 says:
"IPv6-only for 4G VVM User Equipment (UEs):
  - 90% get IPv6-only (/64 prefix) for VoLTE"

I wanted to get confirmation that is the way that it is?

UEs getting IPv6-only is a great step forward.

But the /64 prefix for an UE might be a relatively limiting aspect if 
considering mobile hotspots.

Alex

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Fernando Gont <[email-masked]>
Date: Mon, 30 Nov 2020 15:54:03 -0300

On 30/11/20 14:47, Alexandre Petrescu wrote:
[....]
> considering mobile hotspots.

That's already the case for e.g. many fixed-line (e.g. Cable) ISPs. 
e.g., I get a /64 from my ISP.

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492