Subject: Re: [v6ops] 6MAN Agenda for IETF 109

From: Gyan Mishra <[email-masked]>
Date: Sun, 8 Nov 2020 15:01:54 -0500

So we are already on the agenda for v6ops.

Great!

Gyan
On Sun, Nov 8, 2020 at 2:21 PM Alexandre Petrescu <
[email-masked]> wrote:

> (for my part, I think v6ops WG already has the problem statement draft
> in the agenda; it was posted
> https://www.ietf.org/proceedings/109/agenda/agenda-109-v6ops-04)
>
> For more precision, the title in the agenda would add  '... - A Problem
> Statement'.
>
> So I think it's fine there.
>
> Alex
>
> Le 08/11/2020 à 20:06, Gyan Mishra a écrit :
> >
> > Fred & Ron
> >
> > See thread below.  Should I put together a presentation for v6ops per
> > below to review the problem.
> >
> > Gyan
> >
> > On Sun, Nov 8, 2020 at 1:16 PM Ole Troan <[email-masked]
> > <mailto:[email-masked]>> wrote:
> >
> >     I would expect the v6ops chairs would like a presentation, but let
> >     me not presuppose how they want to run that session.
> >
> >     Cheers
> >     Ole
> >
> >>     On 8 Nov 2020, at 19:00, Gyan Mishra <[email-masked]
> >>     <mailto:[email-masked]>> wrote:
> >>
> >>     
> >>
> >>
> >>     On Sun, Nov 8, 2020 at 12:58 PM Gyan Mishra <[email-masked]
> >>     <mailto:[email-masked]>> wrote:
> >>
> >>
> >>
> >>         On Sun, Nov 8, 2020 at 12:35 PM <[email-masked]
> >>         <mailto:[email-masked]>> wrote:
> >>
> >>             Hi Gyan,
> >>
> >>             > As we have had thus far and ongoing quite a bit of
> >>             discussion on variable slaac can we add this to the
> >>             agenda.  We can also expand the scope of discussion as to
> >>             all use cases related to slaac longer prefix lengths and
> >>             how it can be beneficial per the “Extending a /64” new
> >>             thread.  I can start the discussion and we can take it
> >>             from there.
> >>
> >>             The "Extending a /64" thread (which I in hindsight see is
> >>             poorly named) is not about longer prefix lengths.
> >>             It is about exploring solutions to the problem of
> >>             extending a network assigned with a single /64 with
> >>             multiple links.
> >>
> >>
> >>             Gyan> Agreed but G-Extend the 64 bit boundary
> >>
> >>
> >>
> >>             <chair-hat>Bob and I had a discussion with the chairs of
> >>             v6ops, where we agreed to have the "what is the
> >>             operational problem" discussion over in v6ops.</chair-hat>.
> >>
> >>
> >>             Gyan> Sounds good.  Will have the draft authors join in on
> >>         the discussion.
> >>
> >>
> >>         Should I put together a presentation for the discussion or
> >>     will it be ad-hoc.
> >>
> >>
> >>
> >>             Best regards,
> >>             Ole
> >>
> >>         --
> >>
> >>         <http://www.verizon.com/>
> >>
> >>         *Gyan Mishra*
> >>
> >>         /Network Solutions A//rchitect /
> >>
> >>         /M 301 502-1347
> >>         13101 Columbia Pike
> >>         <
> https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g
> >
> >>
> >>         /Silver Spring, MD
> >>         <
> https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g
> >
> >>
> >>
> >>     --
> >>
> >>     <http://www.verizon.com/>
> >>
> >>     *Gyan Mishra*
> >>
> >>     /Network Solutions A//rchitect /
> >>
> >>     /M 301 502-1347
> >>     13101 Columbia Pike
> >>     <
> https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g
> >
> >>
> >>     /Silver Spring, MD
> >>     <
> https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g
> >
> >>
> >>
> > --
> >
> > <http://www.verizon.com/>
> >
> > *Gyan Mishra*
> >
> > /Network Solutions A//rchitect /
> >
> > /M 301 502-1347
> > 13101 Columbia Pike
> > /Silver Spring, MD
> >
> >
> >
> > --------------------------------------------------------------------
> > IETF IPv6 working group mailing list
> > [email-masked]
> > Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> > --------------------------------------------------------------------
> >
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Nov 2020 00:08:17 +0100

Just to make sure,
The v6ops WG meeting will be on Thursday, the 19th,
starting at 10am Paris time.  I dont know what is your large city 
nearby, Gyan.

I am saying this because I noticed 'IST' in the agenda, and I suppose 
that is not right.

Alex

Le 08/11/2020 à 21:01, Gyan Mishra a écrit :
> On Sun, Nov 8, 2020 at 2:21 PM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     https://www.ietf.org/proceedings/109/agenda/agenda-109-v6ops-04
>     <https://www.ietf.org/proceedings/109/agenda/agenda-109-v6ops-04>)
> 
>     <mailto:[email-masked]>
>      > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >
>     <mailto:[email-masked]>
>      >>     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >>
>      >>     
>      >>
>      >>
>      >>     On Sun, Nov 8, 2020 at 12:58 PM Gyan Mishra
>     <[email-masked] <mailto:[email-masked]>
>      >>     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >>
>      >>
>      >>
>     <mailto:[email-masked]>
>      >>         <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >>
>      >>             Hi Gyan,
>      >>
>      >>             > As we have had thus far and ongoing quite a bit of
>      >>         <http://www.verizon.com/ <http://www.verizon.com/>>
>      >>
>      >>         *Gyan Mishra*
>      >>
>       <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>>
>      >>
>      >>         /Silver Spring, MD
>      >>       
>       <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>>
>      >>
>      >>
>      >>     --
>      >>
>      >>     <http://www.verizon.com/ <http://www.verizon.com/>>
>      >>
>      >>     *Gyan Mishra*
>      >>
>       <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>>
>      >>
>      >>     /Silver Spring, MD
>      >>   
>       <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>>
>      >>
>      >>
>      > --
>      >
>      > <http://www.verizon.com/ <http://www.verizon.com/>>
>      >
>      > *Gyan Mishra*
>      >
>      > [email-masked] <mailto:[email-masked]>
>      > Administrative Requests:
>     https://www.ietf.org/mailman/listinfo/ipv6
>     <https://www.ietf.org/mailman/listinfo/ipv6>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ipv6>

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 16 Nov 2020 19:21:14 -0500

Alex

I will be on.  I was up all last night as being on ET it’s been a bit
brutal working graveyard shift but that’s ok.

I do have a conflict with BESS where I am presenting at the same timeframe
window, but I was able to work it out with BESS moved my presentation to
the top of the window.

Gyan

-- 

*Gyan Mishra*