Subject: [v6ops] draft-ietf-v6ops-cpe-slaac-renum to BCP?

From: Fred Baker <[email-masked]>
Date: Wed, 27 Jan 2021 08:05:18 -0800

We discussed draft-ietf-v6ops-cpe-slaac-renum and sent it to the IESG, whose primary comment was that it seemed like it should be BCP. They asked for an additional WGLC, so let's take a week (e.g., closes Feb 3) and ask whether the working group has any issues with that. The posted document targets BCP, so I expect that it should be such.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 27 Jan 2021 11:51:43 -0500

On Wed, Jan 27, 2021 at 11:05 AM Fred Baker <[email-masked]> wrote:
>
> We discussed draft-ietf-v6ops-cpe-slaac-renum and sent it to the IESG, whose primary comment was that it seemed like it should be BCP. They asked for an additional WGLC,

That has already occurred -- see the thread at:
https://mailarchive.ietf.org/arch/msg/v6ops/_seai5Rf5bU6AnPwc3bHqbAI_7M/

It was started on Thu, 17 December 2020, and Ron called it on 29 December 2020

The document had a second IETF LC:
https://mailarchive.ietf.org/arch/msg/ietf-announce/8ONmyVttm-4s5ebl6jJsME0Lots/

and I'm waiting on the authors to address the comments received during
the IETF LC and (prior) IESG eval.

W

>  so let's take a week (e.g., closes Feb 3) and ask whether the working group has any issues with that. The posted document targets BCP, so I expect that it should be such.
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: Fernando Gont <[email-masked]>
Date: Wed, 27 Jan 2021 16:17:11 -0300

Hi, Warren,

> the IETF LC and (prior) IESG eval.

I thought these had been addressed already.

I will review each of the IESG reviews and see if we have missed any 
comments.

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1