Subject: [v6ops] IPR Inquiry: draft-ietf-v6ops-ipv6-ehs-packet-drops

From: Ron Bonica <[email-masked]>
Date: Mon, 4 Jan 2021 17:17:40 +0000

Co-Authors,

Could the co-authors of draft-ietf-v6ops-ipv6-ehs-packet-drops please respond to this email indicating whether they know of any IPR associated with the draft.

                                                                                                                               Ron

Juniper Business Use Only

---

From: Gert Doering <[email-masked]>
Date: Mon, 4 Jan 2021 18:20:10 +0100

Hi,

> Could the co-authors of draft-ietf-v6ops-ipv6-ehs-packet-drops please respond to this email indicating whether they know of any IPR associated with the draft.

I am not aware of any IPR.

Gert Doering
        -- NetMaster
-- 
have you enabled IPv6 on something today...?

SpaceNet AG                      Vorstand: Sebastian v. Bomhard, Michael Emmer
Joseph-Dollinger-Bogen 14        Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                 HRB: 136055 (AG Muenchen)
Tel: +49 (0)89/32356-444         USt-IdNr.: DE813185279

---

From: Nick Hilliard <[email-masked]>
Date: Mon, 4 Jan 2021 17:59:42 +0000

Ron Bonica wrote on 04/01/2021 17:17:
> Could the co-authors of draft-ietf-v6ops-ipv6-ehs-packet-drops please 
> respond to this email indicating whether they know of any IPR associated 
> with the draft.

I'm not aware of any IPR associated with this draft.

Nick

---

From: Geoff Huston <[email-masked]>
Date: Tue, 5 Jan 2021 06:27:40 +1100

nor am I

Geoff

> On 5 Jan 2021, at 4:59 am, Nick Hilliard <[email-masked]> wrote:
>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 4 Jan 2021 18:07:50 -0500

> Geoff

Nor I...

W

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: Fernando Gont <[email-masked]>
Date: Tue, 5 Jan 2021 21:21:50 -0300

Hi, Ron,

I'm not aware of any IPR associated with this document.

Thanks!
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492