Subject: [v6ops] Publication has been requested for draft-ietf-v6ops-ipv6-ehs-packet-drops-03

From: Ron Bonica via Datatracker <[email-masked]>
Date: Wed, 06 Jan 2021 10:59:49 -0800

Ron Bonica has requested publication of draft-ietf-v6ops-ipv6-ehs-packet-drops-03 as Informational on behalf of the V6OPS working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-v6ops-ipv6-ehs-packet-drops/

---

From: Warren Kumari <[email-masked]>
Date: Wed, 6 Jan 2021 16:03:05 -0500

[ - Secretariat, for clutter ]

Hi all,

Just FYI, as I'm an author, Rob Wilton will be the responsible AD for
this document, and I will recuse from balloting....

Thanks WG and Rob,
W

--
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra