Subject: [v6ops] IETF 110 agenda development

From: Fred Baker <[email-masked]>
Date: Sat, 9 Jan 2021 10:15:49 -0800

You can find the important dates for IETF 110 at https://datatracker.ietf.org/meeting/important-dates/. It will be held virtually, as the last several have. It was intended to be held in Prague (and I was looking forward to Prague), and so will be timed as if it were in that timezone.

I mention the dates page, as that page indicates that the draft cut-off is 2021-02-22. If you want to get a document in to discuss in March, it needs to be in by then, and enough earlier to allow some discussion on the list prior to Ron and I having to concoct and agenda.

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 22 Jan 2021 00:05:08 -0500

Hi Fred

I would like to request a 10-15 minute time slot for
HBH draft below:

https://tools.ietf.org/html/draft-peng-v6ops-hbh-03

Thank you

Gyan

On Sat, Jan 9, 2021 at 1:16 PM Fred Baker <[email-masked]> wrote:

> You can find the important dates for IETF 110 at
> https://datatracker.ietf.org/meeting/important-dates/. It will be held
> virtually, as the last several have. It was intended to be held in Prague
> (and I was looking forward to Prague), and so will be timed as if it were
> in that timezone.
>
> I mention the dates page, as that page indicates that the draft cut-off is
> 2021-02-22. If you want to get a document in to discuss in March, it needs
> to be in by then, and enough earlier to allow some discussion on the list
> prior to Ron and I having to concoct and agenda.
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 22 Jan 2021 06:23:25 +0000

Hi Fred, all,

Just to add a bit more information here.

Thanks to all the feedback we received after the presentation in IETF109, we have updated the draft with the help of all the coauthors and contributors. Please find the diff, https://tools.ietf.org/rfcdiff?url2=draft-peng-v6ops-hbh-03.txt

It will be great if we continue to receiving your feedback and comments to improve this work further.

Best regards,
Shuping

From: v6ops [mailto:[email-masked]] On Behalf Of Gyan Mishra
Sent: Friday, January 22, 2021 1:05 PM
To: Fred Baker <[email-masked]>
Cc: IPv6 Operations <[email-masked]>
Subject: Re: [v6ops] IETF 110 agenda development

Hi Fred

Thank you

Gyan

On Sat, Jan 9, 2021 at 1:16 PM Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:
You can find the important dates for IETF 110 at https://datatracker.ietf.org/meeting/important-dates/. It will be held virtually, as the last several have. It was intended to be held in Prague (and I was looking forward to Prague), and so will be timed as if it were in that timezone.

I mention the dates page, as that page indicates that the draft cut-off is 2021-02-22. If you want to get a document in to discuss in March, it needs to be in by then, and enough earlier to allow some discussion on the list prior to Ron and I having to concoct and agenda.
_______________________________________________
v6ops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/v6ops
--

[图像已被发件人删除。]<http://www.verizon.com/>

Gyan Mishra

Network Solutions Architect

M 301 502-1347
13101 Columbia Pike
Silver Spring, MD