Subject: [v6ops] [FYI] NTT docomo IPv6 single stack service in Japan

From: Kawashima Masanobu(川島 正伸) <[email-masked]>
Date: Tue, 13 Jul 2021 00:53:04 +0000

Hi all,

Just FYI. I'd like to share this information as one of the co-authors of 464XLAT.

NTT docomo is one of the biggest mobile network operators in Japan.

They've announced that IPv6 single stack service on their access network

will start around April next year.

iPhone is used for DNS64/NAT64, Android is used for 464XLAT.

They have plan to expand compatible devices such as 5G home router.

For developers, they provide test environment the time period from July to December.

Press release (It is written in Japanese)

https://www.nttdocomo.co.jp/binary/pdf/info/news_release/topics_210629_00.pdf

Aside from that, Japanese ISP BIGLOBE has provided DNS64/NAT64 service in wireline

since 2019. There's possibility of 464XLAT when CPE vendors provide CLAT function.
BIGLOBE DNS64/NAT64 Service (It is written in Japanese)

https://support.biglobe.ne.jp/ipv6/nat64.html

Regards,

Masanobu

========================

 NEC Platforms, Ltd.

 KAWASHIMA Masanobu

 [email-masked]

 https://www.necplatforms.co.jp/en/

========================

---

From: Giuseppe De Luca <[email-masked]>
Date: Tue, 13 Jul 2021 00:57:01 +0000

Thanks for the info. This is great news!

On 7/13/2021 12:53 AM, Kawashima Masanobu(川島 正伸) wrote:
> <https://www.nttdocomo.co.jp/binary/pdf/info/news_release/topics_210629_00.pdf>
>
>
> <https://support.biglobe.ne.jp/ipv6/nat64.html>
>
> Regards,
>
> Masanobu
>
> ========================
>
>  NEC Platforms, Ltd.
>
>  KAWASHIMA Masanobu
>
>  [email-masked]
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops