Subject: [v6ops] IETF 111 agenda

From: Fred Baker <[email-masked]>
Date: Tue, 6 Jul 2021 09:46:24 -0700

Ron and I have finalized the agenda for IETF 111; you may find it at https://datatracker.ietf.org/meeting/111/materials/agenda-111-v6ops-02.html.

---

From: Fred Baker <[email-masked]>
Date: Tue, 6 Jul 2021 12:51:24 -0700

> On Jul 6, 2021, at 10:29 AM, Gábor LENCSE <[email-masked]> wrote:
> 
> Dear Fred,
> 
> I have noticed that the date in the agenda has been changed from "July 29, 12:00 Pacific" to "July 12, 12:00 Pacific". It must be an error as IETF 111 is from 26 to 30 of July.
> 
> BTW: What is the deadline for the slides?
> 
> Best regards,
> 
> Gábor
> 
> 
> 2021.07.06. 18:46 keltezéssel, Fred Baker írta:
>> Ron and I have finalized the agenda for IETF 111; you may find it at https://datatracker.ietf.org/meeting/111/materials/agenda-111-v6ops-02.html

My error: https://datatracker.ietf.org/meeting/111/materials/agenda-111-v6ops-03.html

>> 
>> 
>> 
>> _______________________________________________
>> v6ops mailing list
>> 
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/v6ops
>