Subject: Re: [v6ops] Our recommended corrections -- Re: AD Review of draft-ietf-v6ops-transition-comparison

From: Warren Kumari <[email-masked]>
Date: Thu, 3 Mar 2022 11:12:15 -0500

On Thu, Feb 24, 2022 at 7:47 AM Gábor LENCSE <[email-masked]> wrote:

> Dear Håvard,
>
> I have corrected it in the XML file. (You will see it in the next version.)
>

... and just for completeness, your proposals are fine with me; just
waiting for a new version to be posted.

(I didn't want to be the "long pole in the tent"),
W

>
> Thank you!
>
> Best regards,
>
> Gábor
>
>
> 2/24/2022 10:32 AM keltezéssel, Havard Eidnes írta:
> > [ elided [email-masked], this is a minor language tweak ]
> >
> >
> >>> Sec 4.4.2:
> >>> 1: “ Several cellular networks use 464XLAT, whereas we are not aware of
> >>> any deployment of the four other technologies …”
> >>> Again, who is this “we”?
> >>>
> >>>
> >>> OLD:
> >>>
> >>>     Several cellular networks use 464XLAT, whereas we are not aware of
> >>>     any deployment of the four other technologies in cellular networks,
> >>>     as they are not standardised neither implemented in UE devices.
> >>>
> >>>
> >>> NEW:
> >>>
> >>>     Several cellular networks use 464XLAT, whereas there are no
> >>>     deployments of the four other technologies in cellular networks, as
> >>>     they are not standardised neither implemented in UE devices.
> > [...] "are neither standardised nor implemented in UE devices."
> >
> > Regards,
> >
> > - Håvard
> >
>
>

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: Gábor LENCSE <[email-masked]>
Date: Thu, 3 Mar 2022 21:08:10 +0100

Dear Warren,

Thank you!

I have posted the new version.

Best regards,

Gábor