Subject: [v6ops] Checking the v6ops agenda

From: Fred Baker <[email-masked]>
Date: Sat, 5 Mar 2022 13:01:51 -0800

I have uploaded a preliminary agenda at https://datatracker.ietf.org/meeting/113/materials/agenda-113-v6ops.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 6 Mar 2022 08:28:55 +0000

Fred and Ron,

If the agenda time allows for it, then Justin Iurman and I would appreciate 5-10 minutes on the agenda to present:
https://datatracker.ietf.org/doc/draft-vyncke-v6ops-james/ Just Another Measurement of Extension header Survivability (JAMES)

a -01 should probably be uploaded before the V6OPS meeting with more results.

Thank you in advance

Regards

-éric

-----Original Message-----
From: v6ops <[email-masked]> on behalf of Fred Baker <[email-masked]>
Date: Saturday, 5 March 2022 at 22:03
To: IPv6 Ops WG <[email-masked]>
Subject: [v6ops] Checking the v6ops agenda

    _______________________________________________
    v6ops mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/v6ops

---

From: Fred Baker <[email-masked]>
Date: Mon, 7 Mar 2022 08:11:00 -0800

I'll add that in.

> On Mar 6, 2022, at 12:28 AM, Eric Vyncke (evyncke) <[email-masked]> wrote:
> 
> Fred and Ron,
>

---

From: Fred Baker <[email-masked]>
Date: Mon, 7 Mar 2022 08:30:00 -0800

The agenda is now as at https://datatracker.ietf.org/meeting/113/materials/agenda-113-v6ops-02. That has seven conversations in 120 minutes. I would suggest that presentations should not exceed ten minutes, ideally less, and expect and allow for interaction at the virtual or physical mike. For myself, when I do slides, I plan on each slide consuming an average of 90 seconds. So a ten minute talk, if I'm giving it, will generally be six slides or less. 

All: a humble request. Please read the drafts before the meeting.

> On Mar 7, 2022, at 7:29 AM, Martin Huněk <[email-masked]> wrote:
> 
> Hi Fred,
> 
> Thank you for scheduling me on to an agenda. For now, I still don't know if I will attend onsite or online, but I will attend one way or the other, so I'm going to present. Just one question: How long should the presentation be?
> 
> Best regards,
> Martin
> 
> On 05. 03. 22 21:22, Fred Baker wrote:
>> I have uploaded a preliminary agenda at https://datatracker.ietf.org/meeting/113/materials/agenda-113-v6ops-00. First, I want to verify that I have it right - any concerns, please raise them now. All, we will need to know who is presenting, and I will need your slides. CC'd: you may upload those by going to the IETF 113 Meeting Materials page and directly uploading them to the v6ops meeting page, or send them to me by 19 March at the latest.
>> 
>> Warren may be chairing on site, or may find a stuckee for the role. Ron and I will be remote.
>> 
>>> On Mar 2, 2022, at 1:32 PM, Fred Baker <[email-masked]> wrote:
>>> 
>>> The following have been updated:
>>> 
>>> 	• 2022-02-08 draft-ietf-v6ops-ipv6-deployment  (tracker)  (HTML)  (thread)  (diffs)
>>> 
>>> 	• 2022-02-21 draft-lencse-v6ops-transition-scalability  (tracker)  (HTML)  (thread)  (diffs)
>>> 	• 2022-02-16 draft-xiao-v6ops-nd-deployment-guidelines  (tracker)  (HTML)  (thread)  (diffs)
>>> 	• 2022-01-29 draft-xie-v6ops-reqirements-multi-domain-ipv6only  (tracker)  (HTML)  (thread)
>>> 	• 2022-01-26 draft-horley-v6ops-expand-doc  (tracker)  (HTML)  (thread)  (diffs)
>>> 	• 2022-01-26 draft-horley-v6ops-lab  (tracker)  (HTML)  (thread)  (diffs)
>>> 	• 2022-01-20 draft-mishra-v6ops-variable-slaac-problem-stmt  (tracker)  (HTML)  (thread)  (diffs)
>>> 	• 2021-12-23 draft-yu-v6ops-split6  (tracker)  (HTML)  (thread)  (diffs)
>>> 	• 2021-11-17 draft-hunek-v6ops-nat64-srv  (tracker)  (HTML)  (thread)
>>> 
>>> Ed and the Huawei guys didn't ask for time, so I think the agenda comes down to:
>>> 
>>> - draft-ietf-v6ops-ipv6-deployment (In IETF Last Call)
>>> - draft-xiao-v6ops-nd-deployment-guideline
>>> - draft-lencse-v6ops-transition-scalability
>>> - draft-xie-v6ops-reqirements-multi-domain-ipv6only
>>> - draft-hunek-v6ops-nat64-srv
>>> - v6ops working group procedures (Ron)
>>> 
>>> Image match?
>>

---

From: Fred Baker <[email-masked]>
Date: Fri, 18 Mar 2022 09:17:43 -0700

I have posted the slides that I have for the meeting Monday. If you have slides and have not posted them, Eric, Xie, and Martin, please do so.

https://datatracker.ietf.org/meeting/113/session/v6ops

---

From: Fred Baker <[email-masked]>
Date: Fri, 18 Mar 2022 21:58:37 -0700

I now have, and have posted, the slides for Monday morning. I would encourage the working group to read the drafts listed in the agenda prior to the meeting.

> On Mar 18, 2022, at 8:53 PM, Chongfeng Xie <[email-masked]> wrote:
> 
> Hi, Fred,
>      Attached is my slides for the meeting Monday, pls be kindly requested to check it.
> 
> 
> Thank you
> 
> Chongfeng
> 
> <Requirements to Multi-domain IPv6-only Network.pptx>
> 
>> 2022年3月19日 上午12:17，Fred Baker <[email-masked]> 写道：
>>