Subject: Re: [v6ops] IETF 113 Hybrid Meeting

From: Gyan Mishra <[email-masked]>
Date: Tue, 8 Mar 2022 19:46:04 -0500

Hi Fred

I would like request a time slot for IETF 113 for this draft.

https://datatracker.ietf.org/doc/draft-mishra-v6ops-variable-slaac-problem-stmt/

We have some new developments with Verizon related to /64 subtending use
cases as far as problem statement that I will be presenting.

Thanks

Gyan

On Fri, Jan 14, 2022 at 3:59 PM Fred Baker <[email-masked]> wrote:

> This is FYI...
>
> IETF 113 will be the week of March 20, in Vienna. It will be a hybrid
> meeting, meaning that some of us (including me, barring unforeseen
> circumstances) will be in Vienna, and the rest of us (including Ron) will
> be on MeetEcho. The draft repository will close March 7 (
> https://datatracker.ietf.org/meeting/113/important-dates/), meaning that
> it is in your interest to post drafts earlier, and send a note to the
> working group inviting discussion of them. Information on internet drafts
> may be found at https://www.ietf.org/standards/ids/guidelines/ or
> https://authors.ietf.org. The latter is under development.
>
> At each IETF meeting, I seem to get asked about how to get a topic onto
> the v6ops agenda, or a draft. The rule that Ron and I enforce, which was
> requested by the working group and has been true of v6ops for a number of
> years, is that we are looking for a draft to be consistent with (e.g., on a
> topic identified in) our charter (
> https://datatracker.ietf.org/wg/v6ops/charter/), posted, and at least had
> preliminary but supportive discussions on the mailing list. Drafts that
> have been posted prior to the previous meeting (e.g., IETF 112, November 12
> 2021) need to have been updated and reposted in the intervening time.
>
> The state of play in v6ops is as attached. This information is reformatted
> from https://datatracker.ietf.org/wg/v6ops/documents/.
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 9 Mar 2022 18:46:23 -0500

Hi Fred

I have to cancel the request to present and will plan for the next IETF
meeting.

Thanks

Gyan

On Tue, Mar 8, 2022 at 7:46 PM Gyan Mishra <[email-masked]> wrote:

>> https://datatracker.ietf.org/wg/v6ops/charter/), posted, and at least
>> had preliminary but supportive discussions on the mailing list. Drafts that
>> The state of play in v6ops is as attached. This information is
>> reformatted from https://datatracker.ietf.org/wg/v6ops/documents/.

*Gyan Mishra*

*M 301 502-1347*

---

From: Fred Baker <[email-masked]>
Date: Wed, 9 Mar 2022 18:42:31 -0800

OK, no problem.

> On Mar 8, 2022, at 4:46 PM, Gyan Mishra <[email-masked]> wrote:
> 
> Hi Fred
> 
> We have some new developments with Verizon related to /64 subtending use cases as far as problem statement that I will be presenting.   
> 
> Thanks 
> 
> Gyan
> 
> IETF 113 will be the week of March 20, in Vienna. It will be a hybrid meeting, meaning that some of us (including me, barring unforeseen circumstances) will be in Vienna, and the rest of us (including Ron) will be on MeetEcho. The draft repository will close March 7 (https://datatracker.ietf.org/meeting/113/important-dates/), meaning that it is in your interest to post drafts earlier, and send a note to the working group inviting discussion of them. Information on internet drafts may be found at https://www.ietf.org/standards/ids/guidelines/ or https://authors.ietf.org. The latter is under development.
> 
> At each IETF meeting, I seem to get asked about how to get a topic onto the v6ops agenda, or a draft. The rule that Ron and I enforce, which was requested by the working group and has been true of v6ops for a number of years, is that we are looking for a draft to be consistent with (e.g., on a topic identified in) our charter (https://datatracker.ietf.org/wg/v6ops/charter/), posted, and at least had preliminary but supportive discussions on the mailing list. Drafts that have been posted prior to the previous meeting (e.g., IETF 112, November 12 2021) need to have been updated and reposted in the intervening time.
> 
> The state of play in v6ops is as attached. This information is reformatted from https://datatracker.ietf.org/wg/v6ops/documents/.
> Gyan Mishra
> Network Solutions Architect 
> Email [email-masked]
> M 301 502-1347