Subject: RE: [v6tc] Re: Tunneling and Transition Drafts

From: "Bound, Jim" <[email-masked]>
Date: Thu, 7 Apr 2005 12:24:08 -0400

DSTM will send its draft in as experimental and standardize it out of
the IETF.  We are working that process now and it will become a
deployment standard.  Teredo, ISATAP, and others are welcome to this
process too send me private eamil and I will explain.

/jim 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Soininen Jonne (Nokia-NET/Helsinki)
> Sent: Wednesday, April 06, 2005 5:30 AM
> To: ext Fred Baker
> Cc: [email-masked]; [email-masked]
> Subject: Re: [v6tc] Re: Tunneling and Transition Drafts
> 
> Fred,
> 
> 
> On Wed, 2005-04-06 at 03:49, ext Fred Baker wrote:
> > On Apr 5, 2005, at 5:30 PM, JORDI PALET MARTINEZ wrote:
> > 
> > > Despite that, I would not exclude that some of the 
> mechanisms want to 
> > > follow
> > > their actual process and go for informational
> > 
> > I obviously have no problem with informational notes. 
> Teredo is going 
> > that route, Silkroad is going through the Chinese Standards Agency, 
> > DSTM appears to be opting for "just do it", and so on.
> 
> Just a simple correction: Teredo is going to Proposed as individual
> submission. ISATAP on the other hand is going to Informational. 
> 
> > 
> > I'm trying to figure out what, if anything, the IETF is going to do.
> 
> Tell me as well, if you find out... ;)
> 
> Cheers,
> 
> Jonne.
> 
> > 
> > _______________________________________________
> > v6tc mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/v6tc
> -- 
> Jonne Soininen
> Nokia
> 
> Tel: +358 40 527 46 34
> E-mail: [email-masked]
> 
> _______________________________________________
> v6tc mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/v6tc
> 

_______________________________________________
v6tc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/v6tc

---

From: Soohong Daniel Park <[email-masked]>
Date: Fri, 08 Apr 2005 13:23:28 +0900

>process too send me private eamil and I will explain.

Sounds good, and I believe DSTM will be success since
it has already explicit applicable domain. I am trying
to search for NATPT explicit domain like DSTM
to be alive and many efforts are in progress...

Thanks.

-------------------------------------------
Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.