Subject: Re: Fwd: [v6tc] Re: Tunneling and Transition Drafts

From: Thomas Narten <[email-masked]>
Date: Thu, 07 Apr 2005 15:23:18 -0400

Hi Fred.

If you are looking for an answer to your question of whether v6tc will
form a WG, the answer is "we don't know yet".

I assumed v6ops doesn't care to see the follow-up discussion (which
will probably not be short) that will be needed to add additional
clarity to this question.

But maybe I'm wrong. And certainly, when the answer to that question
becomes more clear, I'd be happy to relay that message to you.

Thomas

_______________________________________________
v6tc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/v6tc

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 07 Apr 2005 22:57:39 +0200

Fred,

The point is that all that work was already in v6ops and fits in the
charter, so unless v6tc or something else take over with a specific WG, I
will say, there should be no problem to continue in v6ops.

My intend is to continue this work, even if it needs to be done as personal
document, but of course, will be better and much more happy if it becomes a
WG document, and consequently will have more inputs and a higher level of
consensus.

Regards,
Jordi

> De: Fred Baker <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Thu, 7 Apr 2005 13:02:28 -0700
> Para: Thomas Narten <[email-masked]>
> CC: <[email-masked]>, "[email-masked]" <[email-masked]>
> Asunto: Re: [v6tc] Re: Tunneling and Transition Drafts
> 
> On Apr 7, 2005, at 12:23 PM, Thomas Narten wrote:
> I have authors that are very interested in figuring out where to do
> their work. I have sent notes to the AD and gotten no response. I'm
> looking for guidance.
> 
> I just hope that I get a clear answer from someone somewhere that I can
> use to definitively decide what gets accepted in my working group, what
> gets accepted somewhere else, and what doesn't get accepted.

************************************
Barcelona 2005 Global IPv6 Summit
Registration open. Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Fred Baker <[email-masked]>
Date: Thu, 7 Apr 2005 12:17:54 -0700

I really don't appreciate the question I put forward being moved to a 
place I am not a participant in. Do you have any intent to return an 
answer to me, or do I have to hunt around for a way to enter a BOF I 
have no intention of contributing to?

Begin forwarded message:

> From: Thomas Narten <[email-masked]>
> Date: April 7, 2005 11:54:40 AM PDT
> Subject: Re: [v6tc] Re: Tunneling and Transition Drafts
>
> ------- Blind-Carbon-Copy
>
> To: [email-masked]
> cc: "[email-masked]" <[email-masked]>
> Subject: Re: [v6tc] Re: Tunneling and Transition Drafts
> In-Reply-To: Message from [email-masked]
>    of "Wed, 06 Apr 2005 02:30:53 +0200." 
> <[email-masked]>
> Date: Thu, 07 Apr 2005 14:54:40 -0400
> From: Thomas Narten <[email-masked]>
>
> Note: v6ops bcc'ed, followups in v6tc please.
>
>> First of all, I think is a very good question to know if the v6tc is 
>> really
>> dead, or what, unless I've missed something, there was not any 
>> message about
>> this. I was about to ask soon in v6tc list (copied now).
>
> To be honest, I'm not entirely sure myself. And this is after a rather
> lot of hallway conversation in Minneapolis.
>
> Truth in advertising: I've always been a bit skeptical of this work,
> and probably continue to be, with the main reason being that I do not
> see a clear/easy/obvious solution here and I worried alot (while I
> still wore an AD hat) about starting a WG that wouldn't be able to
> actually come to closure and complete useful work. It is not enough to
> want a solution -- a solution must also be achievable. (This comment
> applies mostly the "tunnel endpoint discovery problem".)
>
> I do detect that there are folk that want to form a WG and that there
> are some that believe there is a problem here to be solved (that needs
> solving), but so far (AFAIK) the problem hasn't been articulated
> clearly and (still) strikes me as a bit of a moving target.
>
> One (big!) example. There was lots of talk at the BOF and in the
> presentation about the need for low latency, i.e., it was a
> "requirement". And I hear "wireless" mentioned and "3G" at
> approximately the same time. But, my understanding is that 3GPP has
> already decided to go with ISATAP. So, they aren't a customer for this
> work. But if that is the case, where is the real requirement for low
> latency coming from?
>
> Is my understanding correct in this regard?
>
> Thomas
>
> ------- End of Blind-Carbon-Copy
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 7 Apr 2005 13:02:28 -0700

---

From: Radhakrishnan Suryanarayanan <[email-masked]>
Date: Fri, 08 Apr 2005 10:11:42 +0530

Hi all,

  I agree with Jordi.

regards
Radhakrishnan
----- Original Message ----- 
From: "JORDI PALET MARTINEZ" <[email-masked]>
To: "Fred Baker" <[email-masked]>; "Thomas Narten" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, April 08, 2005 2:27 AM
Subject: Re: [v6tc] Re: Tunneling and Transition Drafts

> This electronic message contains information which may be privileged or
confidential. The information is intended to be for the use of the
individual(s) named above. If you are not the intended recipient be aware
that any disclosure, copying, distribution or use of the contents of this
information, including attached files, is prohibited.