Subject: [VCARDDAV] [Editorial Errata Reported] RFC6350 (3005)

From: RFC Errata System <[email-masked]>
Date: Tue, 25 Oct 2011 13:58:59 -0700 (PDT)

The following errata report has been submitted for RFC6350,
"vCard Format Specification".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6350&eid=3005

--------------------------------------
Type: Editorial
Reported by: David Keegel <[email-masked]>

Section: 6.5.1

Original Text
-------------
          Examples:

            TZ:Raleigh/North America

Corrected Text
--------------
          Examples:

            TZ:America/New_York

Notes
-----
The example given is not valid for the Olson/TZ database; it includes a space, it has the specific location (city) before the continent, neither city nor continent names are present for the current TZ database, and there isnt a separate time zone for Raleigh, NC (since Raleigh's clocks have always matched New York's since 1970, Raleigh uses America/New_York as its time zone name in the Olson database).

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6350 (draft-ietf-vcarddav-vcardrev-22)
--------------------------------------
Title               : vCard Format Specification
Publication Date    : August 2011
Author(s)           : S. Perreault
Category            : PROPOSED STANDARD
Source              : vCard and CardDAV
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Simon Perreault <[email-masked]>
Date: Tue, 25 Oct 2011 17:01:15 -0400

Confirmed. The example we have right now is very bad. It would be better with a
proper Olson database entry.

Simon

-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Wed, 26 Oct 2011 07:34:52 +0300

> proper Olson database entry.

Yes, that seems to be right, but, in accordance with 
<http://www.ietf.org/iesg/statement/errata-processing.html>, this should 
probably be marked as "Held for Document Update" rather than "Verified".

Mykyta

>> Reported by: David Keegel<[email-masked]>
>>
>> Section: 6.5.1
>>
>> Original Text
>> -------------
>>            Examples:
>>
>>              TZ:Raleigh/North America
>>
>>
>> Corrected Text
>> --------------
>>            Examples:
>>
>>              TZ:America/New_York
>>
>>
>> Notes
>> -----