Subject: [VCARDDAV] XML Schema?

From: Renato Iannella <[email-masked]>
Date: Tue, 22 May 2012 12:25:08 +1000

Hi - has anyone conveyed the compact RelaxNG syntax for vCard XML [1] into the full XML syntax?
(or better still, a native XML Schema?)

Cheers...
Renato Iannella
Semantic Identity
http://semanticidentity.com
Mobile: +61 4 1313 2206

[1] http://www.rfc-editor.org/rfc/rfc6351.txt

---

From: Simon Perreault <[email-masked]>
Date: Tue, 22 May 2012 09:13:22 -0400

> (or better still, a native XML Schema?)

I've been asked this question many times by many different people.

The answer is: Yes, various people have done it.

One by Mike Douglass is publicly available:
https://www.bedework.org/svn/bwxml/trunk/schemas/vcard/vcard.xsd

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca