Subject: [VIPR] No conference call tomorrow

From: Marc Petit-Huguenin <[email-masked]>
Date: Thu, 20 Oct 2011 07:16:54 -0700

Been sick since yesterday, I am not able to work on the agenda and handout for
tomorrow's meeting.

So unless someone want to take over, I propose to cancel this call, and to
resume the normal conference call next week.

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: "Hakim Mehmood (naim)" <[email-masked]>
Date: Fri, 21 Oct 2011 08:56:35 -0700

So should the call be considered cancelled for today ?

Hakim

-----Original Message-----
From: Marc Petit-Huguenin [mailto:[email-masked]] 
Sent: Thursday, October 20, 2011 9:17 AM
To: Dean Willis; Hakim Mehmood (naim); Michael Procter; John Ward; 'Mary Barnes'; Muthu Arul Mozhi Perumal (mperumal); Daryl Malas; Jon Peterson; [email-masked]
Subject: No conference call tomorrow

- -- 
Marc Petit-Huguenin