Subject: [vmeet] Meetecho experiences in Prague

From: Russ Housley <[email-masked]>
Date: Wed, 6 Apr 2011 10:42:58 -0400

Some WGs experimented with Meetecho in Prague.  What went right?  What went wrong?  What is needed for this to be useful across the board?

Russ

---

From: John Leslie <[email-masked]>
Date: Wed, 6 Apr 2011 11:24:22 -0400

Russ Housley <[email-masked]> wrote:
> 
> Some WGs experimented with Meetecho in Prague. What went right?
> What went wrong? What is needed for this to be useful across the board?

   I tried to participate via Meetecho in one WG, and essentially gave up.

   It desperately needed a dry-run before meeting time. The Meetecho site
was inadequate for introducing the tool. With more effort than I like to
admit, I got one account set up, only to learn it did nothing to help me
learn the tool.

   What is needed? Dry-runs.

--
John Leslie <[email-masked]>

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 06 Apr 2011 19:40:44 +0200

John,
sorry to hear that. As a matter of fact, a lot of people were able to 
join Meetecho sessions by just typing a URL in the browser.
If you check the logs of the IETF jabber rooms, you'll see several 
usernames which end with a 3-digits number.
Such people accessed the session through Meetecho.

Thanks,

Simon

Il 06/04/2011 17:24, John Leslie ha scritto:
> Russ Housley<[email-masked]>  wrote:
> John Leslie<[email-masked]>
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/