Subject: [vmeet] Fwd: Re: Meetecho experiences in Prague

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 06 Apr 2011 17:19:43 +0200

...sorry; I just answered Russ Housley's message and did not realize he 
was correctly asking to reply on the vmeet list.

Simon

-------- Messaggio originale --------
Oggetto: 	Re: Meetecho experiences in Prague
Data: 	Wed, 06 Apr 2011 17:13:06 +0200
Mittente: 	Simon Pietro Romano <[email-masked]>
A: 	[email-masked]

I obviously have experience with Meetecho...but I'm afraid my
perspective might be a little biased ;-). I can only 'impartially' say
that I used it in SPLICES and it worked fine. For a summary of the
sessions we supported, you can have a look at:
http://ietf.conf.meetecho.com/. The mentioned site also hosts recordings
of the supported sessions.

Cheers,

Simon

Il 06/04/2011 16:48, Russ Housley ha scritto:
>  If you have experience with Meetecho, please share them on the vmeet mail list.
>
>  Russ
>
>
>  Begin forwarded message:
>
>>>  Some WGs experimented with Meetecho in Prague.  What went right?  What went wrong?  What is needed for this to be useful across the board?
>>>
>>>  Russ
>

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: Brian Rosen <[email-masked]>
Date: Wed, 6 Apr 2011 11:27:43 -0400

I was in splices, and found meetcho to be intrusive.  As an in room participant, I only want to see the presentation, without anything else.  The meetcho screen was projected, and had lots of stuff that I couldn't read from the back of the room, and the presentation was smaller than it would otherwise be.

Contrast with several other mechanisms where the presenter has the entire screen.

Brian

On Apr 6, 2011, at 11:19 AM, Simon Pietro Romano wrote:

> ...sorry; I just answered Russ Housley's message and did not realize he was correctly asking to reply on the vmeet list.
> 
> Simon
> 
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 06 Apr 2011 19:46:36 +0200

Hi Brian,

> I was in splices, and found meetcho to be intrusive.  As an in room 
> participant, I only want to see the presentation, without anything 
> else.  The meetcho screen was projected, and had lots of stuff that I 
> couldn't read from the back of the room, and the presentation was 
> smaller than it would otherwise be.
>

Meetecho can obviously project slides in full-screen mode. I chose to 
also project the chat (in the side panel) since I thought it was nice to 
also have the jabber room participants on-line. Perhaps it was not the 
best choice...

By the way, do you also have some feedback on the 'SIPREC-compliant' 
recording of your SIPREC session ;-) ?

Simon
>> ...sorry; I just answered Russ Housley's message and did not realize 
>> he was correctly asking to reply on the vmeet list.
>>
>> Simon
>>
>>                  e-mail:[email-masked]

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 7 Apr 2011 10:35:04 -0500

Simon,

We've had some semi-serious discussions about requesting a second set of projectors/screens to allow us to project the jabber rooms for a variety of reasons (that really IS the feedback loop for remote participant questions/comments, brave working group note-takers can do their note-taking in jabber and get immediate "no, that's not what she said"/"no, that was Brian Rosen at the mike" corrections, etc.).

So I understand why you made the choice you made, and I can understand why in-room participants would find all that on a single screen to be obtrusive. 

Perhaps it would work better if you were able to drive two different projectors onto two different screens? But we should have some idea how much that would cost, before we ask for it...

Spencer
  ----- Original Message ----- 
  From: Simon Pietro Romano 
  To: Brian Rosen 
  Cc: [email-masked] 
  Sent: Wednesday, April 06, 2011 12:46 PM
  Subject: Re: [vmeet] Fwd: Re: Meetecho experiences in Prague

  Hi Brian,

  Meetecho can obviously project slides in full-screen mode. I chose to also project the chat (in the side panel) since I thought it was nice to also have the jabber room participants on-line. Perhaps it was not the best choice...

  By the way, do you also have some feedback on the 'SIPREC-compliant' recording of your SIPREC session ;-) ?

  Simon

    Brian

      Simon

      -------- Messaggio originale -------- Oggetto:  Re: Meetecho experiences in Prague 
            Data:  Wed, 06 Apr 2011 17:13:06 +0200 
            Mittente:  Simon Pietro Romano <[email-masked]> 
            A:  [email-masked] 

Cheers,

Simon

------------------------------------------------------------------------------

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 7 Apr 2011 18:15:59 +0200

Hi Spencer,

this would definitely help strike the balance between
the two alternatives. I remember we did this for
mediactrl in Hiroshima and I personally found it
 to be optimal. In the absence of the second beamer,
and based on Brian's comment, I tend to think that
the best approach would probably be to project the slides 
in full-screen mode and use Meetecho as an
advanced tool for scribing (and recording) the session.

Thank you for your suggestion,

Simon