Subject: Re: [vmeet] Getting input on remote participation in WG interim meetings

From: Fred Baker <[email-masked]>
Date: Mon, 5 Dec 2011 21:07:07 -0700

On Dec 5, 2011, at 8:52 PM, Paul Hoffman wrote:
> Next up: interim meetings. Some of the tools that we are talking about for remote participation will also be useful for WG interim meetings. Some interim meetings are face-to-face with remote participants, others are completely virtual. It would be useful to hear the experience of WG chairs in setting up the remote participation aspect of interim WG meetings.

Well, I can tell you of one that was held entirely virtually. It was v4v6tran. The chair was Tina Tsou, but I set up a webex for it, and we had a number (on the order of 40-50 as I recall) by telephone/skype/whatever.

Having everyone virtual and having the chair run the meeting mostly worked. 

I can also tell of a plenary meeting with virtual presenters; v6ops in stockholm. Again, webex. Wes Beebee presented on what is now RFC 6204. I would say that it partially worked; it was far from seamless.

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 5 Dec 2011 23:16:12 -0500

We are currently setting up an entirely virtual interim for MBONED,
probably for early January.

Regards
Marshall

On Mon, Dec 5, 2011 at 11:07 PM, Fred Baker <[email-masked]> wrote:
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: John Leslie <[email-masked]>
Date: Tue, 6 Dec 2011 07:27:14 -0500

Marshall Eubanks <[email-masked]> wrote:
>>> Next up: interim meetings. Some of the tools that we are talking
>>> about for remote participation will also be useful for WG interim
>>> meetings. Some interim meetings are face-to-face with remote
>>> participants, others are completely virtual.

   In my experience, I haven't yet seen a face-to-face-with-remote
meeting where the remote folk were real "participants". I believe they
do benefit, but they speak very little and the face-to-face folks
often forget they're there. Actual spoken exchanges aren't smooth.

   The completely-virtual meetings tend to work better, especially if
the participants are familiar with the tools. IESG telechats, for one
example, run pretty smoothly now that everyone's used to WebEx. Of
course, it helps that it's usually obvious who will speak next...

>>> It would be useful to hear the experience of WG chairs in setting
>>> up the remote participation aspect of interim WG meetings.
>>
>> Well, I can tell you of one that was held entirely virtually.
>> It was v4v6tran. The chair was Tina Tsou, but I set up a webex for
>> it, and we had a number (on the order of 40-50 as I recall) by
>> telephone/skype/whatever.

   That's quite a few... How many of them actually spoke?

>> Having everyone virtual and having the chair run the meeting mostly

   :^)

>> I can also tell of a plenary meeting with virtual presenters; v6ops
>> in stockholm. Again, webex. Wes Beebee presented on what is now
>> RFC 6204. I would say that it partially worked; it was far from
>> seamless.

   I'm not familiar with that particular one...

   Generally, such arrangements work OK if the presentation never is
interrupted for questions (until the presenter asks for questions).
Actual question/answer portions aren't as smooth as in-person, but
they are workable.

   The fundamental problem, IMHO, is the half-duplex nature of the
audio to/from the remote participant. (Full-duplex is never tried
because the echo is too disconcerting.) The cues that we're used to
in face-to-face meetings get entirely garbled.

> probably for early January.

   I'll be interested in how it works.

   (BTW, Marshall and I will probably be doing F2F+Remote for CLUE
in February, arranged by Mary Barnes -- eventually I hope CLUE will
improve on the F2F+R experience.)

--
John Leslie <[email-masked]>

---

From: Wes Beebee <[email-masked]>
Date: Tue, 06 Dec 2011 09:31:52 -0500

> Wes Beebee presented on what is now RFC 6204. I would
> say that it partially worked; it was far from seamless.

I want to say a big thank you to Fred on this one.  It was not easy to setup
nor was it easy to interact with the audience.  However, I would say that I
achieved all of my objectives as far as the actual work content and
review/feedback was concerned.  I hope that in the future, as technology
improves, that remote presentation can become a supported option for the
IETF.  However, I understand that with the limitations of current technology
and budgetary constraints why the IETF has decided not to support remote
presentation.

- Wes

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 6 Dec 2011 09:48:09 -0500

> improve on the F2F+R experience.)

Yes, and I plan on actually to going the meeting if at all possible. I
think that F2F offers a lot.

Note well : We could, today, do a really phenomenal technical job
hosting virtual meetings with telepresence. The technology exists,
today. The question is, what can we afford and what fits well with our
operations.

Even if (say) Polycom and Cisco donated use of telepresence
rooms and network time, it would still mean that you would have to
find the nearest room and be there at the indicated time. If that is a
20 km trip at 2:00 AM many might chose to stay home and use Webex.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 6 Dec 2011 09:54:20 -0500

> probably for early January.

One thing I have pushed for in the purely virtual interims is to have
several short meetings, rather than one long one.

This is driven by sociology, not technology. If you are going to get
together F2F, there may be 1 or 2 days of travel time involved, so
naturally you want at least one or two days together. If you are
meeting virtually, it is IMO much better to schedule 2 hour sessions,
weekly or even daily if the matter is really pressing. That makes it
easier to find a time when all participants would normally be awake,
is much easier to schedule, and makes less of a hole in one's
schedule.

Regards
Marshall

---

From: Fred Baker <[email-masked]>
Date: Tue, 6 Dec 2011 12:02:48 -0700

> 20 km trip at 2:00 AM many might chose to stay home and use Webex.

I mentioned setting up a meeting for v4v6tran. My first intent was literally as you suggest - have people go to their local Cisco office and join by TP. The number of people, and the number of locations, coupled with the fact of three continents (China, North America, and various points in Europe) made that infeasible; I would have had to find Cisco employees to open the door for them.

I don't know if you have seen TV ads for Cisco TP. http://www.youtube.com/watch?v=wQpBPUbNJcM is one of them. The good news is that the quality of experience they depict isn't so very far from reality. However, there is one thing basically wrong with them - all of them. It's  *Really*Hard*  to find a time when it is daylight in Asia, Europe, and North America...

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 06 Dec 2011 14:33:15 -0800

On 12/6/2011 11:02 AM, Fred Baker wrote:
> ll of them. It's*Really*Hard*   to find a time when it is daylight in Asia, Europe, and North America

Given that 7am Pacific is midnight in Tokyo, yeah, it's a bit difficult...

The practical tradeoff for virtual meetings is starting at 6am Pacific or 7am 
Pacific.  At that, you get at most a two-hour window for the meeting.

This argues for the multiple, shorter meetings that has already been suggested 
in this thread.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Bob Hinden <[email-masked]>
Date: Tue, 6 Dec 2011 14:43:42 -0800

On Dec 6, 2011, at 2:33 PM, Dave CROCKER wrote:

> The practical tradeoff for virtual meetings is starting at 6am Pacific or 7am Pacific.  At that, you get at most a two-hour window for the meeting.
> 
> This argues for the multiple, shorter meetings that has already been suggested in this thread.

The only other alternative, is to spread the pain around so that a series of meetings are held at different times.  That way the people in one region are not always inconvenienced.  Everyone has a meeting in the middle of the night once every three meetings.

Bob

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 06 Dec 2011 18:50:31 -0800

> The only other alternative, is to spread the pain around so that a series of meetings are held at different times.  That way the people in one region are not always inconvenienced.  Everyone has a…

IMO, somewhere between roughly 6am and roughly midnight, the inconvenience is 
relatively minor.

3am, for example, isn't minor.  For most folk, so is 5am and 2am.

The simple rule, for pan-global meetings, is to have 3am be mid-pacific.  (If 
you've got participants in Australia, New Zealand and/or Hawaii or Western 
Alaska, there is no reasonable balance.

d/

-- 

   Dave Crocker

---

From: Fred Baker <[email-masked]>
Date: Tue, 6 Dec 2011 22:07:30 -0700

> The practical tradeoff for virtual meetings is starting at 6am Pacific or 7am Pacific.  At that, you get at most a two-hour window for the meeting.

Well, it often is a question of the specific group. The RSOC meets at 6:00 AM in New Zealand. Why? Because it's after 5:00 AM for one of our members, before the RFC Editor call, and not too badly into the European Evening. 

There is no time that is between 8:00 and 17:00 worldwide. But given a specified group of people, I have found it very unusual to not be able to find any time that is not between 9:00 and 6:00 for someone.