Subject: [vmeet] Slides freezing

From: John Leslie <[email-masked]>
Date: Tue, 5 Apr 2016 11:01:20 -0400

I've noticed multiple occurances of slides freezing in Meetecho.

   The suggestions I get are "leave and rejoin."

   This _really_ is less than user-friendly.

   I'll venture a guess that this may by Comcast timing out port allocations, since the slides
have often seen no changes for ten minutes -- long enough for Comcast to time-out.

   Meetecho probably should include some keep-alives for ports; and IMHO really_should notice
that a port has gone away, and recover without requiring the user to lose half-a-minute of
audio.

   Of course, YMMV...

--
John Leslie <[email-masked]>

---

From: Meetecho IETF support <[email-masked]>
Date: Tue, 5 Apr 2016 17:14:10 +0200

Hi John,

>     This _really_ is less than user-friendly.

Agreed. In the next version we will add the possibility to restore only 
a single feed without forcing anybody to re-join.

> that a port has gone away, and recover without requiring the user to lose half-a-minute of

This is not the case. The technology we use (WebRTC) already accounts 
for that, and besides even when the video is not changing there always 
is a constant stream flowing anyway (of course at a much lower bitrate).

BTW, is this happening only for the slides feed, or for the speaker's 
video, too? This may be of help to us to debug things.

Thanks,
the Meetecho team

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 5 Apr 2016 11:32:40 -0400

> video, too? This may be of help to us to debug things.

I had my audio and speaker video freeze at the same time. But chat was 
working, and (I think) slides were still working. I could explicitly 
leave the conference.

	Thanks,
	Paul