Subject: Re: [vmeet] [Mentoring-coordinators] Remote Attendance: Simultaneous Translation Software

From: <[email-masked]>
Date: Sat, 9 Apr 2016 19:20:08 +0000 (UTC)

I was thinking simultaneous interpretation as in ICANN meetings.  Although, translation of meeting materials is certainly a great first step.   Of course, people need to get their foils into the WG chair more than 3 days in advance.

What I have seen (please let me know your experience), is that people can read a different language better than they can understand spoken speech.  In particular when people speak quickly and / or have accents particular to their region of the world.   Of course, this will be a problem for the software also.  But some software can be trained to the speaker.

Nalini

--------------------------------------------
On Sat, 4/9/16, Carlos Marcelo Martinez Cagnazzo <[email-masked]> wrote:

 Subject: Re: [Mentoring-coordinators] [vmeet] Remote Attendance:	Simultaneous Translation Software
 To: [email-masked]
 Cc: [email-masked], [email-masked]
 Date: Saturday, April 9, 2016, 6:00 AM
 
 Are you thinking
 about simultaneous interpretation (as in 
 Icann meetings) or translation of the meeting materials?
 
 Sent using CloudMagic
 
 Email
 
 On Sat, Apr 9, 2016 at 
 8:44 AM,             [email-masked] 
 <[email-masked]> wrote:
 Guys,
 
 I am wondering if anyone would like to work
 with me to 
 explore where simultaneous translation software is at the 
 moment.
 
 One thing I noticed
 (and that the mentees told me) is that 
 some of our fellow attendees have difficulties with the
 English language 
 presentations.  As remote hubs and remote attendance (as
 well as attendance 
 from all over the world) grows, I believe this will be more
 and more of a 
 challenge.
 
 I have started
 exploring some solutions which seem fairly 
 cost-effective to me.  For 
 example:
 
 http://translateyourworld.com/pricing2016
 
 If anyone 
 has ideas or would like to work with me, please let me know.
   We may come 
 up with the thought that this is too costly or that the
 technology is 
 immature, but IMHO, it is worth a try.
 
 Thanks,
 
 Nalini
 
 Elkins
 IETF Mentoring Team
 
 Inside Products, 
 Inc.
 www.insidethestack.com
 (831) 
 659-8360
 
 _______________________________________________
 NOTE 
 WELL: This list operates according 
 to
 http://mipassoc.org/dkim/ietf-list-rules.html.
 https://www.ietf.org/mailman/listinfo/vmeet

 -----Inline Attachment Follows-----
 
 _______________________________________________
 mentoring-coordinators mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: John C Klensin <[email-masked]>
Date: Sat, 09 Apr 2016 16:26:08 -0400

--On Saturday, April 09, 2016 19:20 +0000
[email-masked] wrote:

> 
> I was thinking simultaneous interpretation as in ICANN
> meetings.  Although, translation of meeting materials is
> certainly a great first step.   Of course, people need to get
> their foils into the WG chair more than 3 days in advance.
> 
> What I have seen (please let me know your experience), is that
> people can read a different language better than they can
> understand spoken speech.  In particular when people speak
> quickly and / or have accents particular to their region of
> the world.   Of course, this will be a problem for the
> software also.  But some software can be trained to the
> speaker.

Nalini,

Let me try to understand the requirements you have just
suggested:

(1) People have to get their foils in more than 3 days in
advance.  That is a requirement in many WGs (but not the
plenaries) today, but it is often ignored.   In addition,...

(2) People who want their actual remarks available in
machine-readable form and/or translation have to have those
materials available in written form several days in advance.  In
addition, they need to align their presentations very closely to
what they have submitted, rather than adapting them to, e.g.,
other discussions within the WG.  I think that is undesirable in
and of itself as well and encouraging people to read their
talks, which is almost inevitably boring and tedious.

(3) In addition, people who want those actual remarks, including
remarks that they might make from floor microphones (and
remembering that IETF WG sessions are supposed to be about
discussions, not just presentations), will have to spend the
time to train the speech-to-text systems to their voices before
the IETF meeting starts.  I've learned to allow between one and
two FTE days for such training, but even a few hours would be a
fairly big deal when multiplied by everyone who might speak up
during a meeting.

I don't think that is plausible.  YMMD.

    john