Subject: [vmeet] Audio and Meetecho recordings

From: Dhruv Dhody <[email-masked]>
Date: Tue, 5 Apr 2016 09:13:19 -0300

Hi,

Is there any other pointer to find where is the audio recordings of the
Monday sessions.

http://www.ietf.org/audio/ietf95/ is down!

Also, what is timeline for meetecho to put out recordings -

https://ietf95.conf.meetecho.com/index.php/Recordings

Currently only one session for Monday is available.

Thanks!

Regards,
Dhruv

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 5 Apr 2016 09:54:30 -0300

Meetecho recordings for Monday are up!

Thank you guys!