Subject: [vmeet] Remote Hub Meeting: Open to All

From: <[email-masked]>
Date: Wed, 6 Apr 2016 14:08:01 +0000 (UTC)

All,
We will be having a meeting to discuss remote hubs.  This is for the entire community.   
It will be in Buen Ayre B at 8:30 Thursday.
We have many hubs in Latin America and India already.   There is talk of starting hubs in the Philippines, Russia, and Africa.  There is even a hub in the U.S!
We would also like to discuss the following 2 new initiatives that could be a collaboration between remote hubs & the mentoring program:

1.  IETF Pre-School  (I am open to name change!)
Description: People have 5 minutes to present an idea for a draft.  They can use 2 foils.
Objective: To find others to collaborate on draft & possible mentor(s)

Problem: New authors need help with their first draft & finding possible collaborators.

Mentoring Assistance: We can help do a webinar for people to present their ideas if people do not have a remote hub handy or wish to have more collaborators.

2.  Contributing 101 (Again, open to name change)
Description: People discuss a draft together with others.   They can meet regularly (1 - n weeks).  Then post comments on email list.
Objective: To get started contributing! 

Problem: New contributors need help getting started reading and understanding drafts & contributing to email lists.  These can also be language based.

Mentoring Assistance: We can help match people if people do not have a remote hub handy or can't find needed group.   Can help find mentors to assist

Please send me comments either unicast or on the email list if you want to.  Would love to hear if the community feels these are good or bad initiatives & please come to the meeting on Thursday.

Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Dave Crocker <[email-masked]>
Date: Wed, 6 Apr 2016 07:35:49 -0700

>> We will be having a meeting to discuss remote hubs.  This is for the

Excellent!

>> It will be in Buen Ayre B at 8:30 Thursday.

It is probably obvious, especially for this topic, so please don't take 
offense to my asking whether this will be broadcast by meetecho, so 
remote folk can participate...?

>> We have many hubs in Latin America and India already.   There is talk
>> of starting hubs in the Philippines, Russia, and Africa.  There is
>> even a hub in the U.S!

I hadn't realized these were becoming so popular.  That's really quite 
good news.  I think the IETF doesn't list those, yet, but it probably 
should become a standard part of the IETF's meeting web pages.

>> We would also like to discuss the following 2 new initiatives that
>> could be a collaboration between remote hubs & the mentoring program:
>>
>>
>> Mentoring Assistance: We can help do a webinar for people to present
>> their ideas if people do not have a remote hub handy or wish to have
>> more collaborators.

I like this idea quite a bit.  It forces the advocate to be concise and 
it takes little time.

But it is a universal idea and not part of remote hubs?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: <[email-masked]>
Date: Wed, 6 Apr 2016 14:43:50 +0000 (UTC)

>remote folk can participate...?

No offense taken!  That room is set up for remote access & I am confirming with MeetEcho people.  

On Tues, when we did a presentation in that room, there were remote attendees at 8:30am.
Guys, if you are listening, can you chime in?

>should become a standard part of the IETF's meeting web pages.

They are on the meeting Wiki:

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95#remote_hubs

But actually, I am fighting to get them to be on a web page that persists across IETF meetings because a number of the hubs are not just to watch IETF meetings remotely.

>But it is a universal idea and not part of remote hubs?

Yes, it is a universal idea for all new people wanting to come in.  So, part of mentoring program.  I would like to collaborate with remote hubs as they will have new people also.

Nalini

d/
-- 

   Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Wed, 6 Apr 2016 07:52:33 -0700

> But actually, I am fighting to get them to be on a web page that persists across IETF meetings because a number of the hubs are not just to watch IETF meetings remotely.

Sorry, yes.  I now recall when that entry was created (as a placeholder 
initially.)

I suspect there are quite a few changes needed to support remote hubs as 
an integral part of IETF meeting planning and operation, including for 
interim meetings...  A permanent wiki page for them is probably a good 
start.  I say 'wiki' for two reasons.  First, I think it will take some 
experimentation to decide what the form and content of such pages need 
to be, and second, this needs to be an on-going, collaborative 'design' 
effort.

d/

-- 

   Dave Crocker

---

From: John C Klensin <[email-masked]>
Date: Wed, 06 Apr 2016 11:05:19 -0400

--On Wednesday, April 06, 2016 14:43 +0000
[email-masked] wrote:

>> It is probably obvious, especially for this topic, so please
>> don't take  offense to my asking whether this will be
>> broadcast by meetecho, so  remote folk can participate...?
> 
> 

There is now a link on the Meetecho page for that room and time.
http://www.meetecho.com/ietf95/remotehubs

However, this identifies a more fundamental problem that I've
commented on enough in the past to be sick of complaining about.
Especially if one is either busy or inexperienced, having to
bounce back and forth among multiple web pages to figure out
what is happening, when, and whether and how to participate in
it is, well, challenging and error prone.  The inclusion of
Meetecho links in the Tools agenda is both a huge step forward
and a step back because (1) The Tools agenda does not include
sessions like this and (2) There are sessions listed on the
Tools agenda that appear to have been covered by Meetecho but
(2a) there are no Meetecho links for those sessions on the
agenda (2b) those sessions did not appear on the Meetecho list
until, AFAICT, sometime over the weekend, so, while I laid out
my (remote participation) calendar last week, I naturally
assumed "not covered".   I could have asked or complained, but I
have done so too many times before and am just out of energy.

The cases that fall under (2) are worse than those under (1)
because, with (1), it is at least clear that one needs to look
somewhere else while, unless one somehow knows better, (2) looks
like a definitive statement of non-availability.

     john

---

From: Dave Crocker <[email-masked]>
Date: Wed, 6 Apr 2016 08:33:13 -0700

On 4/6/2016 8:05 AM, John C Klensin wrote:
> owever, this identifies a more fundamental problem that I've

As you mote, there are islands of significant improvement.  I'm pretty 
sure, however, that what is needed is more than bridges connecting the 
islands, and very probably a much more integrative model.

What we are lacking are models for /use/ of the meeting information.  In 
UI design, two related approaches are task-based design and 
activity-based design.[*]

We need perhaps 5-7 prototypical descriptions of how the meeting 
information gets used and then design the pages to facilitate such use.

d/

[*] Don Norman likes to cite the Logitech Harmony remote as an example 
of how this approach differs from normal UI design.  Rather than the 
user needing to turn on and off various devices and set various 
parameters, they simply punch a single button to "watch TV" or "listen 
to radio" and the underlying scripts and state information know what to 
turn off/on, adjust.

-- 

   Dave Crocker