Subject: Re: [vmeet] Suggestion

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Fri, 8 Apr 2016 16:57:45 +0000

I really like the idea of the chair cockpit.  For example, we could get Meetecho to pre-load the slides that have been loaded in to the tools site (and all of the associated drafts), have their laptop connected to both projectors, and have their laptop be the place where you navigate the decks.  The meetecho team was fantastically helpful this week, springing into action whenever you said their name in the jabber channel.  That could be made more discoverable in a tweaked UI.

We could also have a pre-made chair deck with the meeting title, date, time, chair names slide, a note well, and a slide with the agenda as loaded into the tools site.  All of the stuff that every chair has to do before every meeting should be automatable.  I know everyone likes things a little different, so you don't *have* to use the deck if you don't want to.

-- 
Joe Hildebrand

On 4/8/16, 11:42 AM, "vmeet on behalf of Fred Baker (fred)" <[email-masked] on behalf of [email-masked]> wrote:

>Lee and I chatted this morning, and he wondered aloud what it would take to virtualize IETF 100. Not to remove the f2f component, but to make remote participation work well enough that we can say remote participants are at least second class citizens, as opposed to being an oddball tacked on.
>
>Part of this, and this is why I copied Mirja and Brian, needs to be a meaningful measure of quality of experience and response to it. At minimum, having people at each end of the conversation report something akin to a MOS score (thumbs up or down are obvious signals, or holding up some number of fingers to say how it went, or maybe having a web page that would allow someone to do the equivalent in a timestamped log) could give us some interesting information perhaps. Mirja and Brian can no doubt inform and refine those concepts. If we're having a congestion issue, for example, maybe we need to make it easy to make video content less active (limit it to slide projection as opposed to a human face, or change the codec, or have the human able to turn it off without losing audio, etc). If we have packet sequence numbers, maybe we want to capture realtime statistics on packet lose, delay variation, and so on.
>
>Part of this also has to do with the chair's "cockpit". From Lee and my perspective chairing v6ops on Monday, life was pretty busy. My laptop was projecting slides, and I was interacting with speakers and people in the room. In the room we had a jabber scribe and someone taking notes on what is oddly called an Etherpad. Lee had jabber in a pane, the Etherpad on a pane, his own notes on a pane, and meetecho control on a separate laptop. I didn't actually bring it (intended to but managed to leave it in my room in an overflow hotel), but I usually have an iPad for my own notes. Add to that Lee being able to chase the blue sheets, interact with the A/V team, or otherwise run around the room, and - well, let's just say I'm glad I have a co-chair. It takes two. At this point, I'm wondering how to simplify all that. Not offering suggestions right now, but I think we need to think about that in the context of virtualizing meetings.

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 8 Apr 2016 14:03:46 -0300

Team Meetecho added. 

> On Apr 8, 2016, at 1:57 PM, Joe Hildebrand (jhildebr) <[email-masked]> wrote:
> 
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: Dave Crocker <[email-masked]>
Date: Fri, 8 Apr 2016 10:57:19 -0700

> I really like the idea of the chair cockpit.  For example, we could get Meetecho to pre-load the slides that have been loaded in to the tools site (and all of the associated drafts), have their lap…

In practical terms, this needs one person focused on running the meeting 
and a second person, sitting next to the first, running the meeting's 
integrated tech cockpit.

More generally:

      We should formulate basic operational scenarios for each relevant 
actor (chair running the meeting, chair operating the cockpit, 
presenters in the room, presenters not in the room, audience in the 
room, audience not in the room.

      And we should formulate templates for how they interact.

I think we are remarkably close to being able to make things work quite 
well.  Maybe not reaching the magical 'seamlessly', but quite well.

 From my experience this week, the biggest deficiency is queue 
management.  The virtual queue, for remote participants, worked 
usefully, but have in-room folk be in a separate queue creates a 
juggling problem operationally.  Things will get far simpler if/when  we 
figure out a workable way to get in-room folk also be listed in the 
virtual queue.[*]

I suspect there is also an issue with the virtual queue, in terms of 
remote hubs, if they also have in-room microphones.

Anyhow, defining the scenarios we want to support and targeting them is 
what we should do.  And if we want this to be real for IETF 100, we'd 
better target a serious dress rehearsal for IETF 98.

d/

[*] I suspect we are also going to want two or more cameras in a room, 
so that folk can see chairs, in-room speaker, and audience-at-microphone 
simultaneously.

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Fri, 8 Apr 2016 18:57:22 +0000

>so that folk can see chairs, in-room speaker, and audience-at-microphone 

Running a tech cockpit might be a task that could/should be offloaded from the chairs. When I was a chair, I found having to fiddle with all of the "tech stuff" to be distracting from actually paying attention to the meeting itself, which is where my focus as a chair needed to be.

	Tony

---

From: Dave Crocker <[email-masked]>
Date: Fri, 8 Apr 2016 12:07:49 -0700

On 4/8/2016 11:57 AM, HANSEN, TONY L wrote:
> Running a tech cockpit might be a task that could/should be offloaded
> from the chairs. When I was a chair, I found having to fiddle with

ack.  didn't mean to mandate it as a chair task, if it needn't be.

> all of the "tech stuff" to be distracting from actually paying
> attention to the meeting itself, which is where my focus as a chair
> needed to be.

Exactly.  That was the main point I intended.

d/

-- 

   Dave Crocker

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 9 Apr 2016 18:46:49 +0000

> We could also have a pre-made chair deck with the meeting title, date, time, chair names slide, a note well, and a slide with the agenda as loaded into the tools site.  All of the stuff that every…

Something I noticed (it's probably been announced, but I managed to miss it) is the when I upload a pptx, it is very quickly converted to pdf. That's a good thing, but presents an issue. Personally, I use powerpoint builds (adding content to a slide as if there was a subsequent slide with a little more content) when I give a talk, and pdf doesn't do that. The net effect is that I'm thinking about a way of explaining something and in effect drawing on the whiteboard as the slide progresses, and pdf reduces that to the least common denominator.

So if I were expecting, as a presenter, to use a build, and the display deck magically became pdf, I don't think I would feel that I had achieved what I wanted to achieve.

So I would want it to be really easy to override this.

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 9 Apr 2016 16:25:08 -0400

> So I would want it to be really easy to override this.

I've also noticed that.

ISTM that the PPT-to-PDF converter ought to deal with that. It could 
make a separate page for each step of the build. (Still wouldn't show 
the fades, but seems like it would still be better than current situation.)

(BTW, this brands you as a PPT person - not a good thing in this crowd.)

	Thanks,
	Paul

---

From: Michael Richardson <[email-masked]>
Date: Sat, 09 Apr 2016 21:03:53 -0400

Brian Rosen <[email-masked]> wrote:
    > I think that means we require presentation materials to be preloaded
    > and in common formats.

I think that we need this anyway for many other reasons.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Meetecho IETF support <[email-masked]>
Date: Sun, 10 Apr 2016 19:05:43 +0200

Hi Dave,

> juggling problem operationally.  Things will get far simpler if/when
> we figure out a workable way to get in-room folk also be listed in
> the virtual queue.

as you may remember, this feature is already there. Please have a look 
at the two different experiments we proposed in Dallas at IETF-92, 
described here:

	http://ietf92.conf.meetecho.com/index.php/UMPIRE_Project

The second video tutorial (experiment #2) shows how you can join the 
virtual queue as in-room participant.

Somebody also suggested to print a QR code on the badges, which you can 
scan in order to avoid to manually put your name and Reg ID.

Cheers,
the Meetecho team

Il 08/04/2016 19:57, Dave Crocker ha scritto:
>> I really like the idea of the chair cockpit.  For example, we could
>>  get Meetecho to pre-load the slides that have been loaded in to
>> the tools site (and all of the associated drafts), have their
>> laptop connected to both projectors, and have their laptop be the
>> place where you navigate the decks.  The meetecho team was
>> fantastically helpful this week, springing into action whenever you
>> said their name in the jabber channel.  That could be made more
>> discoverable in a tweaked UI.
>
>
> In practical terms, this needs one person focused on running the
> meeting and a second person, sitting next to the first, running the
> meeting's integrated tech cockpit.
>
> More generally:
>
> I think we are remarkably close to being able to make things work
> quite well.  Maybe not reaching the magical 'seamlessly', but quite
> well.
>
> juggling problem operationally.  Things will get far simpler if/when
> we figure out a workable way to get in-room folk also be listed in
> the virtual queue.[*]
>
> Anyhow, defining the scenarios we want to support and targeting them
> is what we should do.  And if we want this to be real for IETF 100,
> we'd better target a serious dress rehearsal for IETF 98.
>
> d/
>
> [*] I suspect we are also going to want two or more cameras in a
> room, so that folk can see chairs, in-room speaker, and
> audience-at-microphone simultaneously.
>

---

From: Dave Crocker <[email-masked]>
Date: Sun, 10 Apr 2016 10:15:43 -0700

On 4/10/2016 10:05 AM, Meetecho IETF support wrote:
> as you may remember, this feature is already there.

Yes.  The challenge is to get people in the face2face room to participate.

 From the experiments, this appears to involve a combination of an 
interface for them to use and, of course, the training to get that use.

Based on those experiments, this issue appears to be a significant 
challenge in terms of usability design...

d/

-- 

   Dave Crocker

---

From: <[email-masked]>
Date: Wed, 13 Apr 2016 07:40:55 +0000

> From: Brian Rosen > Sent: Saturday, April 09, 2016 3:18 PM
> 
> I think we need to have Meetecho running slides, 

In which case, on the wish list, Meetecho could provide chapters (direct access to the video of a given presentation)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.