Subject: Re: [vmeet] interest in a side-meeting to talk about remote hubs, local communities, etc?

From: Lee Howard <[email-masked]>
Date: Mon, 21 Aug 2017 10:41:37 -0400

Is there interest in getting together at IETF 100?
Maybe as a non-WG-forming BoF?

Lee

From:  vmeet <[email-masked]> on behalf of Alia Atlas
<[email-masked]>
Date:  Monday, July 10, 2017 at 3:42 PM
To:  vmeet <[email-masked]>
Subject:  [vmeet] interest in a side-meeting to talk about remote hubs,
local communities, etc?

> Is there interest in getting together at IETF 99 to discuss remote hubs and
> local communities and related activities?
> 
> For a time, I'd suggest the Thurs morning breakfast slot - 8am to 9:15am.
> 
> Thoughts?
> Alia
> 
> _______________________________________________ NOTE WELL: This list operates
> according to http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: John C Klensin <[email-masked]>
Date: Mon, 21 Aug 2017 12:02:24 -0400

> Maybe as a non-WG-forming BoF?

I almost certainly won't be in Singapore but if there is
adequate need for this to justify such a BOF, I'd be happy to
participate remotely.  However, given the usual shortage of
meeting (including BOF) slots, I'd like to at least see a
tentative list of agenda items before forming an opinion about
whether this discussion should take up one of them.

A different question would be when people are actually leaving
Singapore.  If the answer is "not until late Friday night or
sometime Saturday", I wonder if it would make sense to look at a
Friday afternoon slot that would not conflict with any WG
sessions.

    best,
     john

    john

---

From: Lee Howard <[email-masked]>
Date: Mon, 21 Aug 2017 13:00:27 -0400

>whether this discussion should take up one of them.

As I was cleaning old email, I saw four related drafts:
https://datatracker.ietf.org/doc/draft-manycouches-completely-virtual-meeti
ngs/
https://datatracker.ietf.org/doc/draft-elkins-ietf-remote-hubs/

https://datatracker.ietf.org/doc/draft-elkins-ietf-remote-viewing-hubs/
https://datatracker.ietf.org/doc/draft-elkins-ietf-remote-participation-hub
s/

I’ve started hearing some consensus on where we should focus, but getting
some focused discussion around those drafts seems like a good use of BoF
time to me.

>Friday afternoon slot that would not conflict with any WG

There are a couple of meetings in the afternoon slot immediately following
WG meetings. Later in the afternoon is possible, but I have to wonder if
people will have any remaining brin capacity at that time.

Lee