Subject: [vnrg] Closing the Virtual Networks Research Group (VNRG)

From: Martin Stiemerling <[email-masked]>
Date: Wed, 8 Feb 2012 09:05:23 +0000

Dear all, 

The Virtual Networks Research Group (VNRG) will be closed, as the general interest in this RG has gone down in the last year and so are the activities on the list. 

There are a number of IETF working groups or related activities who address parts of the problem space of virtual networks, such as, but not limited to:
- L2VPN with the NVO activity
- L3VPN with the VPN4DC activity
- The data center mailing list ([email-masked])

It might be good for interested people to look at those places. 

The chairs would like to thank everyone in the VNRG for their participation.

Kind regards,

  Joe and Martin (VNRG co-chairs)

[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: Lou Berger <[email-masked]>
Date: Wed, 08 Feb 2012 11:27:33 -0500

Here's another list/area that may be of interest:
http://www.ietf.org/proceedings/82/sdn.html
and
http://www.lucidvision.com/mailman/listinfo/sdnp

Lou

On 2/8/2012 4:05 AM, Martin Stiemerling wrote:
> _______________________________________________
> vnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/vnrg
> 
> 
> 
>

---

From: Bhumip Khasnabish <[email-masked]>
Date: Wed, 8 Feb 2012 11:59:32 -0500

Martin,
And, the [email-masked]  (
http://www.ietf.org/mail-archive/web/dcrg-interest/current/maillist.html),
assuming that that wil stay open.. Thanks.
Best.
Bhumip

On Wed, Feb 8, 2012 at 4:05 AM, Martin Stiemerling <
[email-masked]> wrote:

> Dear all,
>
> The Virtual Networks Research Group (VNRG) will be closed, as the general
> interest in this RG has gone down in the last year and so are the
> activities on the list.
>
> There are a number of IETF working groups or related activities who
> address parts of the problem space of virtual networks, such as, but not
> limited to:
> NEC Laboratories Europe - Network Research Division NEC Europe Limited |
> Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered
> in England 2832014
>
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 8 Feb 2012 17:13:02 +0000

Hi,

> assuming that that wil stay open.. Thanks.

actually, unless there will be some visible signs that a datacenter research group proposal is taking shape, I will close the dcrg-interest list at some point in the future.

So far we have seen a considerable - but passive - amount of interest in the existence of such a RG, but little effort to actively gather the troops and get one going.

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 8 Feb 2012 17:15:02 +0000

Hi,

> The Virtual Networks Research Group (VNRG) will be closed, as the general interest in this RG has gone down in the last year and so are the activities on the list. 

I respect the decision of the RG, and will initiate the necessary actions to close the RG.

Thanks,
Lars
(IRTF Chair)