Subject: RE: I-D ACTION:draft-ietf-vrrp-spec-v2-05.txt

From: Andrew Smith <[email-masked]>
Date: Thu, 6 Jan 2000 10:24:03 -0800

Could someone please just clarify the current work items for this WG?
Looking at this new draft it seems like these are just maintenance changes
with no new functionality, right? If not, could someone please summarise the
new functionality. I think the WG charter needs to be updated to cover this
maintenance activity, regardless.

Thanks,

Andrew

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, January 06, 2000 3:41 AM
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-vrrp-spec-v2-05.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Virtual Router Redundancy 
> Protocol Working Group of the IETF.
> 
> 	Title		: Virtual Router Redundancy Protocol 
> 	Author(s)	: S. Knight, D. Weaver, D. Whipple, B. 
> Hinden,   
>                           D. Mitzel, P. Hunt, P. Higginson,  M. Shand,
>                           A. Lindem
>    	Filename	: draft-ietf-vrrp-spec-v2-05.txt
> 	Pages		: 32
> 	Date		: 05-Jan-00
> 	
> This memo defines the Virtual Router Redundancy Protocol (VRRP).
> VRRP specifies an election protocol that dynamically assigns
> responsibility for a virtual router to one of the VRRP routers on a
> LAN.  The VRRP router controlling the IP address(es) associated with
> a virtual router is called the Master, and forwards packets sent to
> these IP addresses.  The election process provides dynamic fail over
> in the forwarding responsibility should the Master become
> unavailable.  This allows any of the virtual router IP addresses on
> the LAN to be used as the default first hop router by end-hosts.  The
> advantage gained from using VRRP is a higher availability default
> path without requiring configuration of dynamic routing or router
> discovery protocols on every end-host.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-vrrp-spec-v2-05.txt
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-vrrp-spec-v2-05.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-vrrp-spec-v2-05.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 06 Jan 2000 10:53:09 -0800

Andrew,

The recent updates to the VRRP spec are part of the process of moving it to 
Draft Standard.  They are not protocol changes.

The new draft updates the security considerations section per the 
suggestions in <draft-rescorla-sec-cons-00.txt>.

Bob