Subject: RE: reg VRRP implementation

From: David Whipple <[email-masked]>
Date: Tue, 28 Nov 2000 07:57:27 -0800

I would probably not be the best person to help with the issues related to
implementing VRRP on linux..:-)

I have copied the mailing list on this email, maybe someone out there has
implemented on Linux, or could be of more help...

Thanks.
David Whipple.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, November 27, 2000 5:17 PM
To: David Whipple
Subject: reg VRRP implementation

Respected Sir,
             Thank you for your reply. We would like
to implement VRRP from the scratch for linux. Any
implementation guides or references and  *skills
required*(for eg: kernel internals) will be of great
help to us.
Thanking you

yours truly,
gowtham&group
--- David Whipple <[email-masked]> wrote:
> Do you just want to run an existing implementation
> or actually write VRRP
> from scratch on a new platform?
> 
> Thanks.
> David Whipple.
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Monday, November 27, 2000 3:00 PM
> To: David Whipple
> Subject: 
> 
> 
> Respected Sir,
>              We, a group of 4 undergraduate(Computer
> Science and Engineering) students , want to
> implement
> VRRP in our LAN.We are doing this as our final year
> project(3 months). We will be thankful to you if you
> could please suggest us the skills we need to
> implement VRRP and the feasibility(in 3 months).
> Expecting your reply
> Thanking you
> 
> Yours truly,
> Gowtham & group. 
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Shopping - Thousands of Stores. Millions of
> Products.
> http://shopping.yahoo.com/

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: "Adnan Onart" <[email-masked]>
Date: Tue, 28 Nov 2000 08:33:57 -0800

Hi David,

There is an open source VRRP implementation for Linux: vrrpd. Here is a
pointer
from a previous email exchange.

**************** beginning of quote *******
Subject: 
            Re: VRRP implementations...
       Date: 
            Sat, 3 Jun 2000 01:01:21 -0400
      From: 
            Jerome Etienne <[email-masked]>
        To: 
            [email-masked]
 References: 
            1 , 2

On Fri, Jun 02, 2000 at 10:33:10AM -0700, Bob Hinden wrote:
> Anyone else who has a VRRP implementation that is not listed, please send 
> me the info and I will update the file.

When i sent the info about my implementation to bob hinden, he encouraged me
to send them to the list. It is an opensource implementation of VRRPv2 as 
specified in rfc2338. It run in userspace under linux. You can find it in
http://w3.arobas.net/~jetienne/vrrpd.tgz

I doesn't have commercial implementations to test the interoperability, so 
if any interoperability problems occur, please email me.

************************************* end of quote ****

Best regards,

***************************************************************** 
Adnan Adam Onart                 | Nortel Networks 
Phone: (978) 288 6321                        | 600 Technology Drive 
Email: [email-masked] | Billerica MA 01821
**************************************************************** 

-----Original Message-----
From: David Whipple [mailto:[email-masked]]
Sent: Tuesday, November 28, 2000 10:57 AM
To: [email-masked]'
Cc: [email-masked]
Subject: RE: reg VRRP implementation

Thanks.
David Whipple.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, November 27, 2000 5:17 PM
To: David Whipple
Subject: reg VRRP implementation

Respected Sir,

yours truly,
gowtham&group