Subject: Re: [VRRP] Need agenda items for the IETF meeting

From: "Robert (Bob) W. Hott" <[email-masked]>
Date: Thu, 26 Jun 2003 18:33:18 -0400

Radia,
    About a month ago, there was a brief discussion about the
granularity of the timers and proprietary solutions that use sub-second
timers. Survivability solutions, such as VRRP are of interest to the US
Navy. Selecting proprietary implementations of VRRP, or similar
technologies, are desirable only when open standard solutions are not
available. It would be nice to hear about proposals that would introduce
sub-second timers to VRRP. Knowing that they may not scale for
Internet-wide solutions, such an interoperable, open standard could be
used for specific, controlled, networks with high
reliability/availability requirements.

    While I will not be in attendance, several co-workers will. We could
briefly discuss our needs, from a high level perspective, if needed. We
would be the end-user of such a capability. We would certainly like to
see this pursued with IPv6, if it is not looked at for IPv4. We would
interested in hearing about the potential adding such a capability into
VRRP, or the reasons why it should be avoided.

    Please consider this a request for such a discussion at the upcoming
IETF. Thank you.

Bob Hott

Radia Perlman - Boston Center for Networking wrote:

> Please send ideas for things to talk about at the
> next IETF meeting. I'd prefer you "multicast"
> it to the vrrp list rather than unicasting to me
> and Mukesh, but if you're shy, feel free to
> just send it to us.
>
> Thanks,
>
> Radia
>
> _______________________________________________
> vrrp mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/vrrp

--
Robert (Bob) W. Hott
Naval Surface Warfare Center Dahlgren Division
Code B35, Bldg. 1500/A110
17320 Dahlgren Road
Dahlgren, VA 22448-5100

Voice: (540) 653-1497
FAX:   (540) 653-8673

_______________________________________________
vrrp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/vrrp

---

From: [email-masked]
Date: Tue, 1 Jul 2003 17:34:30 -0500

Hi Bob,

Sorry that your email had to wait for a while in the pending mail queue because it was probably not sent from the email address that is subscribed to vrrp wg mailing list.

Would it be possible for any of your co-workers to prepare a small presentation on this and talk about it in the meeting ?? We can certainly reserve a slot for this presentation. Is it possible for you to give us the name of the person who is ready to talk about it in the meeting ?

regards
Mukesh

> -----Original Message-----
> From: ext Robert (Bob) W. Hott [mailto:[email-masked]]
> Sent: Thursday, June 26, 2003 3:33 PM
> To: Radia Perlman - Boston Center for Networking; [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]; Lee S Carmichael
> Subject: Re: [VRRP] Need agenda items for the IETF meeting
> 
> 
> Radia,