Subject: RE: US Pharmacy Message 56775

From: <[email-masked]>
Date: Sun, 1 Feb 2009 12:44:38 -0800 (PST)

Dear [email-masked]!
Want to be a perfect lover? Want to boost your sexual power twice?
Look our price!
http://xsn.riytokub.cn?pz
We do guarantee high-quality medications, instant worldwide delivery and friendly support!
Pfizer is a licensee of the TRUSTe Privacy Program!

---

From: <[email-masked]>
Date: Sun, 1 Feb 2009 12:45:03 -0800 (PST)