Subject: [weirds] review comments on draft-ietf-weirds-rdap-using-http

From: Marc Blanchet <[email-masked]>
Date: Fri, 22 Feb 2013 15:43:41 -0500

hello,
please find my comments embedded in the copy of the draft and tagged with <MB>. credit: Few of the comments are also from my colleague Jean-Philippe Dionne.

Regards, Marc.

---

From: Andy Newton <[email-masked]>
Date: Tue, 26 Feb 2013 06:26:43 +0000

From:  Marc Blanchet <[email-masked]>
>hello,
>please find my comments embedded in the copy of the draft and tagged with
><MB>. credit: Few of the comments are also from my colleague
>Jean-Philippe Dionne.
>
>Regards, Marc.

Marc,

Thanks for the review. I guess you get two beers in Orlando!

I agree with the need for adding the redirect example.

As to the comment about the registry, please see my email regarding your
rdap-query review.

Thanks again.

-andy