Subject: [weirds] Preliminary agenda

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 27 Feb 2013 13:49:24 -0800

Attached is the preliminary agenda for our session in Orlando.  I've posted
it to the meeting materials tool but it doesn't appear to have updated the
agenda page with a link yet.

A few of them are TBD in terms of presenters.  Can we get some volunteers
to lead those parts of the discussion?

Suggestions for changes to the agenda are welcome, but keep in mind we only
have an hour allocated.  If there's something urgent that requires more
time, we can ask our AD for help, but there are no guarantees.

-MSK, WEIRDS co-chair

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 27 Feb 2013 21:59:13 +0000

I will volunteer for item #3 (search). Andy and/or I should probably take responsibility for item #4.

Scott

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Wednesday, February 27, 2013 4:49 PM
To: [email-masked]
Subject: [weirds] Preliminary agenda

Attached is the preliminary agenda for our session in Orlando.  I've posted it to the meeting materials tool but it doesn't appear to have updated the agenda page with a link yet.

A few of them are TBD in terms of presenters.  Can we get some volunteers to lead those parts of the discussion?
Suggestions for changes to the agenda are welcome, but keep in mind we only have an hour allocated.  If there's something urgent that requires more time, we can ask our AD for help, but there are no guarantees.

-MSK, WEIRDS co-chair

---

From: Steve Sheng <[email-masked]>
Date: Wed, 27 Feb 2013 14:04:22 -0800

For #4 on internationalization, I volunteer to present ICANN's work in this
area and potential implications for the protocol development.

Kind regards, 
Steve

From:  <Hollenbeck>, Scott <[email-masked]>
Date:  Wednesday, February 27, 2013 1:59 PM
To:  "Murray S. Kucherawy" <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject:  Re: [weirds] Preliminary agenda

> Attached is the preliminary agenda for our session in Orlando.  I've posted it
> to the meeting materials tool but it doesn't appear to have updated the agenda
> page with a link yet.
> 
> have an hour allocated.  If there's something urgent that requires more time,
> we can ask our AD for help, but there are no guarantees.
> 
>  
> -MSK, WEIRDS co-chair

---

From: Andy Newton <[email-masked]>
Date: Wed, 27 Feb 2013 23:12:10 +0000

From: <Hollenbeck>, Scott Hollenbeck <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 27, 2013 4:59 PM
To: "Murray S. Kucherawy" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [weirds] Preliminary agenda

I can do #4, or at least attempt it.

-andy

---

From: "Linlin Zhou" <[email-masked]>
Date: Thu, 28 Feb 2013 10:48:56 +0800

I suggest 5 min for item #4 to discuss the document
draft-zhou-weirds-rdap-restful-search-00. I think there are some differences
between the two search drafts we should notice.

Regards,

Linlin

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Murray S. Kucherawy
Sent: Thursday, February 28, 2013 5:49 AM
To: [email-masked]
Subject: [weirds] Preliminary agenda

A few of them are TBD in terms of presenters.  Can we get some volunteers to
lead those parts of the discussion?

-MSK, WEIRDS co-chair

---

From: "John Levine" <[email-masked]>
Date: 28 Feb 2013 02:57:00 -0000

>area and potential implications for the protocol development.

Not to intrude on the chairs' prerogatives or anything, but this
really does not sound like something that is appropriate for a WG
meeting session.  Only a fraction of the people active on the list are
likely to be there, and WG meeting time is for working out issues, not
for watching pitches.

If this is important for WG participants to know, write it up as as an
I-D or at least if you have materials, send them around to the list.

R's,
John

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 28 Feb 2013 03:13:24 +0000

It's more appropriately included as part of #3, and yes, I was planning to include it if I have the opportunity to lead the discussion.

Scott

From: [email-masked] [mailto:[email-masked]] On Behalf Of Linlin Zhou
Sent: Wednesday, February 27, 2013 9:49 PM
To: 'Murray S. Kucherawy'; [email-masked]
Subject: Re: [weirds] Preliminary agenda

I suggest 5 min for item #4 to discuss the document draft-zhou-weirds-rdap-restful-search-00. I think there are some differences between the two search drafts we should notice.

Regards,
Linlin

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Thursday, February 28, 2013 5:49 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [weirds] Preliminary agenda

-MSK, WEIRDS co-chair

---

From: Arturo Servin <[email-masked]>
Date: Thu, 28 Feb 2013 11:14:12 +0800

What about redirects?

Regards,
as

On 28/02/2013 05:49, Murray S. Kucherawy wrote:
> Attached is the preliminary agenda for our session in Orlando.  I've
> posted it to the meeting materials tool but it doesn't appear to have
> updated the agenda page with a link yet.
> 
> A few of them are TBD in terms of presenters.  Can we get some
> volunteers to lead those parts of the discussion?
> 
> Suggestions for changes to the agenda are welcome, but keep in mind we
> only have an hour allocated.  If there's something urgent that requires
> more time, we can ask our AD for help, but there are no guarantees.
> 
> -MSK, WEIRDS co-chair
> 
> 
> 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds
>

---

From: Andy Newton <[email-masked]>
Date: Thu, 28 Feb 2013 03:14:57 +0000

>I-D or at least if you have materials, send them around to the list.

Actually, I'd like to hear it. Scott and I have been looking into I18N
issues, especially as it relates to search, and we seem to have more
questions than answers. If ICANN has answers, that would be valuable.

I do agree that having a written document for reference would also be
helpful.

-andy

---

From: "Linlin Zhou" <[email-masked]>
Date: Thu, 28 Feb 2013 11:19:28 +0800

Sorry, it is item #3.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Linlin Zhou
Sent: Thursday, February 28, 2013 10:49 AM
To: 'Murray S. Kucherawy'; [email-masked]
Subject: Re: [weirds] Preliminary agenda

Regards,

Linlin

-MSK, WEIRDS co-chair

---

From: Edward Lewis <[email-masked]>
Date: Thu, 28 Feb 2013 11:23:24 +0800

On Feb 28, 2013, at 11:14, Andy Newton wrote:

> Actually, I'd like to hear it.

Me too, aka +1, etc.

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis             
NeuStar                    You can leave a voice message at +1-571-434-5468

There are no answers - just tradeoffs, decisions, and responses.

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 27 Feb 2013 23:39:54 -0500

On Wed, Feb 27, 2013 at 01:49:24PM -0800, Murray S. Kucherawy wrote:
> Attached is the preliminary agenda for our session in Orlando.  

I'm slightly surprised that we're not doing any interop demo.  Some
while ago, I suggested that Dyn would be ready to show off an
implementation, and suggested a bake-off.  People said at the time
that such work should be in the WG session and not on the side.  Has
my wandering attention failed to notice a change in the views of
others?  (It wouldn't surprise me.)

A

-- 
Andrew Sullivan
[email-masked]

---

From: "John R Levine" <[email-masked]>
Date: 27 Feb 2013 23:52:21 -0500

> questions than answers. If ICANN has answers, that would be valuable.

I'm not disagreeing that it sounds interesting.  But background 
presentations are not what in-person WG meetings are for.  I've played 
junior chair enough already, if Olaf and Murray see it as an issue, I'm 
sure they can handle it.

R's,
John

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 27 Feb 2013 21:07:58 -0800

As I recall there was AD resistance to the idea of doing this in a
scheduled working group session.  (Pete, feel free to correct me if I
misinterpreted your remarks.)  That said, there was also agreement that a
bake-off is a fine thing to do since we do like demonstrations of
interoperability, so there was support for arranging some "lab" time
outside of the meeting if we're so moved.

Should we make such a request?  If so, can we get some idea of how many
would attend and how many participants there would be?

-MSK

---

From: Arturo Servin <[email-masked]>
Date: Thu, 28 Feb 2013 14:12:37 +0800

I do not mind doing in or outside the wg but I would prefer just set up
a date and do some testing in the term room.

	But anyhow, if somebody has some client libraries to try, our weirds
server should be complaint with the latest drafts and we would like to
try interoperability.

Regards,
as

On 28/02/2013 13:07, Murray S. Kucherawy wrote:
> misinterpreted your remarks.)  That said, there was also agreement that
> a bake-off is a fine thing to do since we do like demonstrations of
> On Wed, Feb 27, 2013 at 8:39 PM, Andrew Sullivan <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: SM <[email-masked]>
Date: Wed, 27 Feb 2013 22:31:48 -0800

>likely to be there, and WG meeting time is for working out issues, not

Yes.

There is a message about the meeting at 
http://www.ietf.org/mail-archive/web/weirds/current/msg02047.html

Regards,
-sm

---

From: Peter Koch <[email-masked]>
Date: Thu, 28 Feb 2013 08:33:16 +0100

> I-D or at least if you have materials, send them around to the list.

I agree with John, just am too shy to use the same words.
Steve may want to try IEPG instead (only a suggestion, I am not
involved in agenda building).

-Peter

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 28 Feb 2013 12:03:55 -0200

I like the idea of an interop demo, but also believe that it should be
scheduled outside the 'normal' (for lack of a better word) WG slot.

I support asking for room space and support setting a date today.

Let us know,

~Carlos (already setting up some VMs :D )

---

From: Joseph Yee <[email-masked]>
Date: Thu, 28 Feb 2013 09:18:08 -0500

On Thu, Feb 28, 2013 at 12:07 AM, Murray S. Kucherawy
<[email-masked]> wrote:
> As I recall there was AD resistance to the idea of doing this in a scheduled
> working group session.  (Pete, feel free to correct me if I misinterpreted
> your remarks.)  That said, there was also agreement that a bake-off is a
> fine thing to do since we do like demonstrations of interoperability, so
> there was support for arranging some "lab" time outside of the meeting if
> we're so moved.
>

That's what I recalled as well, is to schedule demo outside the
working group session.  And it makes sense, 1 hour is not enough for
both discussion and demo.

+1 for both request and attendance

Best
Joseph

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 28 Feb 2013 09:32:05 -0500

> others?  (It wouldn't surprise me.)

I would suggest:
- do interop bakeoff outside and before the weirds meeting
- provide a two-three slides summary during the weirds meeting, with the focus on what was tested, what was found unclear in the specs, etc...

Marc.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 28 Feb 2013 14:34:06 -0800

I haven't pinged Olaf for his opinion yet, but I imagine we can slot this
into AOB rather than a dedicated slot.

-MSK

On Wed, Feb 27, 2013 at 8:52 PM, John R Levine <[email-masked]> wrote:

> ______________________________**_________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/weirds<https://www.ietf.org/mailman/listinfo/weirds>
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 28 Feb 2013 14:35:45 -0800

I propose to add Scott's and Linlin's documents in "Call For Adoption"
state, and we can figure out how to proceed in Orlando.  Any objections?

-MSK

On Wed, Feb 27, 2013 at 7:13 PM, Hollenbeck, Scott <[email-masked]
> wrote:

>  It’s more appropriately included as part of #3, and yes, I was planning
> to include it if I have the opportunity to lead the discussion.****
>
> ** **
>
> Scott****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Linlin Zhou
> *Sent:* Wednesday, February 27, 2013 9:49 PM
> *To:* 'Murray S. Kucherawy'; [email-masked]
>
> *Subject:* Re: [weirds] Preliminary agenda****
>
>  ** **
>
> draft-zhou-weirds-rdap-restful-search-00. I think there are some
> differences between the two search drafts we should notice.****
>
> ** **
>
> Regards,****
>
> Linlin****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *Murray S. Kucherawy
> *Sent:* Thursday, February 28, 2013 5:49 AM
> *To:* [email-masked]
> *Subject:* [weirds] Preliminary agenda****
>
> ** **
>
> to lead those parts of the discussion?****
>
> more time, we can ask our AD for help, but there are no guarantees.****
>
> ** **
>
> -MSK, WEIRDS co-chair****
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 28 Feb 2013 14:37:25 -0800

Is this a topic for which we need face time?

Perhaps a good way to answer this question is to consider the following:
Has it had much list discussion so far?  Are we stuck on it?

I'm not suggesting it's not a valid or important topic, but we only have a
one-hour session so we need to make good use of the time.

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 28 Feb 2013 14:46:32 -0800

Also, having a document that the WG can review ahead of time would be
really helpful.  Steve, could you produce such a thing?  We're past the I-D
deadline, so sending it to the list is fine.