Subject: [weirds] weirds historical records Fwd: [apps-discuss] Time bound DNS names.

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 20 May 2014 09:33:06 -0400

I agree that if Information about domain is made public it is reasonable to make history of 
the domain public as well. 
Should this be a requirement or extension?

	Olafur

Begin forwarded message:

> From: [email-masked] (Henry S. Thompson)
> Subject: Re: [apps-discuss] Time bound DNS names.
> Date: May 20, 2014 at 4:08:18 AM EDT
> To: Phillip Hallam-Baker <[email-masked]>
> Cc: [email-masked]
> 
> Phillip Hallam-Baker writes:
> 
>> . . .
> 
>> http://www.cnn.com.2010/whatever.html
>> http://www.cnn.com.1.2010/whatever.html
>> http://www.cnn.com.1.1.2010/whatever.html
> 
> This reminds me of one of the rather odd failings of the Internet
> infrastructure: There is as far as I know no where to go to find the
> answer to questions of the form implicit in the above proposal, that
> is "Who was the owner of the cnn.com domain on 2010_01_01?".
> 
> We really ought to get a requirement of public archiving of domain
> name 'ownership' records into the contractual requirements on
> registrars. . .
> 
> ht
> -- 
>       Henry S. Thompson, School of Informatics, University of Edinburgh
>      10 Crichton Street, Edinburgh EH8 9AB, SCOTLAND -- (44) 131 650-4440
>                Fax: (44) 131 650-4587, e-mail: [email-masked]
>                       URL: http://www.ltg.ed.ac.uk/~ht/
> [mail from me _always_ has a .sig like this -- mail without it is forged spam]
> 
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 20 May 2014 16:35:03 +0200

I am not sure that rdap standard is the right place for public archiving 
requirements on DNRs. From my point of view it's unrelated isssue.

Best regards

Jan Korous

On 05/20/2014 03:33 PM, Olafur Gudmundsson wrote:
>> *From: [email-masked] <mailto:[email-masked]> (Henry S. Thompson)
>> *Subject: **Re: [apps-discuss] Time bound DNS names.*
>> *Date: *May 20, 2014 at 4:08:18 AM EDT
>> *To: *Phillip Hallam-Baker <[email-masked] 
>> <mailto:[email-masked]>>
>> *Cc: [email-masked] <mailto:[email-masked]>
>>
>> is "Who was the owner of the cnn.com <http://cnn.com> domain on 
>> 2010_01_01?".
>>
>> <mailto:[email-masked]>
>> <http://www.ltg.ed.ac.uk/%7Eht/>
>> [email-masked] <mailto:[email-masked]>
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

-- 

Jan Korous

CZ.NIC
Americka 23
120 00 Prague
Czech Republic

---

From: Andy Newton <[email-masked]>
Date: Tue, 20 May 2014 14:39:35 +0000

I thought we ruled it out of scope. I don’t mind rechartering to cover these issues… once we get our current work done. But at present we all seem to be halted on bootstrapping.

-andy

On May 20, 2014, at 9:33 AM, Olafur Gudmundsson <[email-masked]<mailto:[email-masked]>> wrote:

Olafur

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]> (Henry S. Thompson)
Subject: Re: [apps-discuss] Time bound DNS names.
Date: May 20, 2014 at 4:08:18 AM EDT
To: Phillip Hallam-Baker <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>

. . .

This reminds me of one of the rather odd failings of the Internet
infrastructure: There is as far as I know no where to go to find the
answer to questions of the form implicit in the above proposal, that
is "Who was the owner of the cnn.com<http://cnn.com/> domain on 2010_01_01?".

ht
               Fax: (44) 131 650-4587, e-mail: [email-masked]<mailto:[email-masked]>

_______________________________________________
apps-discuss mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/apps-discuss

_______________________________________________
weirds mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/weirds

---

From: "John Levine" <[email-masked]>
Date: 20 May 2014 22:18:40 -0000

>Should this be a requirement or extension?

We're the IETF, we can't make requirements on implementers, only tell
them how to interoperate.

If some of the domain registries say they'd implement a WHOWAS
extension to RDAP, I suppose we could recharter and work on it after
the current work is done.  Otherwise I don't see any point.

R's,
John