Subject: [weirds] IETF 90 scheduling

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 27 May 2014 07:28:55 -0700

Colleagues,

The window is open for us to request a meeting slot for Toronto.  Contrary
to our expectations, it doesn't appear we'll be finished before then.
Thus, we need to determine the size of the time slot we should request.

Please propose agenda items for this meeting in response to this thread.
If you are working on a document in WEIRDS that requires face time to
resolve some issues, or would like to make or request a presentation on a
particular topic, please let us know ASAP.

Document authors: If you have any updates pending for your drafts, please
post them as soon as possible.  This will help the WG decide what things
(if any) need to be discussed in Toronto.

We need to submit our time slot request next Friday, June 6th, and our
preliminary agenda is due to the Secretariat on Friday, June 20th.

-MSK, WEIRDS co-chair

---

From: "John Levine" <[email-masked]>
Date: 27 May 2014 18:17:47 -0000

>Please propose agenda items for this meeting in response to this thread.

We've made no progress on the lawn-compatible boostrap, so we probably
will need to see where we are.

---

From: Andy Newton <[email-masked]>
Date: Wed, 28 May 2014 14:03:34 +0000

A couple of us have started talking about an extension for routing objects. Hopefully we can have something ready by IETF 90.

-andy

On May 27, 2014, at 10:28 AM, Murray S. Kucherawy <[email-masked]> wrote:

> Colleagues,
> 
> The window is open for us to request a meeting slot for Toronto.  Contrary to our expectations, it doesn't appear we'll be finished before then.  Thus, we need to determine the size of the time slot we should request.
> 
> Please propose agenda items for this meeting in response to this thread.  If you are working on a document in WEIRDS that requires face time to resolve some issues, or would like to make or request a presentation on a particular topic, please let us know ASAP.
> 
> Document authors: If you have any updates pending for your drafts, please post them as soon as possible.  This will help the WG decide what things (if any) need to be discussed in Toronto.
> 
> We need to submit our time slot request next Friday, June 6th, and our preliminary agenda is due to the Secretariat on Friday, June 20th.
> 
> -MSK, WEIRDS co-chair
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds