Subject: "Related drafts" ?

From: Ray Bellis <[email-masked]>
Date: Tue, 3 Jul 2012 10:32:33 +0000

Is there a way to tag drafts that haven't got your working group name in them as "related" ?

As a followup to that, can a draft be tagged as "related" in more than one working group?

Ray

---

From: Loa Andersson <[email-masked]>
Date: Tue, 03 Jul 2012 12:35:57 +0200

ray,

I don't know - what I do today is to the to tell the authors to
republish wit the name I want (i.e. including the wg name).

Normally takes 20 mins, after that I send a replacement mail to
the iesg-secretary.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Dave Crocker <[email-masked]>
Date: Tue, 03 Jul 2012 08:39:15 -0700

This sounds like a scenario that would be adequately handled by 
documenting the sequence on the web page, rather than modifying the tool.

Both reduce the expertise needed by chairs, but the former is a lot 
cheaper (and more flexible to change.)

d/

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net