Subject: etherpad service

From: Marc Blanchet <[email-masked]>
Date: Mon, 30 Jul 2012 12:53:47 -0700

hello,
 my wg meeting is starting in a few minutes, and I'm still looking to where is the ether pad assigned for our wg. I assumed it was going to appear at this link (http://tools.ietf.org/wg/sunset4/minutes) but it does not.  

Should I conclude that we don't have ether pad service this week?  (I really liked it for collective minute taking)

Marc.

---

From: Lou Berger <[email-masked]>
Date: Mon, 30 Jul 2012 17:56:12 -0700

ours seems to be up: http://tools.ietf.org/wg/ccamp/minutes

Lou

(PS Much thanks to whoever made this happen.)