Subject: WG Chair Photo Directory Reminder

From: Stephanie McCammon <[email-masked]>
Date: Thu, 12 Jul 2012 14:22:05 -0700

Hello Working Group Chairs!

This is a reminder to please submit your picture for the WG Chair Photo Directory if you have not already done so.  You can check to see if your photo has already been posted at http://www.ietf.org/wg/chair-photos.html.  If you have yet to submit a picture, please send it to [email-masked].  Thank you to those who have already sent in your picture because this is a great resource for newcomers.

Sincerely,

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 12 Jul 2012 21:14:42 -0400

The vowels seems to be doing particularly well. Looks like only the E,
O, and U groups are at 100%.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Jul 12, 2012 at 5:22 PM, Stephanie McCammon <[email-masked]> wrote:
> This is a reminder to please submit your picture for the WG Chair Photo
> Directory if you have not already done so.  You can check to see if your
> photo has already been posted at http://www.ietf.org/wg/chair-photos.html.
> If you have yet to submit a picture, please send it to [email-masked].
> Thank you to those who have already sent in your picture because this is a
> great resource for newcomers.
>
> Sincerely,
>
> Stephanie McCammon
> IETF Registrar

---

From: Dave Crocker <[email-masked]>
Date: Fri, 13 Jul 2012 08:02:05 -0700

> Directory if you have not already done so.

Assuming that the rationale for doing this is to help folk find us 
outside the wg meeting room, wouldn't it also make sense to have photos 
of wg draft authors?

That greatly expands the number of people/photos, of course.

So the current manual method would be an undue imposition on staff, but 
would it make sense to try to move toward something that supports that 
larger set?

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Benoit Claise <[email-masked]>
Date: Fri, 13 Jul 2012 17:12:34 +0200

On 13/07/2012 17:02, Dave Crocker wrote:
> outside the wg meeting room, wouldn't it also make sense to have 
> photos of wg draft authors?
During the registration process, there is an entry for linkedIn.
Now sure how to make the link between attendees and their linkedIn 
accounts though.
An URL in https://www.ietf.org/registration/ietf84/attendance.py would 
be great.

Regards, Benoit.
> So the current manual method would be an undue imposition on staff, 
> but would it make sense to try to move toward something that supports 
> that larger set?

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 13 Jul 2012 12:06:33 -0400

On Jul 13, 2012, at 11:02 AM, Dave Crocker wrote:

> Assuming that the rationale for doing this is to help folk find us outside the wg meeting room, wouldn't it also make sense to have photos of wg draft authors?
> 
> So the current manual method would be an undue imposition on staff, but would it make sense to try to move toward something that supports that larger set?
> 
> d/

I would propose that the indirection we have here is sufficient.  Namely, ask the WG chairs to point out the document authors.

--Richard

---

From: Martin Thomson <[email-masked]>
Date: Fri, 13 Jul 2012 09:23:21 -0700

> I would propose that the indirection we have here is sufficient.  Namely, ask the WG chairs to point out the document authors.

I believe that the imposition is with respect to the handling of
emails containing images in various formats and sizes with the need to
then enter that into the system.  Identification (and badgering) is
less of a concern.

(Yes, my own headshot is notably absent, I'm working on it.)

---

From: John C Klensin <[email-masked]>
Date: Fri, 13 Jul 2012 12:41:24 -0400

Hi.

Might I remind those who are getting enthused about picture
archives of lots of people, linking meeting pages to assorted
URLs (perhaps even automatically), etc., about the recent
discussion of Blue Sheets, diversions into photographs of WG
participants with their hands up, and privacy policies and
regulations.  

I don't want to draw any conclusions from the possible
relationship between the two discussions, but it seems to me
that they are related.

And, yes, it is not an oversight that I have no picture posted.

   john

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 13 Jul 2012 12:50:45 -0400

> And, yes, it is not an oversight that I have no picture posted.

Nope, none at all.
<https://www.google.com/search?q=john%20klensin&tbm=isch>

---

From: Adam Roach <[email-masked]>
Date: Fri, 13 Jul 2012 11:57:10 -0500

> relationship between the two discussions, but it seems to me

Related, presumably, in that they are almost opposite. One pertains to 
the voluntary submission of portraits, in which the person being 
identified retains control over how, when, and whether he is identified. 
The other pertains to the situation in which such identification is 
performed by a third party, outside the control of the person being 
identified.

We're discussing optional, voluntary submission of photos here.

> And, yes, it is not an oversight that I have no picture posted.

That's certainly well within your rights, but it's an interesting 
assertion. If I type your name into Google, I get five pictures (four 
unique), all of whom I recognize as you, in the list of results without 
clicking on anything further. (Plus a thumbnail of a video that appears 
to contain you speaking into a microphone.) And if I click on the 
"images" link from there, I get a Wall Of Klensin looking back at me. 
For you in particular, obtaining anonymity would require more effort 
than could probably be exerted by any single entity (person, company, 
government).

If omitting your picture from the directory is an oversight, I presume 
it's intentional. Given the above, what are you asserting your intention is?

/a

---

From: John C Klensin <[email-masked]>
Date: Fri, 13 Jul 2012 13:34:12 -0400

--On Friday, July 13, 2012 11:57 -0500 Adam Roach
<[email-masked]> wrote:

> That's certainly well within your rights, but it's an
> interesting assertion. If I type your name into Google, I get
> five pictures (four unique), all of whom I recognize as you,
> in the list of results without clicking on anything further.
> (Plus a thumbnail of a video that appears to contain you
> speaking into a microphone.) And if I click on the "images"
> link from there, I get a Wall Of Klensin looking back at me.
> For you in particular, obtaining anonymity would require more
> effort than could probably be exerted by any single entity
> (person, company, government).

But that argument of course applies to many other IETF
participants and could have been used in the discussion of WG
attendees as well.  I tried to make that argument at the time,
but got no traction, so am just trying to point out that there
is, contrary to your assertion, a relationship.

I've decided that, as you suggest, controlling my image is
pretty close to impossible, partially because many pictures have
been taken without my knowledge and/or posted somewhere without
my permission and that trying to get them taken down is probably
beyond my capabilities and certainly beyond any level of
resources I'm willing to invest. 

I didn't see a problem with a page where chairs who wanted to
wanted to put their pictures up could so do, nor with a
procedure where attendees who wanted to post personal URLs could
do that.  But I do see a problem the moment the discussion
shifts in an even more slightly coercive direction, such as the
implication that all good WG Chairs will make those postings
because they are really useful, speculation about whether links
could be captured automatically, and so on.  The boundary
between that and saying "if you want to participate in this WG
and attend its meetings, then..." seems very thin to me.  YMMD,
of course.

> If omitting your picture from the directory is an oversight, I
> presume it's intentional. Given the above, what are you
> asserting your intention is?

I wanted to carry out a small, personal, social experiment in
how long it would take to make the transition between "this page
is available if you want to put your picture on it" to reminders
from the Secretariat to "please submit your picture for the WG
Chair Photo Directory if you have not already done so" and
comments in both that note and from others on the list that it
ought to be semi-obligatory.  

I don't live in the EU so you (or the others who have pointed
out how easy it is to find pictures of me) would probably not be
violating any privacy law by grabbing one of those images and
posting it on my behalf.  You could even infer that the number
of images that are out there imply that I might not care (that
inference might or might not be correct).  But I don't think
that would be entirely consistent with principles we have
advocated or at least accepted and I don't think pushing people
to post pictures is either.

    john

---

From: Andy Newton <[email-masked]>
Date: Fri, 13 Jul 2012 13:34:23 -0400

> <https://www.google.com/search?q=john%20klensin&tbm=isch>

Though any useful discussion on this topic is now in jeopardy, seeing Steve Balmer come up in the image search for JCK is a bit amusing.

-andy

---

From: Ned Freed <[email-masked]>
Date: Fri, 13 Jul 2012 10:50:16 -0700 (PDT)

> Though any useful discussion on this topic is now in jeopardy, seeing Steve Balmer come up in the image search for JCK is a bit amusing.

My problem with pictures of me is that they always seem to be of my bad side
;-)

				Ned

---

From: Dave Crocker <[email-masked]>
Date: Fri, 13 Jul 2012 11:10:20 -0700

> I would propose that the indirection we have here is sufficient.  Namely, ask the WG chairs to point out the document authors.

So, before posting my original note, I didn't consider this.  First, it 
imposes extra load on the chairs.  Worse is that it creates a dependency 
sequence that's at best a hassle, amont 1200+ people.

Some of the followup postings have considered specific solutions.  I 
wanted to get a reading on interest in the increased listings, before 
pursuing the question of how to do it.

d/

---

From: Dave Crocker <[email-masked]>
Date: Fri, 13 Jul 2012 11:12:24 -0700

> We're discussing optional, voluntary submission of photos here.

indeed.  and in a public forum.

d/

---

From: Adam Roach <[email-masked]>
Date: Fri, 13 Jul 2012 17:23:42 -0500

On 7/13/12 12:34 PM, John C Klensin wrote:
> I do see a problem the moment the discussion

It seems to me that there's a pretty bright line between suggesting that 
the utility of having WG chair photos available to the community at 
large has significant value (and should therefore be /encouraged/) and 
any form of coercion.

Any opt-out or automatic system? Yes, I agree with you. Attempting to 
link participants to external data without their explicit consent is 
starting down a dangerous path.

But gentle, even frequent, encouragement to those in a leadership role 
to make themselves more recognizable to the community seems completely 
innocuous as long as people must take positive action to opt-in. The 
moment it becomes a prerequisite to chairing a working group, I'll be 
right there next to you pushing back.

/a

---

From: Martin Thomson <[email-masked]>
Date: Fri, 13 Jul 2012 16:24:51 -0700

On 13 July 2012 15:23, Adam Roach <[email-masked]> wrote:
> But gentle, even frequent, encouragement to those in a leadership role to
> make themselves more recognizable to the community seems completely
> innocuous as long as people must take positive action to opt-in. The moment
> it becomes a prerequisite to chairing a working group, I'll be right there
> next to you pushing back.

Me too.  I'll bring the pitchforks.

---

From: John C Klensin <[email-masked]>
Date: Fri, 13 Jul 2012 23:57:46 -0400

--On Friday, July 13, 2012 17:23 -0500 Adam Roach
<[email-masked]> wrote:

>> shifts in an even more slightly coercive direction, such as
>> the implication that all good WG Chairs will make those
>> postings because they are really useful, speculation about
>> whether links could be captured automatically, and so on.
>> The boundary between that and saying "if you want to
>> participate in this WG and attend its meetings, then..."
>> seems very thin to me.  YMMD, of course.
> 
> It seems to me that there's a pretty bright line between
> suggesting that the utility of having WG chair photos
> available to the community at large has significant value (and
> should therefore be /encouraged/) and any form of coercion.

I would hope that there would be.  But over the last several
years I've seen too many things move gradually (and sometimes
not so gradually) from "good idea to consider this" to "good
idea" to "strongly recommended" to "required".  I though the
point at which to raise the issue was now, rather than after
someone says "required" or "you are not a good WG Chair
unless..."
 
> Any opt-out or automatic system? Yes, I agree with you.
> Attempting to link participants to external data without their
> explicit consent is starting down a dangerous path.
> 
> But gentle, even frequent, encouragement to those in a
> leadership role to make themselves more recognizable to the
> community seems completely innocuous as long as people must
> take positive action to opt-in. The moment it becomes a
> prerequisite to chairing a working group, I'll be right there

I think we are probably in agreement.

    john

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 14 Jul 2012 10:55:17 +0200

On Jul 14, 2012, at 05:57, John C Klensin wrote:

> rather than after
> someone says [...] "you are not a good WG Chair
> unless..."

Well, then let me say it...

> You are not a good WG Chair unless you make your picture available to other IETFers who might be looking for you. <

(Well, actually, you can still be a good WG chair with a single pronounced character flaw, but let's not get into pesky details.  And I'd make an exception if you are offspring of Medusa.  But apart from that, I really don't understand why people want to take office as WG chairs and then make it hard for others in the IETF to find them in person.  And, yes, I'm a German and I'm all over data minimization and all that.)

Grüße, Carsten

---

From: James Polk <[email-masked]>
Date: Sat, 14 Jul 2012 16:28:42 -0500

At 03:55 AM 7/14/2012, Carsten Bormann wrote:

> > You are not a good WG Chair unless you make 
> your picture available to other IETFers who might be looking for you. <
>
>(Well, actually, you can still be a good WG 
>chair with a single pronounced character flaw, 
>but let's not get into pesky details.  And I'd 
>make an exception if you are offspring of 
>Medusa.  But apart from that, I really don't 
>understand why people want to take office as WG 
>chairs and then make it hard for others in the 
>IETF to find them in person.  And, yes, I'm a 
>German and I'm all over data minimization and all that.)

Damn people, we're engineers, not politicians. We 
solve problems - and I'm not hearing any solutions other than

     "if _you_ were a real engineer, _you'd_ fix it _yourself_
      so we wouldn't have to complain about _you_ any more".

If each of you doesn't know how utterly lame that sounds...

If this was *really* important to the community 
and IETF structure, then there would be a camera 
available to take WG chair pictures at 
registration by someone who would - for us - 
insert that image on the site for this purpose. 
Everyone knows which color dot is the chair's 
dot, and simply asking each chair if we 
(individually) have our picture on the site at 
check-in could resolve this whole issue in one 
meeting. If this is too much of a burden, then 
this isn't really that important.

-j

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 14 Jul 2012 23:36:43 +0200

On Jul 14, 2012, at 23:28, James Polk wrote:

> camera available to take WG chair pictures at registration 

Sounds like a reasonable threat to make people submit non-fugly pictures :-)

No, it's not *important*, and we seem to have exceeded the length of a reasonable thread about this, so this is my second and last message about this.
But I can't help being amazed at the gaping holes on that page...
(And -- hard to believe -- I've been more than once asked to help with rendezvousing people because they don't have their picture there.)

Grüße, Carsten

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 16 Jul 2012 18:10:21 -0400

On Sat, 2012-07-14 at 10:55 +0200, Carsten Bormann wrote:
> But apart from that, I really don't understand why people want to take
> office as WG chairs and then make it hard for others in the IETF to
> find them in person.

WG chairs already have to wear the dreaded Green Dot.  It's only two
steps before they have to shout "Unclean!  Unclean!" while walking down
the hallways.

Dale

---

From: "Bradner, Scott" <[email-masked]>
Date: Mon, 16 Jul 2012 22:11:35 +0000

s/green/blue/