Subject: Re: 84th IETF DRAFT Agenda

From: Jouni Korhonen <[email-masked]>
Date: Sun, 01 Jul 2012 12:12:18 +0300

Looks OK to me. 

- JOuni

On 6/30/12 12:13 AM, "ext Ralph Droms" <[email-masked]> wrote:

> Hearing no objections, Brian and I request the following changes:
> 
> 1. HOMENET ->  T/1520
> 2. DHC ->  M/0900
> 3. DMM ->  T/0900
> 
> - Ralph
>

---

From: Songhaibin <[email-masked]>
Date: Mon, 2 Jul 2012 09:09:55 +0000

Since there are not many open issues to discuss, we would like to cancel the DECADE WG meeting for Vancouver.

-Haibin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of IETF Agenda
> Sent: Friday, June 29, 2012 8:00 AM
> To: Working Group Chairs
> Cc: [email-masked]
> Subject: 84th IETF DRAFT Agenda
> 
> The DRAFT agenda is ready for viewing.  Please note the cutoff date for
> requests to reschedule Working Group and BoF meetings is July 2, 2012
> 17:00 PT.  The final agenda will be published on July 6, 2012.
> 
> HTML version is broken and will get fixed soon.
> https://datatracker.ietf.org/meeting/84/agenda.txt
> 
> http://www.ietf.org/meeting/84/index.html
> 
> 
> Thanks,
> Wanda
> 
> Only 30 days until Vancouver, 84th IETF!
> Online registration for the IETF meeting is at:
> http://www.ietf.org/meeting/register.html

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 02 Jul 2012 13:20:49 +0200

Hi Ralph, all,

Sorry for not commenting on this before. If DMM -- which I participate
and where I might be presenting a draft -- is moved to first slot on
Tuesday I'd have a conflict with P2PSIP (that I co-chair).

If it is not possible to change this or it is complicated, I think I
could try to ask DMM chairs to schedule my (still potential)
presentation to the second slot, and in this case avoid the collision
with P2PSIP.

Thanks,

Carlos

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
   GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
                IEEE Network Special Issue on
                  Video over Mobile Networks
 http://dl.comsoc.org/livepubs/ni/info/cfp/cfpnetwork0313.htm 
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: Ralph Droms <[email-masked]>
Date: Mon, 2 Jul 2012 09:07:10 -0400

Carlos - thanks for catching that conflict.  I'll take a look at the schedule to see if there is an obvious way to avoid it.  We may have to take you up on the offer to present your draft in the second half of the dmm WG meeting.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Mon, 2 Jul 2012 10:07:27 -0400

Carlos - I don't have easy access to the p2psip conflict list.  Would M-1300 work? 

- Ralph

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 02 Jul 2012 16:59:28 +0200

Hi Ralph,

> Carlos - I don't have easy access to the p2psip conflict list.  Would M-1300 work? 

Yes, that'd be perfect.

Thanks,

Carlos

---

From: Leonard Giuliano <[email-masked]>
Date: Tue, 3 Jul 2012 11:55:10 -0700

Multimob and Mboned are scheduled at the same time.  Is it too late to 
make a change?

On Thu, 28 Jun 2012, IETF Agenda wrote:

-) The DRAFT agenda is ready for viewing.  Please note the cutoff date for
-) requests to reschedule Working Group and BoF meetings is July 2, 2012
-) 17:00 PT.  The final agenda will be published on July 6, 2012.
-) 
-) HTML version is broken and will get fixed soon.
-) https://datatracker.ietf.org/meeting/84/agenda.txt
-) 
-) http://www.ietf.org/meeting/84/index.html
-) 
-) 
-) Thanks,
-) Wanda
-) 
-) Only 30 days until Vancouver, 84th IETF!
-) Online registration for the IETF meeting is at:
-) http://www.ietf.org/meeting/register.html
-)

---

From: Brian Haberman <[email-masked]>
Date: Sat, 07 Jul 2012 07:52:54 -0400

> Multimob and Mboned are scheduled at the same time.  Is it too late to

Multimob has moved to the Monday 1300 slot to avoid the conflict with 
Mboned.

Brian

---

From: Michael Welzl <[email-masked]>
Date: Sat, 21 Jul 2012 22:33:45 +0200

Hi all,

My email below hasn't worked out - we still have that overlap. On top  
of that, we now have a very short agenda:
https://datatracker.ietf.org/meeting/84/agenda/iccrg/
- ICCRG's usual last-minute-rush of presentation requests didn't  
happen this time around. A shorter slot would therefore suffice - so,  
maybe ICCRG could still be swapped with a group that has a short slot  
but would prefer a longer one?

Overlaps to avoid: tcpm tsvarea tsvwg conex mptcp rtcweb

Cheers,
Michael

On Jun 29, 2012, at 9:30 AM, Michael Welzl wrote:

> Hi,
>
> ICCRG overlaps with RTCWEB, which isn't good.
>
> Would it be possible to fix this, please? If ICCRG is the preferred  
> one to move around, for instance, I don't see conflicts with ICCRG  
> on tuesday morning, sessions 1 or 2, tuesday afternoon, session 2,  
> or wednesday morning.
>
> Cheers,
> Michael
>
>
>
> On 6/29/12 1:59 AM, IETF Agenda wrote: