Subject: Possible to move NFSv4 to later in the week?

From: Spencer Shepler <[email-masked]>
Date: Thu, 5 Jul 2012 22:14:10 +0000

I have received some last minute <sigh> feedback from WG members that our Monday slot is not going to work for them (coming off other travel...).
Is there a slot that we can move to Tuesday or later?  We would be willing to shift from a 2.5 hour to a 2 hour slot to accommodate.

Spencer

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 6 Jul 2012 10:56:46 -0400

Perhaps we can swap NSFv4 and the first TRILL slot Thursday afternoon?

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Jul 5, 2012 at 6:14 PM, Spencer Shepler <[email-masked]> wrote:
>
>
> I have received some last minute <sigh> feedback from WG members that our
> Monday slot is not going to work for them (coming off other travel…).
>
> Is there a slot that we can move to Tuesday or later?  We would be willing
> to shift from a 2.5 hour to a 2 hour slot to accommodate.
>
>
>
> Spencer
>
>

---

From: spencer shepler <[email-masked]>
Date: Fri, 6 Jul 2012 11:20:05 -0700

Thanks for the suggestion, Donald.    Sorry for the disruption but we
will keep the Monday slot
given that I have received other feedback that Thursday would be a
more difficult choice.

Spencer

---

From: Spencer Shepler <[email-masked]>
Date: Fri, 6 Jul 2012 18:17:47 +0000

Thanks for the suggestion, Donald.    Sorry for the disruption but we will keep the Monday slot
given that I have received other feedback that Thursday would be a more difficult choice.

Spencer

> -----Original Message-----
> From: Donald Eastlake [mailto:[email-masked]]
> Sent: Friday, July 6, 2012 7:57 AM
> To: Spencer Shepler; Erik Nordmark
> Cc: [email-masked]; 'IETF WG Chairs' ([email-masked])
> Subject: Re: Possible to move NFSv4 to later in the week?
> 
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
> 
> 
> > I have received some last minute <sigh> feedback from WG members that
> > our Monday slot is not going to work for them (coming off other travel...).
> >
> > Is there a slot that we can move to Tuesday or later?  We would be
> > willing to shift from a 2.5 hour to a 2 hour slot to accommodate.
> >
> >
> >
> > Spencer
> >
> >