Subject: WG Secretaries : IETF 84 - Working Group Chairs' Lunch Tutorial

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 23 Jul 2012 21:51:54 +0100

Hi,

After discussion with the EDU team and for the avoidance of doubt...

WG Secretaries are invited to this and all WG chairs' lunch tutorials (except the one about how to keep things secret from WG secretaries).

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF
> Agenda
> Sent: 03 July 2012 19:49
> To: Working Group Chairs
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: IETF 84 - Working Group Chairs' Lunch Tutorial
> 
> Hi All,
> 
> As usual, we will be holding a WG Chairs Training Lunch at IETF 84 in
> Vancouver. All current WG chairs, BOF chairs, IESG members and IAB
> members are welcome to attend. The lunch meeting will take place on
> Wednesday,  1 August at 11:30am, location TBD, and a complementary lunch
> will be provided.
> 
> For this session, Michelle Cotton will talk about the IANA
> considerations and what WG chairs need to know to write and to review
> this section in their WG documents. There will also be time for
> questions and answers.
> 
> We hope this will help WG chairs do their jobs, meet other WG chairs,
> and get a free lunch in the process.
> 
> If you would like to attend this session, please RSVP to [email-masked]
> ASAP and the cutoff will be July 25, 2012. The location will be sent to those who
> RSVP.
> 
> Thanks,
> Wanda
> (on behalf of Mirjam Kuehne, Radia Perlman, & Edu Team)

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 23 Jul 2012 21:26:33 -0400

On Mon, 2012-07-23 at 21:51 +0100, Adrian Farrel wrote:

> (except the one about how to keep things secret from WG secretaries).

Hm; I seem to have missed that one.  Does the EDU team have a secretary
who might be able to send me a copy of the slides?

-- Jeff