Subject: Proposed IETF 95 Date Change

From: IETF Administrative Director <[email-masked]>
Date: Fri, 20 Jul 2012 09:06:24 -0700

The IAOC is seeking community feedback on a proposed date change for IETF 95
scheduled for March 2016.

Currently IETF 95 is scheduled for 27 March to 1 April 2016.  27 March is Easter.

The IAOC is proposing IETF 95 be rescheduled for 20 - 25 March 2016 and would like 
feedback on those dates before making a decision.  Comments appreciated to [email-masked] 
by 6 August 2012.

Ray Pelletier
IETF Administrative Director

---

From: Joel jaeggli <[email-masked]>
Date: Fri, 20 Jul 2012 09:36:17 -0700

> feedback on those dates before making a decision.  Comments appreciated to [email-masked] 

20 march is palm sunday on the western calender.

If one's a conflict presumably the other is too...

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 20 Jul 2012 10:41:43 -0700

> IETF Administrative Director

2016 is far away but UCLA has calendars that far out ;)
The new dates (20 - 25 March 2016) are much better, that is our spring break week.
Our spring 2016 teaching starts Monday 3/28/2016 (for all UC campuses except Berkeley, and perhaps other schools running quarter system), making it almost impossible to travel.

Lixia

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 20 Jul 2012 13:37:16 -0500

I don't understand why this issue is coming up.
Maybe you don't know, IETF 84 falls in the month of Ramadan for
Muslims and nobody asked to change it?

My 2 cents.

Behcet

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 23 Jul 2012 14:28:45 +0200

Let's forget the religious discussion that seems to have broken out as a result of this.

While Easter may be a major Christian festival, I don't believe the issue is such (I can think of no reasons why Christians would have a doctrinal reason other than those that apply to any other Sunday and those obligations could mostly be met at the venue rather than at home). Rather it is Easter the secular public holiday that happens to occur in many countries.

This is the set of days when schools take an extended break, parents take said children off on short holidays; cheap air tickets cease to be available; when you get on the plane, it is full of screaming children; local transport all works to a reduced timetable; for those IETFers who end up wishing to travel by train, they find themselves moving to busses to cater for the engineering works which a 4 day weekend seems to encourage.

So my advice would be, change the dates if it looks like you are going to hold the meeting in a country that takes such holidays, or where a significant number of people would need to transit through such a country. If so you need to take into account at least both the Friday and Monday in some countries.

Keith

P.S. Trying to avoid every religious and public holiday is an impossible task. Do what other organizations have done and concentrate on the impact of such holidays on holding the meeting in any location.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of IETF Administrative Director
> Sent: 20 July 2012 17:06
> To: IETF Announcement List
> Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: Proposed IETF 95 Date Change
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 23 Jul 2012 15:46:20 +0200

On Jul 23, 2012, at 14:28, DRAGE, Keith (Keith) wrote:

> you need to take into account at least both the Friday and Monday in some countries.

+1

In much of Europe, the Easter holidays run from Good Friday to Easter Monday, and exhibit
-- strong travel activity
-- zero to reduced opening times of various essential facilities
-- reduced public transport schedules (*)

When meeting in Europe, avoid both weeks around Easter.

(Clearly, we need to have IETF95 in Bali. :-)

Grüße, Carsten

(*) A bit counterintuitive -- the reason is that public transport agencies tend to cater to their employees as opposed to their customers, and these employees want to enjoy the holidays, too.
Since everybody knows that public transport is overcrowded on these long weekends, there isn't even any backlash.

---

From: James Polk <[email-masked]>
Date: Mon, 23 Jul 2012 12:04:39 -0500

At 07:28 AM 7/23/2012, DRAGE, Keith (Keith) wrote:
>While Easter may be a major Christian festival, I don't believe the 
>issue is such (I can think of no reasons why Christians would have a 
>doctrinal reason other than those that apply to any other Sunday and 
>those obligations could mostly be met at the venue rather than at 
>home). Rather it is Easter the secular public holiday that happens 
>to occur in many countries.
>
>This is the set of days when schools take an extended break, parents 
>take said children off on short holidays; cheap air tickets cease to 
>be available; when you get on the plane, it is full of screaming children;

kinda like we're all going to experience at next year's IETF86 timed 
exactly in the middle of US spring break going to/from Orlando (home 
to 4(?) amusement parks including Disneyworld)?

Air travel will be crazy (families book tickets many months - like 6 
- in advance), and depending on which hotel we're in, it could be 
worse than staying at the airport each day.

-j

>local transport all works to a reduced timetable; for those IETFers 
>who end up wishing to travel by train, they find themselves moving 
>to busses to cater for the engineering works which a 4 day weekend 
>seems to encourage.
>
>So my advice would be, change the dates if it looks like you are 
>going to hold the meeting in a country that takes such holidays, or 
>where a significant number of people would need to transit through 
>such a country. If so you need to take into account at least both 
>the Friday and Monday in some countries.
>
>Keith
>
>P.S. Trying to avoid every religious and public holiday is an 
>impossible task. Do what other organizations have done and 
>concentrate on the impact of such holidays on holding the meeting in 
>any location.
>

---

From: Daryl Malas <[email-masked]>
Date: Mon, 23 Jul 2012 16:01:22 -0600

+1

On 7/23/12 6:28 AM, "DRAGE, Keith (Keith)"
<[email-masked]> wrote:

>While Easter may be a major Christian festival, I don't believe the issue
>is such (I can think of no reasons why Christians would have a doctrinal
>reason other than those that apply to any other Sunday and those
>obligations could mostly be met at the venue rather than at home). Rather
>it is Easter the secular public holiday that happens to occur in many
>countries.
>
>This is the set of days when schools take an extended break, parents take
>said children off on short holidays; cheap air tickets cease to be
>available; when you get on the plane, it is full of screaming children;
>local transport all works to a reduced timetable; for those IETFers who
>end up wishing to travel by train, they find themselves moving to busses
>to cater for the engineering works which a 4 day weekend seems to
>encourage.
>
>So my advice would be, change the dates if it looks like you are going to
>hold the meeting in a country that takes such holidays, or where a
>significant number of people would need to transit through such a
>country. If so you need to take into account at least both the Friday and
>Monday in some countries.
>
>Keith
>
>P.S. Trying to avoid every religious and public holiday is an impossible
>task. Do what other organizations have done and concentrate on the impact
>of such holidays on holding the meeting in any location.
>
>> The IAOC is seeking community feedback on a proposed date change for
>>IETF
>> 95
>> Currently IETF 95 is scheduled for 27 March to 1 April 2016.  27 March
>>is
>> Easter.
>> 
>> feedback on those dates before making a decision.  Comments appreciated
>>to
>> [email-masked]
>> by 6 August 2012.
>> 
>> Ray Pelletier