Subject: IETF 92 in Dallas!

From: IETF Administrative Director <[email-masked]>
Date: Wed, 15 Aug 2012 12:04:55 -0700

The IAOC is pleased to announce Dallas, TX, USA as the site for IETF 92 from March 22-27, 
2015.  The IETF was last in Dallas for IETF 65 in 2006.  IETF 92 will be at a different venue in 
the Dallas Arts District.

Those who may be interested in hosting or sponsoring this or any future meeting are invited to 
contact Drew Dvorshak at [email-masked].  See Host opportunities below.

Ray Pelletier
IETF Administrative Director

IETF Meeting Schedule:

2012
	IETF 85  Atlanta  4 - 9 November   Host: North American Cable Industry

2013
	IETF 86  Orlando  10 - 15 March (Back-to-back with IEEE 802) Comcast & NBC Universal
	IETF 87  Berlin  28 July - 2 Aug  Host and Sponsors Sought
	IETF 88  Vancouver  3 - 8 November  Host Sought

2014 - Hosts sought
	IETF 89	London
	IETF 90	Toronto
	IETF 91   Honolulu	

2015 - Hosts sought
	IETF 92	Dallas
	IETF 93	Europe
	IETF 94	Yokohama  WIDE

---

From: joel jaeggli <[email-masked]>
Date: Wed, 15 Aug 2012 22:14:58 -0700

On 8/15/12 9:49 PM, Alejandro Acosta wrote:
> Hi All,
>    In my humble opinion I totally agree with Arturo. So far I do know
> several cities in Latin America and I believe Sao Paulo (Brazil) or
> Cancun (Mexico) might be a good options. Of course there are many more
> good cities, those ware the first two that came to my mind.
>    I hope IETF 100 can be done over there.
Notably Sao Paulo gets a train line from GRU in time for the worldcup in 
theory, which would be a substantial accessibility improvement.

Some locations in the southern hemisphere where attendees hail from have 
even more painful routing than normal to GRU e.g. syd. The observation 
would be that it's a long-haul for all but a handful of attendees.
> See you,
>
> Alejandro,
>
>
>
> On 8/15/12, Arturo Servin <[email-masked]> wrote:
>> 	So "Americas" was actually "North America".
>>
>> 	Well, it went the possibility to have one in central or south america, what
>> at shame. At least until IETF 98 in March 2017 no IETF down the south of Rio
>> Grande.
>>
>> 	May I ask the IAOC, what are the impediments to have one IETF in Latin
>> America?
>>
>> Regards,
>> as
>>
>> On 15 Aug 2012, at 14:04, IETF Administrative Director wrote:
>>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 16 Aug 2012 18:59:29 +0000

On Aug 15, 2012, at 8:37 PM, Arturo Servin wrote:
> 	Well, it went the possibility to have one in central or south america, what at shame. At least until IETF 98 in March 2017 no IETF down the south of Rio Grande.
> 
> 	May I ask the IAOC, what are the impediments to have one IETF in Latin America?
> 
> Regards,
> as

It was investigated and dropped, having gotten hotel pricing and found it unusually high. I'm told that there is further discussion targeting finding ways to reduce that. We have had similar investigations and decisions in other places. You'll note that the IAOC is routinely tarred and feathered over prices...

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 16 Aug 2012 20:48:44 -0400

It is possible that Brazil will be looking to host various
international conferences ahead of the Olympics as 'practice runs'.
China did that and so have other countries.

Given the Government of Brazil's interest in things Internetish it
might be an opening.

-- 
Website: http://hallambaker.com/