Subject: Re: WG Chairs Beer Evening, Wednesday

From: Ben Campbell <[email-masked]>
Date: Wed, 1 Aug 2012 09:58:54 -0700

Isn't Steamworks Brewing down near the fireworks? If so, I suspect that's part of the reason they wouldn't make a reservation. I will be surprised if they aren't already full when we start getting there, and that anything in the area might be the same.

On Jul 31, 2012, at 8:46 AM, John Levine <[email-masked]> wrote:

> ytsg, but keep in mind that the fireworks start at 22:00
> 
> R's,
> John

---

From: Simon Perreault <[email-masked]>
Date: Wed, 01 Aug 2012 10:07:28 -0700

Le 2012-08-01 09:58, Ben Campbell a écrit :
> Isn't Steamworks Brewing down near the fireworks?

Nope, it's on the opposite side of the peninsula.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "John R Levine" <[email-masked]>
Date: 1 Aug 2012 10:19:18 -0700

> Isn't Steamworks Brewing down near the fireworks?

No, it's in the opposite direction.  It's about a 30 minute walk from 
Steamworks to the beach where you can see the fireworks.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 1 Aug 2012 10:33:12 -0700

Ah, I see. I was turned around about which waterfront had the fireworks.

On Aug 1, 2012, at 10:19 AM, John R Levine <[email-masked]> wrote:

> No, it's in the opposite direction.  It's about a 30 minute walk from Steamworks to the beach where you can see the fireworks.
> 
> Regards,

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 1 Aug 2012 14:15:03 -0400

As others have said, Steamworks is a good distance from the fireworks, but I expect you're right about reservations -- any place within walking distance of the fireworks would be busy from dinner onwards, as people come into the downtown early, eat, drink, then walk to the fireworks.

Dale

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ben Campbell [[email-masked]]
Sent: Wednesday, August 01, 2012 12:58 PM
To: John Levine
Cc: [email-masked]
Subject: Re: WG Chairs Beer Evening, Wednesday

---

From: "John Levine" <[email-masked]>
Date: 1 Aug 2012 23:57:33 -0000

>Isn't Steamworks Brewing down near the fireworks?

I have a room on the 28th floor of the Sheraton with a balcony I
realize faces south, so it has good view of the fireworks.  So I got a
six pack of local beer and will be heading back from Steamworks at
about 9:40.

R's,
John

PS: I certainly can't drink a whole sixpack by myself.

---

From: Adam Roach <[email-masked]>
Date: Wed, 01 Aug 2012 17:07:41 -0700

> PS: I certainly can't drink a whole sixpack by myself.

Are you sure you're a working group chair?

;-)

/a