Subject: Draft Fees for Processing Legal Requests Policy

From: IETF Administrative Director <[email-masked]>
Date: Thu, 02 Aug 2012 09:47:17 -0700

A reminder of the deadline of 6 August for input.
Thanks

The IAOC is seeking community feedback on a proposed policy by the IAOC to impose 
fees to produce information and authenticate documents in response to subpoenas and 
other legal requests.

The IETF receives requests for information, documentation, authentication or other 
matters through subpoenas and less formal means that require manpower and materials 
to be expended.  These requests are on the rise. During the period 2005 to 2010 the IETF 
responded to nine subpoenas.  Since 2011 the IETF has received five subpoenas and three 
other legal requests for authenticated documents.  

Each such request is time sensitive and involves the IETF Counsel, the IAD, and members 
of the IAOC, who together form the Legal Management Committee, to rapidly analyze and 
identify the means for satisfying the request.  Often there is a need to retain outside counsel, 
especially in cases that might lead to depositions or court testimony. 

The IAOC believes a Schedule of Fees is an appropriate and reasonable means to recover 
costs associated with such efforts.

The draft policy entitled Draft Fee Policy for Legal Requests can be found 
at: <http://iaoc.ietf.org/policyandprocedures.html>

Before adopting a policy the IAOC would like feedback on this before making a 
decision.  Comments appreciated to [email-masked] by 6 August 2012.

Ray Pelletier
IETF Administrative Director

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 2 Aug 2012 18:07:06 +0000

Looks good to me, but I agree with whoever suggested to increase the fees. I think you could easily double or triple them.

---

From: Ralph Droms <[email-masked]>
Date: Thu, 2 Aug 2012 16:09:38 -0700

> Looks good to me, but I agree with whoever suggested to increase the fees. I think you could easily double or triple them.

I agree with Lars and the suggestion that the fees could be higher.

- Ralph

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 2 Aug 2012 23:46:11 +0000

On Aug 2, 2012, at 16:29, Steven Bellovin <[email-masked]> wrote:
> I don't think this can be a profit center; as I understand it, the judge in any case will rule on the reasonableness of any fees.

Agreed. My intent is not to create a profit center. But I do also avoid this remaining a loss center for us.

But I guess we don't need to discuss this here further. I'm sure the IAOC has taken note and will look into this.

Lars