Subject: Request For IETF 84 WG and BOF Sessions Minutes

From: Wanda Lo <[email-masked]>
Date: Tue, 21 Aug 2012 09:17:09 -0700

Dear WG Chairs and BOF Chairs,
 
I am in the process of compiling the proceedings for IETF 84 and we are still missing meeting minutes from various sessions. The cutoff for submissions is Friday, August 31st, and correction submissions cutoff is September 19, 2012.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send them to [email-masked] or [email-masked] for manual posting.

Groups I still need minutes from are:

Application Area
-dsii (bof)
-eai
-scim

General Area
-rfcform

Internet Area
-dhc
-homenet
-lwig
-mif
-netext
-ntp
-pcp
-tictoc
-trill

Operations and Management
-6renum
-dime
-eman
-grow
-ipfix
-opsawg
-radext

Real-time Applications and Infrastructure Area
-atoca
-avtext
-bfcpbis
-geopriv
-rtcweb
-straw
-xrblock

Routing Area
-forces
-manet
-mpls
-nvo3
-roll
-sidr

Security
-emu
-jose

Transport Area
-behave
-conex
-rmcat
-tsvarea
-tsvwg

https://datatracker.ietf.org/meeting/84/materials.html

If you have any questions, please let me know. 
 
Thanks,
Wanda

===========================
Wanda Lo / Project Manager
Internet Engineering Task Force (IETF)
48377 Fremont Blvd., Ste. 117 
Fremont, California 94538 / USA 
T: +1.510.492.4082
F: +1.510.492.4001 
www.ietf.org
 
--
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Leif Johansson <[email-masked]>
Date: Tue, 21 Aug 2012 18:42:45 +0200

> -scim

sorry - done!