Subject: Thoughts on a Datatracker feature request...

From: Warren Kumari <[email-masked]>
Date: Tue, 14 Aug 2012 15:45:23 -0400

Hi there,

I (and some other chairs!) are horrendously disorganized, and often start WGLC by:
A: Sending mail along the lines of "This starts a 2 week WGLC on draft-ietf-foo-bar" and 
B: actually remembering to click "In WG Last Call" in the data tracker…

Two weeks comes and goes… and then another week or two before I suddenly realize that the WGLC is still on and that consensus needs to judged, etc…

So, the feature I'm thinking of requesting is:
Please add a date field next to the "In WGLC" field, listing when the WGLC ends, and have the data tracker send email to the chairs alias saying that the WGLC has ended when it does…

Before asking for this, I wanted to get y'all's views -- would this be helpful? harmful? Yes, I know I could just add a manual entry to my calendar app, but, well….

W

-- 
There are only 10 types of people in this world -- those who understand binary arithmetic and those who don't.

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 14 Aug 2012 15:51:02 -0400

Hi Warren,

Seems useful. A little nudge from email would be good and wouldn't
force you to do anything right away if, for example, there was active
debate going on about some point.

It should take the length of the last call as an input, defaulting to
14 days, as it is reasonable to make it longer if it is over holidays
or the like.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Leif Johansson <[email-masked]>
Date: Tue, 14 Aug 2012 22:02:59 +0200

> B: actually remembering to click "In WG Last Call" in the data
doh

+1 on the idea

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 14 Aug 2012 16:09:11 -0400

I'd buy that for a quarter.

--John

---

From: Warren Kumari <[email-masked]>
Date: Tue, 14 Aug 2012 16:36:21 -0400

> I'd buy that for a quarter.

Cool -- there are (as far as I can tell) 224 chairs -- if each one will "buy that for a quarter" we should be able to raise $56USD, or almost enough for a frozen beverage at Starbucks…

Not saying that this will get this feature any sort of priority, but… :-P

W

-- 
"He who laughs last, thinks slowest." 
    -- Anonymous

---

From: Benson Schliesser <[email-masked]>
Date: Tue, 14 Aug 2012 15:42:03 -0500

A good idea - I like it.

For what it's worth, I typically put an entry in my calendar for the 
end-date, so I get a reminder from my calendar program. While we're 
dreaming up ways to remind chairs, maybe we could add an ical download 
option. (Let the feature-creep begin...)

Cheers,
-Benson

---

From: Warren Kumari <[email-masked]>
Date: Tue, 14 Aug 2012 17:04:18 -0400

On Aug 14, 2012, at 4:42 PM, Benson Schliesser wrote:

> A good idea - I like it.
> 
> For what it's worth, I typically put an entry in my calendar for the end-date, so I get a reminder from my calendar program. While we're dreaming up ways to remind chairs, maybe we could add an ical download option. (Let the feature-creep begin…)

Well, the only other feature I can think of is "something that accurately judges consensus for me"… oh, and "something that watches for ad hominem attacks and sends warnings."

The only 2 features I can think of are "a consensus judge" and an "ad hominem attack detector" .. oh, and a "no meeting time without an onlist discussion" reminder bot…

The only 3 features  I can think of are "a consensus judge" and an "ad hominem attack detector" and a "onlist discussion bot" … oh, and an automated document shepherd writer…

The only 4 feature are "a consensus judge", an "ad hominem attack detector", a "onlist discussion bot" and a "document shepherd writer".. oh, and an almost fanatical devotion to the pope…

W

--
She'd even given herself a middle initial - X - which stood for "someone who has a cool and exciting middle name".

    -- (Terry Pratchett, Maskerade)

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Thu, 16 Aug 2012 08:56:01 +0000

Yep, I like.

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Warren Kumari
Sent: 14 August 2012 21:45
To: Working Group Chairs
Subject: Thoughts on a Datatracker feature request...

Hi there,

I (and some other chairs!) are horrendously disorganized, and often start WGLC by:
A: Sending mail along the lines of "This starts a 2 week WGLC on draft-ietf-foo-bar" and 
B: actually remembering to click "In WG Last Call" in the data tracker...

Two weeks comes and goes... and then another week or two before I suddenly realize that the WGLC is still on and that consensus needs to judged, etc...

So, the feature I'm thinking of requesting is:
Please add a date field next to the "In WGLC" field, listing when the WGLC ends, and have the data tracker send email to the chairs alias saying that the WGLC has ended when it does...

Before asking for this, I wanted to get y'all's views -- would this be helpful? harmful? Yes, I know I could just add a manual entry to my calendar app, but, well....

W

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 16 Aug 2012 10:36:42 +0100

> Yep, I like.
IESG datatracker supported email notifications after IETF LC ended, etc. 
for some time now and I always found this useful.

So +1 to having the same functionality in the WG chairs datatracker.