Subject: Fwd: [84attendees] mike use

From: Robert Sparks <[email-masked]>
Date: Wed, 01 Aug 2012 15:29:23 -0700

I've seen a bunch of "hold the lavalier mike in your hand" this week as 
well.

They all should be set to a gain level appropriate for being clipped 
about collar level
(And can be fixed easily if they aren't).

Could we help coach new presenters to take the time to do that?

The breath path artifacts that result from holding the microphone in 
front of the mouth makes it very hard to understand even when we're in 
the room, and has to be really hard for remote listeners.

RJS

-------- Original Message --------
Subject: 	[84attendees] mike use
Date: 	Wed, 1 Aug 2012 22:02:55 +0000
From: 	Eggert, Lars <[email-masked]>
To: 	[email-masked] <[email-masked]>

If you are speaking with one of the little clip-on mikes, please hold if UNDERNEATH YOUR CHIN rather than in front of your mouth. Thank you.

(Can we make this part of the Note Well?)

Lars

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 1 Aug 2012 16:21:22 -0700

Hi,

I would also make a recommendation to ensure that the mic points up.
These microphones are fairly non-directional, but not totally. So it
will work better if sits slightly lower pointing up than higher up on
the underside of the collar pointing over the shoulder of the speaker.

Cheers

Magnus

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 1 Aug 2012 16:37:22 -0700

> I would also make a recommendation to ensure that the mic points up.

http://wiki.tools.ietf.org/group/wgchairs/wiki/MeetingAV#Audio

Grüße, Carsten

---

From: David Harrington <[email-masked]>
Date: Thu, 02 Aug 2012 08:40:55 -0400

Collars placements typically occur on one side or the other, and as the
speaker turns their head, they can talk out of mic range.
I have found that the best location is on the lanyard for the IETF
nametag, preferably with the two sides of the lanyard pulled together and
clipped by the mike. This keeps the mic centered.

Otherwise, +1 about hearing sessions remotely being very difficult.

--
David Harrington
[email-masked]
+1-603-828-1401

On 8/1/12 6:29 PM, "Robert Sparks" <[email-masked]> wrote:

>
>  
>
>    
>  
>  
>    I've seen a bunch of "hold the lavalier mike in your hand" this week
>    as well.
>    
>    front of the mouth makes it very hard to understand even when we're
>    in the room, and has to be really hard for remote listeners.
>    
>    RJS
>    
>      
>            Subject:
>            [84attendees] mike use
>            From: 
>            Eggert, Lars <[email-masked]> <mailto:[email-masked]>
>          
>          
>            To: 
>            [email-masked] <[email-masked]>
><mailto:[email-masked]>
>          
>        
>      
>      
>      
>      If you are speaking with one of the little clip-on mikes, please
>hold if UNDERNEATH YOUR CHIN rather than in front of your mouth. Thank
>you.
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 2 Aug 2012 06:43:46 -0700

On Aug 2, 2012, at 05:40, David Harrington <[email-masked]> wrote:

> two sides of the lanyard pulled together

If there is any content in this thread that is not already covered by

please feel free to edit that.

</broken.record.mode>

Grüße, Carsten