Subject: Interim meetings post RIPE65

From: Tim Chown <[email-masked]>
Date: Tue, 14 Aug 2012 22:20:29 +0100

Hi,

I hear some WGs will be hosting interim meetings after RIPE65 (Sep 28/29).  Is there any need for some coordination, or is having all the meetings overlap inevitable?

I have already seen SIDR and v6ops discussing plans.

Tim

---

From: joel jaeggli <[email-masked]>
Date: Tue, 14 Aug 2012 14:25:36 -0700

This all dovetails with the IETF chairs proposal for LIM (Large Interim 
Meeting).

We're down the the point where if it's going to fly as cohesive thing 
some structure needs to  be applied to the collective activity.

IMHO

joel

---

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 14 Aug 2012 22:14:11 +0000

SIDR scheduled this interim meeting on the basis of news that the IETF was organizing a Large Interim Meeting (LIM).

--Sandy

________________________________________
From: [email-masked] [[email-masked]] on behalf of Tim Chown [[email-masked]]
Sent: Tuesday, August 14, 2012 5:20 PM
To: Working Group Chairs
Subject: Interim meetings post RIPE65

Hi,

Tim