Subject: Organizing presentations in the meeting materials manager

From: Mary Barnes <[email-masked]>
Date: Wed, 1 Aug 2012 11:06:13 -0500

I'm in a WG session right now that has oodles of docs on the agenda and the
materials/presentations are not in the order of the agenda.  There is a
feature to move docs up or down in the list and I would encourage WG chairs
to use that, in particular when the text or document name in the meeting
materials doesn't match what's on the agenda.

Regards,
Mary

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 01 Aug 2012 10:14:01 -0600

On 8/1/12 10:06 AM, Mary Barnes wrote:
> I'm in a WG session right now that has oodles of docs on the agenda and
> the materials/presentations are not in the order of the agenda.  There
> is a feature to move docs up or down in the list and I would encourage
> WG chairs to use that, in particular when the text or document name in
> the meeting materials doesn't match what's on the agenda.   

A big +1.

/psa

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 1 Aug 2012 09:18:43 -0700

>> the meeting materials doesn't match what's on the agenda.
+1
having a clean agenda and the online material/presentations that reflect 
the presentation
order in the agenda (with a clear name for each presentation) is extremely
important especially for remote participants but also for people in the room

Sal

---

From: James Polk <[email-masked]>
Date: Wed, 01 Aug 2012 11:23:47 -0500

> > the meeting materials doesn't match what's on the agenda.

Well, I've always (like for 7 years) put the draft order "in" the 
preso name of each preso that's given in TSVWG. To me there's no way 
around that reality and others - i.e., it fixes multiple problems 
(like occasionally scrambling to figure out which preso is next). 
That means I need to create a consistent naming scheme for each 
meeting, which I do. It doesn't take even more than 15 seconds for each.

Now, in MMUSIC (where I'm at with Mary), when a WG has 75+ presos on 
the agenda, 15 seconds each does add up  ;-)

James

---

From: David Harrington <[email-masked]>
Date: Wed, 01 Aug 2012 12:25:19 -0400

+1

I'm trying to follow from home and the lack of matching order and
filenames/agendas is unnecessarily challenging.

--
David Harrington
Internet Engineering Task Force (IETF)
[email-masked]
+1-603-828-1401

On 8/1/12 12:06 PM, "Mary Barnes" <[email-masked]> wrote:

>the materials/presentations are not in the order of the agenda.  There is
>a feature to move docs up or down in the list and I would encourage WG
>chairs to use that, in particular when the text or document name in the
>meeting materials doesn't match what's on the agenda.
>Regards,
>Mary
>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 1 Aug 2012 11:28:35 -0500

I totally agree that it is clunky. I would personally rather have the
mechanism we had in the past where we manually numbered the presentations
and then hit re-order.  That was less time consuming (but certainly no less
error prone).

Mary.

On Wed, Aug 1, 2012 at 11:20 AM, Ted Lemon <[email-masked]> wrote:

>  On Aug 1, 2012, at 9:06 AM, Mary Barnes wrote:
>
> the materials/presentations are not in the order of the agenda.  There is a
> It is a bit clunky—my experience has been that it's easy to get it wrong.
>   It would be nice if someone ported it to use the drag and drop features
> of some Javascript tool.
>
>  BTW, I like your middle name!
>
>

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Wed, 1 Aug 2012 16:31:45 +0000

Hi,

As a chair, I have tried to get the presentations ordered using the Meeting Material reordering tool. However, 

	* that produced the expected result when accessing presentations from: http://www.ietf.org/proceedings/84/cdni.html

	* that did not produce the expected result when accessing presentations from https://datatracker.ietf.org/meeting/84/materials.html#session.group-cdni

Maybe other chairs faced the same issue. Or did I not do the right thing?

Tx

Francois

On 1 Aug 2012, at 09:06, Mary Barnes wrote:

> I'm in a WG session right now that has oodles of docs on the agenda and the materials/presentations are not in the order of the agenda.  There is a feature to move docs up or down in the list and I would encourage WG chairs to use that, in particular when the text or document name in the meeting materials doesn't match what's on the agenda.   
> 
> Regards,
> Mary

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 1 Aug 2012 18:46:12 +0200

It's worth than this. It looks like the Materials Manager changes the
original names of the files at upload to slides-84-wgname-xx where xx is
the temporal order of uploading the file with the slides. This makes
impossible matching the names of the presentations to the content. 

Dan

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mary Barnes
Sent: Wednesday, August 01, 2012 7:06 PM
To: IETF WG Chairs
Subject: Organizing presentations in the meeting materials manager

Regards,

Mary

---

From: Mary Barnes <[email-masked]>
Date: Wed, 1 Aug 2012 11:49:27 -0500

You are correct. So, I think there is a bug (in the datatracker, I guess).

On Wed, Aug 1, 2012 at 11:31 AM, Francois Le Faucheur (flefauch) <
[email-masked]> wrote:

> Hi,
>
> As a chair, I have tried to get the presentations ordered using the
> Meeting Material reordering tool. However,
>
>         * that produced the expected result when accessing presentations
> from: http://www.ietf.org/proceedings/84/cdni.html
>
>         * that did not produce the expected result when accessing
> presentations from
> https://datatracker.ietf.org/meeting/84/materials.html#session.group-cdni
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 1 Aug 2012 18:50:14 +0200

> Maybe other chairs faced the same issue. Or did I not do the right thing?

For my WG (NETMOD), the order is incorrect in both places but correct
in the materials manager, that is I did put things in the correct
order before the meeting but somehow this information did not
propagate. (The meeting was yesterday afternoon and the order is still
not correct, so I do not think this is just an update delay issue.)

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: <[email-masked]>
Date: Wed, 1 Aug 2012 16:51:14 +0000

Same issue for me when organizing my session. Hopefully, I use to give a distinctive name to the presentations.

Lionel

De : [email-masked] [mailto:[email-masked]] De la part de Mary Barnes
Envoyé : mercredi 1 août 2012 18:49
À : Francois Le Faucheur (flefauch)
Cc : IETF WG Chairs
Objet : Re: Organizing presentations in the meeting materials manager

You are correct. So, I think there is a bug (in the datatracker, I guess).
On Wed, Aug 1, 2012 at 11:31 AM, Francois Le Faucheur (flefauch) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Tx

Francois

> I'm in a WG session right now that has oodles of docs on the agenda and the materials/presentations are not in the order of the agenda.  There is a feature to move docs up or down in the list and I…

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Wed, 1 Aug 2012 13:14:51 -0400

Exactly my experience as well.

Gonzalo

---

From: James Polk <[email-masked]>
Date: Wed, 01 Aug 2012 12:25:23 -0500

well, I'm not sure why TSVWG shows the correct results on the datatracker
https://datatracker.ietf.org/meeting/84/materials.html#session.group-tsvwg
as well as the proceedings
http://www.ietf.org/proceedings/84/tsvwg.html

both show the exact order I want...

must be that pixie dust I used

-j

At 12:14 PM 8/1/2012, Gonzalo Salgueiro wrote:
> >> As a chair, I have tried to get the presentations ordered using 
> the Meeting Material reordering tool. However,
> >>
> >>      * that produced the expected result when accessing 
> presentations from: http://www.ietf.org/proceedings/84/cdni.html
> >>

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Wed, 1 Aug 2012 14:01:35 -0400

Hook me up with some of your pixie dust because the slides in the Meetings Material Manager tool are ordered properly according to agenda but everywhere else it isn't.

Gonzalo

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Wed, 1 Aug 2012 14:05:37 -0700

+ 1

And also include links of the presentation slides in the agenda, so that
people can stick to the agenda page for efficient meeting. 

I notice some wg has already do that, e.g.,
http://www.ietf.org/proceedings/84/agenda/agenda-84-icnrg, I will also do
that for my wg lwig this time. 

-CZ

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Mary Barnes
Sent: Wednesday, August 01, 2012 9:06 AM
To: IETF WG Chairs
Subject: Organizing presentations in the meeting materials manager

Regards,

Mary

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 1 Aug 2012 12:29:49 -0700

I agree. I made a similar comment to the Secretariat last time around, but to no avail.

--John

On Aug 1, 2012, at 9:28 AM, Mary Barnes wrote:

> I totally agree that it is clunky. I would personally rather have the mechanism we had in the past where we manually numbered the presentations and then hit re-order.  That was less time consuming (but certainly no less error prone).  
> 
> Mary. 
> 
> It is a bit clunky—my experience has been that it's easy to get it wrong.   It would be nice if someone ported it to use the drag and drop features of some Javascript tool.
>

---

From: Adam Roach <[email-masked]>
Date: Thu, 02 Aug 2012 10:01:13 -0700

Mary is right; there was a bug in the datatracker slide ordering. I've 
found & fixed it. It should become active the next time Henrik makes a 
datatracker release.

/a

On 8/1/12 9:49 AM, Mary Barnes wrote:
> On Wed, Aug 1, 2012 at 11:31 AM, Francois Le Faucheur (flefauch) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     > I'm in a WG session right now that has oodles of docs on the
>     agenda and the materials/presentations are not in the order of the
>     agenda.  There is a feature to move docs up or down in the list
>     and I would encourage WG chairs to use that, in particular when
>     the text or document name in the meeting materials doesn't match
>     what's on the agenda.
>     >
>     > Regards,
>     > Mary
>
>

---

From: Alexa Morris <[email-masked]>
Date: Thu, 2 Aug 2012 14:01:01 -0700

We cannot implement the manual numbering feature right now, but it will be in place for IETF 85. 

Alexa

>> BTW, I like your middle name!

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 02 Aug 2012 15:25:25 -0700

I've now patched the production server with Adam's fix.

Thanks, Adam!

Best regards,

	Henrik

---

From: Mary Barnes <[email-masked]>
Date: Thu, 2 Aug 2012 17:38:27 -0500

Thanks!