Subject: [woes] BOF Chairs

From: Sean Turner <[email-masked]>
Date: Fri, 24 Jun 2011 10:42:37 -0400

Paul Hoffman and Richard Barnes have agreed to be the BOF co-chairs. 
Thanks to them for stepping up.

spt

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 24 Jun 2011 08:00:23 -0700

On Jun 24, 2011, at 7:42 AM, Sean Turner wrote:

> Paul Hoffman and Richard Barnes have agreed to be the BOF co-chairs. Thanks to them for stepping up.

And this BoF chair would like to make as much progress as possible *before* Quebec, given that we already had a fairly BoFish meeting in Prague.

What do people on the list think that the status of the proposed charter is? Fairly baked? Needing different wording? Needing different starting steps? Needing different milestones?

--Paul Hoffman

---

From: Mike Jones <[email-masked]>
Date: Fri, 24 Jun 2011 15:05:52 +0000

Can you send a copy of the charter as currently revised to the list?  I know that a number of comments came in on it, and would be good to see what the present state of it is.

				Thanks,
				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Hoffman
Sent: Friday, June 24, 2011 8:00 AM
To: [email-masked]
Subject: Re: [woes] BOF Chairs

--Paul Hoffman

_______________________________________________
woes mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/woes

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 24 Jun 2011 08:37:38 -0700

> Can you send a copy of the charter as currently revised to the list?  I know that a number of comments came in on it, and would be good to see what the present state of it is.

Hannes, have you been tracking the charter changes? If not, Richard and I can do a first pass, but it would be better if you had done them.

--Paul Hoffman

---

From: Sean Turner <[email-masked]>
Date: Fri, 24 Jun 2011 12:12:10 -0400

> Hannes, have you been tracking the charter changes? If not, Richard and I can do a first pass, but it would be better if you had done them.

Paul,

I think I was the only one that provided comments on the charter. 
http://www.ietf.org/mail-archive/web/woes/current/msg00078.html
There was some push back on removing the references to the previous work.

spt

---

From: Mike Jones <[email-masked]>
Date: Fri, 24 Jun 2011 16:14:44 +0000

I proposed specific changes as well.

-----Original Message-----
From: Sean Turner [mailto:[email-masked]] 
Sent: Friday, June 24, 2011 9:12 AM
To: Paul Hoffman
Cc: Mike Jones; [email-masked]
Subject: Re: [woes] BOF Chairs

Paul,

spt

---

From: Joe Hildebrand <[email-masked]>
Date: Fri, 24 Jun 2011 10:41:15 -0600

As did I.

On 6/24/11 10:14 AM, "Mike Jones" <[email-masked]> wrote:

>>> Can you send a copy of the charter as currently revised to the list?  I know
>>> that a number of comments came in on it, and would be good to see what the
>>> present state of it is.
>> 
>> 
>> Hannes, have you been tracking the charter changes? If not, Richard and I can
>> do a first pass, but it would be better if you had done them.
> 
> Paul,
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 24 Jun 2011 12:47:09 -0400

(hand-slap) That'll teach me to do this from memory.

spt

On 6/24/11 12:41 PM, Joe Hildebrand wrote:
> As did I.
>
>
> On 6/24/11 10:14 AM, "Mike Jones"<[email-masked]>  wrote:
>