Subject: Re: draft-ietf-wrec-taxonomy-03b.txt

From: "Gary Tomlinson" <[email-masked]>
Date: Tue, 22 Feb 2000 13:10:43 -0700

Editing comments:

Section 8.2 NECP.  The current draft is <draft-cerpa-necp-01.txt>.  The name was changed to reflect the status of this document being an individual submission.  A new draft, <draft-cerpa.necp-02.txt> will be submitted shortly for IESG review.  We anticipate this version to be the RFC candidate.  Per IESG review, the HMAC-SHA-1 secuirty mechansims will be employed, rather than the weaker SHA-1.  The taxonomy needs updating to reflect this change, which includes a different reference.  Reference 18 is correct for HMAC-SHA-1 and reference 20 needs to be removed.

Progression to RFC suggestions:

In order for us to submit the taxonomy to the RFC editor we need to remove authoritative reference encumberances.  At a minimum, I suggest we bundle up all of WREC drafts and submit them as a set.  These include

<draft-ietf-wrec-taxonomy-03.txt> This document
<draft-ietf-wrec-known-prob-00.txt>
<draft-ietf-wrec-wpad-01.txt>
<draft-ietf-wrec-web-pro-00.txt>

This will allow us to complete the work items and remove the encumberances for them within the taxonomy.  However, we still are left with 3 encumbered references which are outside the charter of the group.  These are:

<draft-vinod-carp-v1-03.txt> Archived work in progress.
<draft-lovric-icp-ext-02.txt>
<draft-lovric-francetelecom-satellites-00.txt>

Unless anyone knows of a more appropriate mechanism, I suggest we get these moved to archived works in progress and cited as such, so that we can submit the taxonomy unencumbered.

Gary

>>> Ian Cooper <[email-masked]> 02/19/00 08:46AM >>>
This is the modified version renaming "network transparent proxy" to
"interception proxy" (plus a few other tweaks from Patrick McManus and
others).

Please let me know if the brief explanation in the definition of this
term is sufficient, and whether I've missed updating any of the
references later in the document.

I've become very aware that we're citing quite a few expired drafts
for some fairly important stuff.  WCCP and WPAD are probably the most
important, but if there's any chance of the CARP draft being updated
that'd be good useful.  I think Ivan's draft has also expired.  Please
take a look, and if we're citing something that you (co)authored and
it has or is about to expire please do something about it.

---

From: Jeremy Elson <[email-masked]>
Date: Tue, 22 Feb 2000 14:15:26 -0800

"Gary Tomlinson" writes:
>Section 8.2 NECP.  The current draft is <draft-cerpa-necp-01.txt>.  The name w
>as changed to reflect the status of this document being an individual submissi
>on.  A new draft, <draft-cerpa.necp-02.txt> will be submitted shortly for IESG
> review.

Just FYI, I just submitted draft-cerpa-necp-02.txt to be an I-D.
We'll submit it to the RFC queue as soon as it is an I-D.

-Jer