Subject: INFOCOM 2001 CALL FOR PARTICIPATION

From: "Andreas Pitsillides" <[email-masked]>
Date: Mon, 8 Jan 2001 12:28:45 +0200

!!!    OUR APOLOGIES FOR MULTIPLE COPIES  !!!

         C A L L   F O R    P A R T I C I P A T I O N
              I E E E   I N F O C O M    2 0 0 1

                    http://www.ieee-infocom.org/2001

                 April 22-26, 2001 - Anchorage, Alaska

You are invited to join IEEE INFOCOM 2001, the major conference on
computer communications and networking. IEEE INFOCOM is celebrating
its 20th anniversary in the splendid setting of Anchorage, Alaska,
during the week of April 22-26, 2001. This unique event will feature a
top quality technical program as well as an equally remarkable social
program.
Check the conference web site (http://www.ieee-infocom.org/2001) to
get details on the technical and social program, travel grants and
registration.  Here are some of the highlights:

TECHNICAL SESSIONS:
48 technical sessions featuring the latest research and trends in the
field of computer communications and netwroking.

TUTORIALS:
Wireless Home Networks: Technologies and Applications
Quality of Service (QoS) Support for Broadband Wireless Networks
Traffic Engineering in IP/MPLS Networks
TCP Congestion Controls: Algorithms and Models
Video Over IP
Bluetooth and Pervasive Wireless Networking
Control and Management for Optical Networks: An IP-Centric Approach
Principles of Multicast Protocols and Services

PANELS:
All-Optical Networks: Fact or Fiction
Next Generation Wireless Networks: Radio, Networking and Applications
Modeling of the Shrew: the Quest for a "Model" Network Model

TRAVEL GRANTS: Travel assistance to students, post-docs and junior
faculty presenting a paper in the conference is available. Application
deadline is Jan 15, 2001

CONFERENCE REGISTRATION: The deadline for advance registration
is April 2, 2001. On-line registration is possible. Your dinner code is
530T.
Enter this code while registering and you may be a lucky winner of a
$100 dinner at INFOCOM 2001.

TOURS: Several tours of Alaska's natural treasures are planned.

HOTEL REGISTRATION: On-line registration is possible. Please book early
to get a room at the Hilton.

---

From: <[email-masked]>
Date: Tue, 23 Jan 2001 17:08:52 +0200

PLEASE, PROMOTE THE FOLLOWING ANNOUNCEMENT TO 
PEOPLE THAT ARE INTERESTED IN ELECTRICAL POWER ENGINEERING:
Electr.Machines, Power Transmission and Distribution, High Voltages,
Renewable Energy Sources, Electromagnetic Compatibility, 
Electric Power Market, Reliability, etc....
*******************************************

WSES/IEEE International Conference on POWER ENGINEERING 
Rethymnon, CRETE (GREECE).
JULY 8-15, 2001

INVITATION FROM THE CHAIRMEN PROF. PECORELLI PERES AND PROF.
LAMBERT-TORRES
We would like to invite you for a unique opportunity to gather the
forefront of technology with a stay in Crete, this magic island, the
birth of the first civilization in the west european sense. You willl
participate with engineers, professors, scientists, researches, managers
and decision makers from all over the world who will attend this
comprehensive technical conference devoted to electric power generation,
transmission and distribution systems. As organizers of this Conference,
our intention is to have a vision into the 21st  century with a high
quality technical program where you can present and learn the latest
topics and issues that affect the environment, the technology, the
industry and their future. Our best congratulations and thanks to all
professionals for attending this invitation. Your registration on this
site is the first step to make this a memorable conference. We hope you
enjoy not only the technical activities but also the beauty and
hospitality of Greece, the land of the Olympic Idea and especially of
Crete, this unique island!. All these elements assure a special scenario
to develop fertile techinical interchanges and the friendship

for information and more details contact K.Ioannou :  [email-masked] or
[email-masked]

ALL THE ACCEPTED PAPERS will be published:
1)in the CD-ROM Proceedings (with Search Facilities and Page Numbering) 
as well as 
2)in the Electrical and Computer Engineering International Reference
Book Series of WSES PRESS as Post-Conference Books (Hard cover, velvet
paper, international circulation). 
These will be different International Editions (with different ISBN). 
This material will be ready at the opening of the Multiconference and
will be distributed to the participants. 

More informations: Send a message to [email-masked] or
[email-masked]

About Crete:
CRETE is a Unique Place in the World: In this magic island, so richly
endowed by Nature, everything is in abundance: blond beaches with
palm-trees, cool gorgers, serene coves, palm-forests, mysterious caves,
minoan palaces, paleochristian churches, byzantine churches, islamic
mosques, and of course modern cosmopolitan life.
Crete lies in the crossroads of the three ancient continents:
Europe-Asia-Africa and the Cretan Civilization borrowed elements from
european, asian and african world. Also, Crete, in the minoan era, gave
birth to the first civilization in the west-european sense.
Many famous Artists and Politicians of Greece, like El-Greco, Venizelos
and Kornaros were born in Crete.

TOPICS: 

1. Power System Planning and Management 
---------------------------------------
Generation, transmission & distribution planning 
Reliability and security 
Dynamic transient stability and voltage stability 
Electromagnetic transient evaluations 
Insulation co-ordination 
Transmission & distribution equipment 
Protection 
Corporate planning and management 
Alternative energy systems 
Environmental issues 
Energy Management Systems 

2.Deregulation and Electric Power Market 
---------------------------------------
Impacts of deregulation 
Electricity pricing and transactions 
Open access 
IPP and Co-generation 
Power market 
Reliability 
Optimization Techniques 
Electricity Demand Management 
Load Management 
FACTS and Custom Power Devices for Power Quality,  
Power Switching, 
Uninterrupted Power Supplies, 
Power Factor Compensation and Conditioning,  
Capacitor Switching Techniques

3. Electric machines
--------------------
Applied Electromagnetics for Electric Machines 
Design 
Stability Problems 
Control 
Electronics for Electric Machinery 
Generalized Electric Machines 
Mathematical Problems, Simulation 
Computational Analysis of related problems 
Applications 

4.Electric Vehicles
-------------------
Modelling 
Design 
Generator Protection and Control 
Parallel Operation of Generators 
Energy Storage 
Batteries 
Portable Power Systems 
Energy Efficiency 
Energy and the Environment

5.High Voltage Engineering
--------------------------
High-Voltage, Medium-Voltage and Low-Voltage Switchgear 
High Voltage Cables 
Power Line Communications 
Protection Systems, Grounding Systems  
Control Relays, Distance Protection in High Voltage Transmission 
High Voltage Measurement 
Problems of Applied Electromagnetics in HV Engineering 
Finite Elements and Modern Computational Techniques 

6. Power System Operation and Control 
------------------------------------
Load and energy forecast 
Economic operation 
Demand side management 
Reliability management 
Reactive power control 
Distribution automation 
SCADA/EMS and information systems 
Power quality 
Harmonics, Network Harmonics, Power Quality Measurement 
Inter-Harmonics, Power Flow Studies 
Plant and equipment operation, maintenance and condition monitoring 
Phase and Voltage Imbalances, Voltage Sag Analysis 
Voltage Disturbance Computations,  
Power Quality in Distribution, Power Quality Economics 

7.Modern technology and computation techniques and applications 
---------------------------------------------------------------
Power electronics and drive 
FACTS 
Superconductivity 
Communication and Information Technology 
Artificial intelligence and Neural Networks 
Evolutionary computation 
Expert Systems 
Online Monitoring and Diagnosis, 
Case Studies in Power Quality Management,  
Power Quality Standards

8.Renewable Energy Sources and Technology
-----------------------------------------
Power Generation 
Power Plants 
Distributed Generation, Co-generation 
Energy Conversion and Conservation 
Solar Power 
Photovoltaic Energy, Solar Panels 
Wind Energy, Ocean Energy 
Tidal Power 
Thermal Power 
Bio-energy 
Hydrogen Energy, Fuel Cells 
Hybrid Systems and Vehicles 

9.Transmission and Distribution
------------------------------
Transmission Planning 
Transmission Protection 
High-Voltage Transmission 
HVDC Transmission 
Power Electronics Applications 
Transformers 
Motors and Drives 
Substation Distribution Automation 
Circuit Breakers 
SF6 Technology in Arc Quenching, CB Tripping Releases and Mechanisms 

10.Electromagnetic Compatibility
--------------------------------
Applied Electromagnetics 
Noise Analysis 
Experimentation 
Modern Computational Techniques 

11. Modern Topics and Related Energy Problems
---------------------------------------------
 
12.Power Engineering Education
------------------------------