Subject: [XCON] Conference Controllers and Mixers

From: Brian.Rosen at marconi.com (Rosen, Brian)
Date: Mon Jul 21 15:39:36 2003

Maybe yes, maybe no, but out of scope for this group.

The problem as stated is end system mixing, with a focus,
and it's certainly in scope.

I do hope Bob realizes that when you have the "CONF" button
do this, there is no problem for the focus to smoothly
move from end system mix to central mix when the size of
the conference goes over whatever limit the phones can handle.
Every existing participant sees a re-INVITE that just happens
to change the media stream address/ports (and maybe codecs).
So, you might be in a two-way call, press "CONF", which,
because you have a two way call, contacts the conference factory
and obtains a conference URI, and then REFERs the two way to
the focus, and then REFERs an additional party to the focus, 
creating a three way, with end-system mixing.  Another press of "CONF"
would REFER another party to the focus, which could re-INVITE
everyone to the central mixer.  You can, of course, keep going.
You can also allow any phone to do the referring, and you can,
with an appropriate UI, invite an incoming call to the conference
with or without a consultation hold.

We would have to have a way to determine if the end devices had
end system mix capability, and what limits there were.

Brian

> -----Original Message-----
> From: Victor A Paulsamy [mailto:[email-masked]]
> Sent: Thursday, July 17, 2003 2:20 PM
> To: 'Bob Hughes'; [email-masked]
> Subject: RE: [XCON] Conference Controllers and Mixers
> 
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On
> Behalf Of Bob Hughes
>  
> >Please consider also:  If the UA has conferencing capability 
> (for, say,
> >between 3-6 participants) and the user still accesses the 
> conference server
> >(something that certainly happens in real life as not many people can
> >handle or be bothered with the key strokes needed to set up 
> conferences on
> >a phone), shouldn't the focus have the ability to establish 
> the conference
> >on the UA itself (for small conferences and assuming the 
> conference server
> >has some awareness of the UA's mixing capability)?  
> 
> [Victor A Paulsamy] Full-mesh conferencing is the best bet!
>  
> --victor
> 
> 
> _______________________________________________
> XCON mailing list
> [email-masked]
> http://www.softarmor.com/mailman/listinfo/xcon
>

---

From: victor at tamura-broad.com (Victor A Paulsamy)
Date: Mon Jul 21 16:30:55 2003

I did some work to ascertain if an end system is capable of mixing media
streams that constitute a specific conference. It will be published soon as
an ID.

Regards,

--victor

>From: Rosen, Brian [mailto:[email-masked]]