Subject: [XCON] Various scopes in draft-brunner-xcon-fc-00

From: "Eric Burger" <[email-masked]>
Date: Fri, 7 Nov 2003 16:19:36 -0500

Some interesting things here.  Any chance of integrating the new stuff w/ xcon-floor-contro-req?

What does the first requirement (section 4 - "various scopes") mean?

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Marcus Brunner <[email-masked]>
Date: Mon, 10 Nov 2003 09:54:22 -0500

Eric,

> Some interesting things here.  Any chance of integrating the new stuff w/

sure

> What does the first requirement (section 4 - "various scopes") mean?

Actually there are 2 things concerning the scope. In the first issue of the 
draft, it about what entities are under one floor's control. Is it per flow 
(what ever flow means), session, per-application. However, I think this is 
sort of already included in draft-kosteleinen-
e other thing is the group of participant, which can implicitly get the 
floor./

Marcus
--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
Mobile: +49 (0) 163 275 17 43
personal home page: http://www.brubers.org/marcus