Subject: [XCON] CPCP Requirement: Max number of participants

From: [email-masked]
Date: Mon, 15 Dec 2003 14:56:47 +0200

This is in reference to requirements REQ-B7 in http://www.ietf.org/internet-drafts/draft-ietf-xcon-cpcp-reqs-00.txt

   REQ-B7: It SHOULD be possible to set, modify and delete the parameter
   for max number of conference participants. This defines how many
   users at max can be present at the same time.

Should a conference policy, using CPCP, specify the max number of participants in a conference? (This does not override a server policy, but limits it, if the user does not want too many participants).

It might be useful, but is it necessary?

Regards,
Hisham

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 15 Dec 2003 09:22:13 -0500

I think this is necessary.

We just had a discussion of resource reservation.  This is the primary
metric for any kind of resource calculation (number of "ports" needed).
It's clearly complicated to compute actual resources needed on most
implementations without knowing codecs, VAD, ..., every simple algorithm
is based on port count.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, December 15, 2003 7:57 AM
> To: [email-masked]
> Subject: [XCON] CPCP Requirement: Max number of participants
> 
> 
> This is in reference to requirements REQ-B7 in 
> http://www.ietf.org/internet-drafts/draft-ietf-xcon-cpcp-reqs-00.txt
> 
> Should a conference policy, using CPCP, specify the max 
> number of participants in a conference? (This does not 
> override a server policy, but limits it, if the user does not 
> want too many participants).
>