Subject: [XCON] CPCP Requirement: Conference and Host Info

From: [email-masked]
Date: Mon, 15 Dec 2003 14:56:30 +0200

This is in reference to requirements REQ-B1 to REG-B6, and REG-B10 in http://www.ietf.org/internet-drafts/draft-ietf-xcon-cpcp-reqs-00.txt

   REQ-B1: It MUST be possible to set, modify and delete a conference
   Subject.

   REQ-B2: It MUST be possible to set, modify and delete conference URI
   display name.

   REQ-B3: It MUST be possible to set, modify and delete conference
   creator information.

   REQ-B4: It MUST be possible to set, modify and delete conference URI
   link for more information.

   REQ-B5: It MUST be possible to set, modify and delete conference host
   contact information.

   REQ-B6: It MUST be possible to set, modify and delete short
   conference session description.

   REQ-B10: It SHOULD be possible to set, modify and delete conference
   Keywords. (This may be useful e.g. for search engines).

I think a conference subject and display name as well as conference session description are useful. Perhaps the conference session description can appear on a conference web sight. What about conference host and creator information?

I would like opinions on what people deem necessary information. Of course, we can have all if needed.

Regards,
Hisham

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 15 Dec 2003 09:19:32 -0500

I think its simple to have these.  If we were prioritizing, I'd
leave the last two off, but I don't see any reason to not
implement them.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, December 15, 2003 7:57 AM
> To: [email-masked]
> Subject: [XCON] CPCP Requirement: Conference and Host Info
> 
> 
> This is in reference to requirements REQ-B1 to REG-B6, and 
> REG-B10 in 
> http://www.ietf.org/internet-drafts/draft-ietf-xcon-cpcp-reqs-00.txt
> 
> I think a conference subject and display name as well as 
> conference session description are useful. Perhaps the 
> conference session description can appear on a conference web 
> sight. What about conference host and creator information?
> 
> I would like opinions on what people deem necessary 
> information. Of course, we can have all if needed.
> 
> Regards,
> Hisham
>

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Fri, 19 Dec 2003 11:14:00 -0000

Dont these all tend to be "look and feel" type attributes, where different vendors might want to offer different sets of information.

Is to not possible just to compress these into generic requirements whereby the conference vendor MAY define a number of attributes for a conference, which CPCP has the ability to set, modify or delete for a particular conference - then put an e.g. list of things that this may cover. I dont see any reason for a MUST on any of these in particular, but I see no reason not to have any of them.

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

> From: Rosen, Brian [mailto:[email-masked]]
> Sent: 15 December 2003 14:20
> To: [email-masked]'; [email-masked]
> Subject: RE: [XCON] CPCP Requirement: Conference and Host Info
> 
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 19 Dec 2003 14:15:10 -0500

Don't you have to have an explicit list of these kinds of things,
with clear definitions of what they mean, in order to have compatible
implementations?  Even if all you do is "look and feel", you have to
be able to display them in the correct context, and thus you need
clear and explicit definitions of the available options.

The only "generic requirement" you could have would be a block of 
displayable text.  That's not enough I think.

Brian

-----Original Message-----
From: Drage, Keith (Keith) [mailto:[email-masked]]
Sent: Friday, December 19, 2003 6:14 AM
To: Rosen, Brian; [email-masked]'; [email-masked]
Subject: RE: [XCON] CPCP Requirement: Conference and Host Info

Dont these all tend to be "look and feel" type attributes, where different
vendors might want to offer different sets of information.

Is to not possible just to compress these into generic requirements whereby
the conference vendor MAY define a number of attributes for a conference,
which CPCP has the ability to set, modify or delete for a particular
conference - then put an e.g. list of things that this may cover. I dont see
any reason for a MUST on any of these in particular, but I see no reason not
to have any of them.

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

---

From: [email-masked]
Date: Mon, 22 Dec 2003 17:13:32 +0200

I agree with Brian.

/Hisham

> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> Rosen, Brian
> Sent: 19.December.2003 21:15
> To: 'Drage, Keith (Keith)'
> Cc: Khartabil Hisham (NMP-MSW/Helsinki); [email-masked]