Subject: [XCON] media-id/mediaId outside of XCON

From: BANIBRATA DUTTA <[email-masked]>
Date: Sun, 7 Aug 2005 11:00:22 +0530 (IST)

Hi,

Just wanted to know if media-id/MediaId as a header-parameter or as a concept
in general exists outside the scope of XCON too? I came accross media-id 
recently, and on googling around found it's references predominantly in the
XCON drafts.

If someone could shed some light on the origin/purpose of this concept, or
point me to some material on the same, it'd be of great help.

thanks & regards,
banibrata.

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Oscar Novo (JO/LMF)" <[email-masked]>
Date: Mon, 8 Aug 2005 10:20:50 +0200

Hi Banibrata,

As I understand, the purpose of the MediaId concept is to allow correlation between the media and the floor. The floor control protocol uses these parameters to manage the access to a set of shared resources. The floor control protocol (BFCP) (http://www.ietf.org/internet-drafts/draft-ietf-xcon-bfcp-05.txt) is defined by the XCON working group, that´s why you only find the media-id parameter defined predominantly in the XCON draft or in conferencing draft such as "A Session Initiation Protocol (SIP) Event Package for Conference State" defined by the SIPPING working group.

Best Regards,

Oscar Novo 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
BANIBRATA DUTTA
Sent: 7. elokuuta 2005 8:30
To: [email-masked]
Subject: [XCON] media-id/mediaId outside of XCON

Hi,

thanks & regards,
banibrata.