Subject: [XCON] New drafts on Distributed Conferencing

From: Simon Pietro Romano <[email-masked]>
Date: Sun, 28 Jan 2007 12:44:49 +0100

Dear all,

we just submitted two new drafts on Distributed Conferencing. You can find them
at:

1- "A Framework for Distributed COnferencing":
http://dcon.sourceforge.net/docs/draft-ietf-xcon-dcon-framework-00.txt

2- "Requirements for the XCON-DCON Synchronization Protocol" -->
http://dcon.sourceforge.net/docs/draft-ietf-xcon-dcon-xdsp-reqs-00.txt

We're looking forward to receiving your comments.

Cheers,

Simon
-- 
                            _\\|//_
                            ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    Simon Pietro Romano
              Universita' di Napoli Federico II
                 Computer Science Department 
        Phone: +39 081 7683823 -- Fax: +39 081 7684219
                e-mail: [email-masked]

    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
   idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                         oooO
   ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                          \ (    (   )
                           \_)    ) /
                                 (_/

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Mon, 29 Jan 2007 08:31:11 +0100

With these filenames I would expect rejection from the secretariat.

I don't remember any discussion to open new WG milestones on this subject, which means these cannot be XCON WG items.

Regards

Keith 

> -----Original Message-----
> From: Simon Pietro Romano [mailto:[email-masked]] 
> Sent: 28 January 2007 11:45
> To: XCON
> Subject: [XCON] New drafts on Distributed Conferencing
> 
> Dear all,
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 29 Jan 2007 18:01:23 +0100

Hi Keith,

did you read just the title? What if the filename were:

"A framework to improve XCON scalability throguh focus replication"?

Would this sound more politically correct?

Cheers,

Simon

Scrive "Drage, Keith (Keith)" <[email-masked]>:

> I don't remember any discussion to open new WG milestones on this subject,
> which means these cannot be XCON WG items.
> 
> Regards
> 
> Keith 
>

---

From: "Brian Rosen" <[email-masked]>
Date: Mon, 29 Jan 2007 12:04:30 -0500

I believe he was referring to the fact that you can't have a file starting
with draft-ietf-xcon unless it is already accepted as a work group item.

Since this is your own private draft, it has to have a filename like
draft-romano-xcon-dcon-xdsp-reqs-00

The secretariat is unlikely to accept your draft until you change its name.

The title is not something they care about.

Brian

> Sent: Monday, January 29, 2007 12:01 PM
> To: Drage, Keith (Keith)
> Cc: XCON
> Subject: RE: [XCON] New drafts on Distributed Conferencing
> 
> Hi Keith,
>

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Mon, 29 Jan 2007 18:28:26 +0100

Exactly.

And the reason for copying the list was so that I could be corrected if the discussion really had taken place.

Having submitted an author draft, your next step is to persuade the IETF that this is an interesting problem to work on, either within XCON or using some other mechanism. The WG chairs should be able to advise you on good things to help this happen.

Keith 

> From: Brian Rosen [mailto:[email-masked]] 
> Sent: 29 January 2007 17:05
> To: 'Simon Pietro Romano'; Drage, Keith (Keith)
> Cc: 'XCON'
> I believe he was referring to the fact that you can't have a 
> file starting with draft-ietf-xcon unless it is already 
> accepted as a work group item.
> 
> Since this is your own private draft, it has to have a 
> filename like draft-romano-xcon-dcon-xdsp-reqs-00
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 29 Jan 2007 22:59:37 +0100

OK. Sorry for the misunderstanding about file names. I have to admit I was not
aware of this naming convention ;-).

Regards,

Simon

Scrive "Drage, Keith (Keith)" <[email-masked]>:

> Having submitted an author draft, your next step is to persuade the IETF that
> this is an interesting problem to work on, either within XCON or using some
> other mechanism. The WG chairs should be able to advise you on good things to
> help this happen.
> 
> Keith 
>