Subject: [xmpp] Proposed WG Item: End-to-End Encryption Requirements

From: Sean Turner <[email-masked]>
Date: Mon, 08 Jun 2009 09:05:26 -0400

The following ID has been proposed as WG item to aid the WG by
enumerating the requirements for End-to-End Encryption and is aimed at
completing our 3rd milestone in December 2010:

  Title      : Requirements for End-to-End Encryption in the
               Extensible Messaging and Presence Protocol (XMPP)
  Author(s)  : P. Saint-Andre
  Filename   : draft-saintandre-xmpp-e2e-requirements-00.txt
  Pages      : 7
  Date       : 2009-06-05

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-saintandre-xmpp-e2e-requirements-00.txt

Please indicate whether or not you believe this is a good place start.
Note: if you indicate it is not, please provide rationale and alternatives.

spt
co-chair xmpp wg

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 29 Jun 2009 20:36:11 -0600

> http://www.ietf.org/internet-drafts/draft-saintandre-xmpp-e2e-requirements-00.txt

A new version is available, which now includes the threat analysis from
draft-meyer-xmpp-e2e-encryption-01 (which has been revved to -02).

http://www.ietf.org/internet-drafts/draft-saintandre-xmpp-e2e-requirements-01.txt

> Please indicate whether or not you believe this is a good place start.

I think so, but I'm biased. :)

> Note: if you indicate it is not, please provide rationale and alternatives.

Thanks.

Peter

- --
Peter Saint-Andre
https://stpeter.im/